Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Virtual Box es muy pesado [SOLUCIONADO]

  1. #1
    Pablinux Invitado

    Virtual Box es muy pesado [SOLUCIONADO]

    Pues me ocurre lo siguiente:

    VirtualBox kernel driver not installed. The vboxdrv kernel module was either not loaded or /dev/vboxdrv was not created for some reason. Re-setup the kernel module by executing '/etc/init.d/vboxdrv setup' as root.
    VBox status code: -1908 (VERR_VM_DRIVER_NOT_INSTALLED).


    Result Code:
    0x80004005
    Component:
    Console
    Interface:
    IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}
    Ejecuto /etc/init.d/vboxdrv setup como ROOT y funciona. Pero cada vez que reinicio el SO me salta el mismo problema y lo tengo que volver a configurar. Tanto si lo ejecuto desde el intefaz grafico, como si arranco en modo consola. Es realmente un palazo, pero no he encontrado ninguna solucion, a todo el mundo le suele pasar la primera vez, pero no siempre que reinicia el sistema
    Última edición por Pablinux; 13-ene-2008 a las 04:43

  2. #2
    Fecha de Ingreso
    07-julio-2006
    Ubicación
    Málaga...por poco tiempo!!
    Mensajes
    2.151
    Post Thanks / Like
    Poder de Credibilidad
    17
    Recuerdo que eso ocurría con las primeras versiones de VirtualBox. ¿Que versión tienes de VirtualBox?

    Saludos~

    P.D: Debajo de mi firma hay algo que te puede ayudar

    How-to VirtualBox <~ Guía sobre VirtualBox

  3. #3
    Pablinux Invitado
    Tengo la 1.5.2_OSE la he bajado desde los repos del suse 10.3 y hace poco le meti un parche que arreglaba problemas con procesadores de 64bits, que no es mi caso, tengo un monoprocesador, pero pense que igual arreglaba algun problema más y me podia solucionar este. El caso es que sigue igual desde el principio.

    Esa guia que me mencionas es muy buena y me sirvio para instalarlo y configurarlo correctamente. La he visto ya unas cuantas veces, pero no soluciona mi caso definitivamente. Y tampoco he conseguido poder configurar los dispositivos USB con esa guia, ni con ninguna otra. Los dispositivos USB solo me funcionan correctamente con el virtualbox para windows. Saludos

  4. #4
    Fecha de Ingreso
    07-julio-2006
    Ubicación
    Málaga...por poco tiempo!!
    Mensajes
    2.151
    Post Thanks / Like
    Poder de Credibilidad
    17
    En la versión OSE de los repositorios no hay soporte USB. Te aconsejo que bajes la versión de la página oficial que, además, van por la 1.5.4

    How-to VirtualBox <~ Guía sobre VirtualBox

  5. #5
    Pablinux Invitado
    Gracias amigo, lo probare ahora mismo a ver si esa nueva version ya no me da este problema. Pensaba que los repositorios estaban siempre actualizados. Eso me pasa por ser nuevo en todo esto

  6. #6
    Pablinux Invitado
    Fantastico! no solo he conseguido solucionar el problema de tener que ejecutar setup cada vez que reiniciaba el SO, sino que ahora tambien he podido configurar el soporte para USB. Y ahora he visto que funciona perfectamente el emulador. Tenia diferentes problemas con algunas aplicaciones que parece que ahora se han solucionado. Como por ejemplo el WinApe, un emulador de amstrad CPC que antes se quedaba colgado y ahora funciona bien. Gracias amigo, tu ayuda a sido muy util, te deberían hacer un monumento

  7. #7
    Fecha de Ingreso
    07-julio-2006
    Ubicación
    Málaga...por poco tiempo!!
    Mensajes
    2.151
    Post Thanks / Like
    Poder de Credibilidad
    17
    De nada Pablinux. Lo que no entiendo es porque no ponen la versión del repositorio con soporte USB y la mantienen más actualizada

    Saludos~

    P.D: Edita el título del post con [SOLUCIONADO]. Así le será más fácil para otras personas y, si puedes pon un título como "Error VirtualBox en el arranque".

    How-to VirtualBox <~ Guía sobre VirtualBox

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. problemas al instalar virtual box [SOLUCIONADO]
    By alci3000 in forum Virtualización
    Respuestas: 3
    Último mensaje: 27-nov-2007, 23:12
  2. No puedo arreglar virtual box [SOLUCIONADO]
    By biopax in forum Virtualización
    Respuestas: 5
    Último mensaje: 19-nov-2007, 16:04
  3. config de apache2
    By dennyszzz in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 28-ago-2007, 00:27
  4. suse 10.1 y wmware
    By antaramir in forum Hardware
    Respuestas: 2
    Último mensaje: 15-nov-2006, 23:40
  5. Respuestas: 1
    Último mensaje: 01-ago-2006, 18:44

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •