Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 10 de 10

Tema: instalar multifuncion epson cx5600 [SOLUCIONADO]

  1. #1
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    14

    instalar multifuncion epson cx5600 [SOLUCIONADO]

    Buenas, comento que he conseguido instalar los drivers para la epson cx5600, si a alguien le interesa dejo el link de la pagina

    http://www.avasys.jp/english/linux_e/dl_spc.html

    Ahi casi al final viene esta impresora, aunque hay muchos mas modelos

    Me baje el driver para el scaner y para la impresora, son dos archivos y funciona estupendamente en ambos casos, la unica pega es que no tiene control de tinta asi que no sabes que cartucho se esta quedando vacio, pero bueno, no nos quejemos

    Un saludo

    si alguien tiene dificultad para instalarlo que pregunte

  2. #2
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Oberá, Misiones, Argentina
    Mensajes
    665
    Post Thanks / Like
    Poder de Credibilidad
    14

    Smile

    che que buena onda.... yo tengo esa impresora y lo hacia funcionar con el driver de la cx 5000 (mediante yast), pero no podia hacer funcionar el scaner... voy a ver que onda con este driver... muchas gracias
    “Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”

  3. #3
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    14
    La verdad es que te la pone como cx4450, pero sirve bastante bien .
    Suerte

  4. #4
    Fecha de Ingreso
    07-agosto-2007
    Ubicación
    Mercedes Uruguay
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Tengo dificultades para instalarlo! Podrias darme alguna indicacion soy bastante nuevo en linux. Si podrias detallar mas la instalacion te lo agradeceria.

  5. #5
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Oberá, Misiones, Argentina
    Mensajes
    665
    Post Thanks / Like
    Poder de Credibilidad
    14
    podes bajar el controlador de aca
    ftp://ftp.pbone.net/mirror/ftp.opens...0.2-1.i586.rpm

    o

    ftp://ftp.pbone.net/mirror/ftp.opens...2-1.x86_64.rpm

    desistala el gutenprint que viene con el suse, despues instala con el yast el fichero bajado... si lo haces con el yas te va a decir que hay conflicto.. elegi "omitir este requicito solo aqui" --->intentar de nuevo----->aceptar..
    despues podes configurar la impresora desde yast--->hardware --->impresoras

    tambien pude configurar el scaner y funciona como si el driver esta hecho por la misma gente de epson ... que grande nuestra comunidad...

    aca esta el howto para el escaner
    http://jrballesteros05.blogspot.com/
    “Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”

  6. #6
    Fecha de Ingreso
    27-marzo-2008
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola amigos,

    Perdonadme que los moleste con tonteras pero es que no soy muy experta en Linux, aun que hace ya varios años que lo uso porque el Windows me agotó la paciencia.

    Pero bien, no consigo poner a andar mi impresora ni mucho menos el escaner de la Epson Stylus CX5600.

    Me he leido todo lo que ustedes publicaron. Fui a la pagina que señalan. Leí todo lo que está alli pero nada.

    Bajé todos los drivers que ustedes recomiendan solo que no sé cómo hacerlo.

    Me dicen que debo desinstalar los gutenprint de Suse para después instalar con Yast los que bajé.

    Disculpen mi ignorancia, pero no consigo hacer eso, estoy a tres dias rompiendome la cabeza y nada.

    ¿Serian tan amables de explicarmelo paso a paso?

    Tengo todos los drivers bajados en la carpeta Desktop, ¿y ahora que hago?

    Les agradesco mil veces de antemano.
    Última edición por katia; 28-mar-2008 a las 21:32

  7. #7
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Oberá, Misiones, Argentina
    Mensajes
    665
    Post Thanks / Like
    Poder de Credibilidad
    14
    bueno, voy a tratar de guiarte, pero te recomiendo que leas mas sobre yast
    http://es.opensuse.org/YaST
    ya que es la espina dorsal de nuestra distribucion.

    para desistalar gutenprint tienes dos caminos
    alt+f2 ahi escribes konsole... se abre la consola... tipeas el comando su
    te pide la contraseña de root.. la ingresas
    y despues tipeas
    #rpm -e gutenprint

    para instalar el nuevo gutenprint haces clic sobre el fichero que bajaste
    entonces se te abre una ventana donde esta la opcion que dice "instalar con yast", la eliges y te va a pedir la contraseña de root
    te va a decir que ese paquete tiene conflicto con una serie de paquetes... no importa, vos elegis la opcion omitir error solo aqui (lo estoy diciendo de memoria) y aceptas... se cierra esa ventanita... y de nuevo hace clic en aceptar.... ahi se tendria que instalar el nuevo guntenprint

    bien ahora hay que configurar la impresora... para eso busca el yast en la seccion "sistema", entonces
    yast---->hardware--->impresora y ahi tendria que aparece el modelo stylus 5600, lo marcas y pone editar... ahi te va a tirar datos sobre la impresora... hace clic en impresion de prueva... ahi la impresora tendria que dar por lo menos señales de vida... no importa si no imprime... hace clic en aceptar... y la impresora queda configurada... cerra el yast
    y podrias imprimir algo de prueva.. que se yo... algo con el openoffice

    bueno espero que la puedas configurar... si tenes alguna duda, pregunta
    pero como te dije antes.. despues te convendria leerte la documentacion
    Última edición por ariellovera; 29-mar-2008 a las 00:01
    “Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”

  8. #8
    Fecha de Ingreso
    27-marzo-2008
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    Te agradesco muchisimo la respuesta.

    Pero no me vas a creer lo que pasa. Es que cuando quiero abrir la consola esta hace como que va a abrir y en seguida se borra todo. Y queda la pantalla original. No entiendo porque.

    Lo mismo pasa cuando pretendo instalar un programa RPM. Abre el Yast, pero antes de instalar el programa se cierra todo.

    Tienes razon que talvez necesito estudiar mejor el Yast, pero ya me hé cansado de leer sobre este y el fenomeno que este hace no me cabe en ninguna parte. Supongo que sea alguna falla del OpenSuse 10.3.

    Te agradesco de todas formas la paciencia.

  9. #9
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Oberá, Misiones, Argentina
    Mensajes
    665
    Post Thanks / Like
    Poder de Credibilidad
    14
    bueno, no creo que sea un problema de yast, tal vez te conviene instalar de nuevo el opensuse
    http://www.forosuse.org/forosuse/sho...i%F3n+f%EDsica
    “Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”

  10. #10
    Fecha de Ingreso
    01-abril-2008
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0

    Seguro que no lleva monitor??

    Has comentado que no puedes ver los niveles de tinta. Yo estoy intentando hacer rular una dx4450, y precisamente lo único que he conseguido hasta ahora es ver los niveles de tinta, y tambien me la coge como una cx4450. En el driver lleva un txt de instrucciones que te indica el comando a usar para abrir el monitor.

    Saludos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. como instalar impresora epson LX-800??
    By chiquimouse in forum Hardware
    Respuestas: 10
    Último mensaje: 12-ago-2011, 22:00
  2. Problemas con la actualización de OpenSuse 10.3
    By gery in forum Instalación y Actualizaciones
    Respuestas: 18
    Último mensaje: 28-oct-2007, 17:43
  3. Problemas al instalar.....Windows -.-U [SOLUCIONADO]
    By darkskimmer in forum Instalación y Actualizaciones
    Respuestas: 13
    Último mensaje: 29-jul-2007, 11:44
  4. Instalar EPSON STYLUS DX4800 en SUSE 10
    By cocoliso122 in forum Hardware
    Respuestas: 2
    Último mensaje: 01-feb-2006, 12:21
  5. Respuestas: 0
    Último mensaje: 13-dic-2005, 17:39

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •