Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 2 de 2

Tema: Icono aplicación Kaffeine rebelde en Menu KDE

  1. #1
    Fecha de Ingreso
    10-abril-2005
    Ubicación
    Mallorca
    Mensajes
    1.238
    Post Thanks / Like
    Poder de Credibilidad
    17

    Icono aplicación Kaffeine rebelde en Menu KDE

    Antecedentes: SuSE 9.2, actualizado, con apt, el KDE a 3.4 y Kaffeine a ver. 0.6-5 (con KDE 3.4).
    Misma situación tanto en PC de escritorio con HD 50% Lin - 50% Win, como en portátil 100% linux.
    A ver si alguien es tan amable de resolver el siguiente misterio:
    En el PC de escritorio, y tras la actualización citada, me aparecen en el menu de KDE dos entradas de Kaffeine, una dentro de Multimedia, Reproductor de video, y otra directamente en el listado "todas las aplicaciones", cada una con su respectivo icono del grano de café tostado.
    Ejecutando la primera funciona perfectamente, en cambio en la segunda, nada de nada.
    Miro en el editor del menu sus correspondientes configuraciones, y resulta:
    - el Kaffeine que funciona: sale el icono; nombre: Kaffeine; Descripción: Media Player; Comentario: versión 0.6; Comando: kaffeine %U
    - En el que no funciona: no sale el icono correspondiente (sale el de una hoja en blanco); Descripción y comentario: en blanco; Comando: kaffeine %U

    Si elimino esta segunda entrada, luego guardar, se borra del editor del menú, pero al cerrarlo y volver al menu de KDE vuelve a aparecer.
    En los archivos de video con formato "*.mpeg", botón dcho, abrir con..., me salen las dos opciones de kaffeine, con icono correcto y con el de la hoja en blanco (obviamente este no funciona), aparte del Media Player y Noatum. En los archivos de video tipo "*.wmv", solo el de kaffeine que funciona y el de Media Player.

    Todo esto no pasa en el otro ordenador. ¿Cómo podría eliminar esa 2ª entrada del kaffeine?, da la impresión como si buscara la referencia a la versión antigua (0.4.3b)

    Si pongo a esa 2ª entrada de kaffeine los mismos datos de configuración de la otra (en el editor de menú), y guardo, luego el resultado es que tengo a kaffeine por triplicado: dos en el menu de "todas las aplicaciones" (una correcta y la incorrecta) más la que está dentro de "Multimedia", "Reproductor de video"

  2. #2
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    Pues se me ocurre que desinstales por completo kaffeine de tu sistema y despues instales de nuevo y de forma limpia, o bien a traves de APT o bien bajandote el paquete compilado desde la ftp de SuSE.
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema con kaffeine 0.5
    By Kaisermart in forum Software
    Respuestas: 5
    Último mensaje: 22-ene-2005, 15:50
  2. Icono Menu K
    By Goltnor in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 2
    Último mensaje: 12-dic-2004, 17:34
  3. Cambiar el icono del menú K
    By Mdk in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 0
    Último mensaje: 01-sep-2004, 09:21

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •