Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: MPlayer problemas

  1. #1
    Fox Invitado

    MPlayer problemas

    Wenas amigos, aqui animando el foro de nuevo.

    Si os acordais de mi, esta es mi tercera instalacion de SuSE desde que lo compre el viernes en el corte ingles,xD

    En mi segunda instalacion instale (valga la redundancia), el MPlayer-suite desde apt ya q instala hasta los codecs , y perfecto. pero esta vez cuando abro un video se cierra el programa y la consola escupe lo siguiente :

    Starting playback...
    VDec: vo config request - 640 x 480 (preferred csp: Planar YV12)
    VDec: using Planar YV12 as output csp (no 0)
    Movie-Aspect is 1,33:1 - prescaling to correct movie aspect.
    VO: [xv] 640x480 => 640x480 Planar YV12
    [ws] Error in display. 0,083 ct: 0,000 1/ 1 0% 0% 0,0% 0 0 0%
    [ws] Error code: 11 ( BadAlloc (insufficient resources for operation) )
    [ws] Request code: 140
    [ws] Minor code: 19
    [ws] Modules: flip_page
    fox@dios:~>

    Esta es la parte que interesa, pone que no tiene suficientes recursos...
    tengo un AMD XP 2600+ con 1GB de ram, asi q eso ta chalao :P

    PD:una vez que escupe el error la consola se queda muerta.

  2. #2
    Fox Invitado
    Me actualizo mi hilo para decir que los mpg y los mp3s van perfecto, pero si abro un AVI me sale el error

  3. #3
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    930
    Post Thanks / Like
    Poder de Credibilidad
    10
    Prueba a instalar desde tu dvd, la libreria divx4linux a ver si te funciona asi.
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  4. #4
    Fox Invitado
    riven, tengo el divx4linux en mi hd, si lo instalo dice esto:

    dios:/home/fox/codecs/divx4linux-20030428 # sh install.sh
    /sbin/ldconfig: File /usr/X11R6/lib/FGL.renamed.libGL.so.1.2 is too small, not checked.
    dios:/home/fox/codecs/divx4linux-20030428 #

    pero sigue cerrandose.....

    el xine no reproduce divx pero el kaffeine si

    PD: he estado viendo un dvd con mplayer y vale, solo sale el error ese de recursos con los avi

    EDITO: no creo q sea ese el problema ya que en mi anterior instalacion funcionaba perfecto sin instalar eso pero ahora no, ademas trae un pack de codecs instalado...

  5. #5
    Fox Invitado
    Actualizo, ahora con el formateo este sigue dandome el mismo error el mplayer.

    Pero ahora me da el mismo error si abro el mplayer y luego el divx, pero si desde el konqueror abro el divx se me abre el mplayer y vale bien y se ve el divx :S

    Saludos.

    EDITO: Si cuando entro al programa abriendo un video y dentro abro otro se ve mal, como a saltos y tal :S
    Última edición por Fox; 30-ago-2004 a las 12:33

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •