Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 10 de 10

Tema: desesperado drivers ati aceleracion 3d

  1. #1
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15

    desesperado drivers ati aceleracion 3d

    Hola de nuevo, ya estoy desesperado, no consigo hacer funcionar la aceleracion 3d, o mas bien por ejemplo los juegos, cualquiera, se me bloquea todo el sistema, he mirado el log del xorg pero no tengo ningun error.

    Código:
    cat /var/log/Xorg.0.log | grep '(EE)'
    Ademas he comprobado gracias a tutoriales de instalacion por diablo rojo, y si me da aceleracion 3d aplicando glxin
    Código:
    fglrxinfo
    display: :0.0  screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI MOBILITY RADEON X700
    OpenGL version string: 2.0.6958 Release
    y con el gl_gears si veo el cubo rotando, por lo que se ve no tengo ningun tipo de problema, pero me sigue sin funcionar bien, sobretodo con los juegos.

    Tengo un portatil con tarjeta ati mobility radeon x700 y 256 megas de ram, el monitor soporta hasta 1024x768 a 60 hz, standard, con los drivers mesa no tengo problema con los juegos pero si con el compiz que es el que quiero instalar.

    No se que mas poner aqui salvo el log del xorg
    Código:
    cat /var/log/Xorg.0.log | grep '(WW)'
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (WW) The directory "/usr/share/fonts/local" does not exist.
    (WW) The directory "/usr/share/fonts/PEX" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/misc" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/latin7/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/baekmuk" does not exist.
    (WW) The directory "/usr/share/fonts/japanese" does not exist.
    (WW) The directory "/usr/share/fonts/kwintv" does not exist.
    (WW) The directory "/usr/share/fonts/CID" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/misc" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/misc" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
    (WW) The directory "/usr/share/fonts/xtest" does not exist.
    (WW) fglrx(0): board is an unknown third party board, chipset is supported
    (WW) fglrx(0): MonitorLayout is no longer supported.
    (WW) fglrx(0): Only one display is connnected,so single mode is enabled
    (WW) fglrx(0): Option "FSAADisableGamma" is not used
    (WW) fglrx(0): Option "FSAAMSPosY0" is not used
    (WW) fglrx(0): Option "FSAAMSPosY1" is not used
    (WW) fglrx(0): Option "FSAAMSPosX4" is not used
    (WW) fglrx(0): Option "FSAAMSPosX5" is not used
    (WW) fglrx(0): Option "FSAAMSPosY2" is not used
    (WW) fglrx(0): Option "FSAAScale" is not used
    (WW) fglrx(0): Option "FSAAMSPosY3" is not used
    (WW) fglrx(0): Option "FSAAMSPosY4" is not used
    (WW) fglrx(0): Option "FSAAMSPosY5" is not used
    (WW) fglrx(0): Option "FSAACustomizeMSPos" is not used
    (WW) fglrx(0): Option "FSAAEnable" is not used
    (WW) fglrx(0): Option "FSAAMSPosX0" is not used
    (WW) fglrx(0): Option "FSAAMSPosX1" is not used
    (WW) fglrx(0): Option "FSAAMSPosX2" is not used
    (WW) fglrx(0): Option "FSAAMSPosX3" is not used
    (WW) fglrx(0): Option "CalcAlgorithm" is not used
    (WW) AIGLX: 3D driver claims to not support visual 0x23
    (WW) AIGLX: 3D driver claims to not support visual 0x24
    (WW) AIGLX: 3D driver claims to not support visual 0x25
    (WW) AIGLX: 3D driver claims to not support visual 0x26
    (WW) AIGLX: 3D driver claims to not support visual 0x27
    (WW) AIGLX: 3D driver claims to not support visual 0x28
    (WW) AIGLX: 3D driver claims to not support visual 0x29
    (WW) AIGLX: 3D driver claims to not support visual 0x2a
    (WW) AIGLX: 3D driver claims to not support visual 0x2b
    (WW) AIGLX: 3D driver claims to not support visual 0x2c
    (WW) AIGLX: 3D driver claims to not support visual 0x2d
    (WW) AIGLX: 3D driver claims to not support visual 0x2e
    (WW) AIGLX: 3D driver claims to not support visual 0x2f
    (WW) AIGLX: 3D driver claims to not support visual 0x30
    (WW) AIGLX: 3D driver claims to not support visual 0x31
    (WW) AIGLX: 3D driver claims to not support visual 0x32
    (WW) AIGLX: 3D driver claims to not support visual 0x33
    (WW) AIGLX: 3D driver claims to not support visual 0x34
    (WW) AIGLX: 3D driver claims to not support visual 0x35
    (WW) AIGLX: 3D driver claims to not support visual 0x36
    (WW) AIGLX: 3D driver claims to not support visual 0x37
    (WW) AIGLX: 3D driver claims to not support visual 0x38
    (WW) AIGLX: 3D driver claims to not support visual 0x39
    (WW) AIGLX: 3D driver claims to not support visual 0x3a
    (WW) AIGLX: 3D driver claims to not support visual 0x3b
    (WW) AIGLX: 3D driver claims to not support visual 0x3c
    (WW) AIGLX: 3D driver claims to not support visual 0x3d
    (WW) AIGLX: 3D driver claims to not support visual 0x3e
    (WW) AIGLX: 3D driver claims to not support visual 0x3f
    (WW) AIGLX: 3D driver claims to not support visual 0x40
    (WW) AIGLX: 3D driver claims to not support visual 0x41
    (WW) AIGLX: 3D driver claims to not support visual 0x42
    (WW) AIGLX: 3D driver claims to not support visual 0x43
    (WW) AIGLX: 3D driver claims to not support visual 0x44
    (WW) AIGLX: 3D driver claims to not support visual 0x45
    (WW) AIGLX: 3D driver claims to not support visual 0x46
    (WW) AIGLX: 3D driver claims to not support visual 0x47
    (WW) AIGLX: 3D driver claims to not support visual 0x48
    (WW) AIGLX: 3D driver claims to not support visual 0x49
    (WW) AIGLX: 3D driver claims to not support visual 0x4a
    (WW) AIGLX: 3D driver claims to not support visual 0x4b
    (WW) AIGLX: 3D driver claims to not support visual 0x4c
    (WW) AIGLX: 3D driver claims to not support visual 0x4d
    (WW) AIGLX: 3D driver claims to not support visual 0x4e
    (WW) AIGLX: 3D driver claims to not support visual 0x4f
    (WW) AIGLX: 3D driver claims to not support visual 0x50
    (WW) AIGLX: 3D driver claims to not support visual 0x51
    (WW) AIGLX: 3D driver claims to not support visual 0x52
    (WW) AIGLX: 3D driver claims to not support visual 0x53
    (WW) AIGLX: 3D driver claims to not support visual 0x54
    (WW) AIGLX: 3D driver claims to not support visual 0x55
    (WW) AIGLX: 3D driver claims to not support visual 0x56
    (WW) AIGLX: 3D driver claims to not support visual 0x57
    (WW) AIGLX: 3D driver claims to not support visual 0x58
    (WW) AIGLX: 3D driver claims to not support visual 0x59
    (WW) AIGLX: 3D driver claims to not support visual 0x5a
    (WW) AIGLX: 3D driver claims to not support visual 0x5b
    (WW) AIGLX: 3D driver claims to not support visual 0x5c
    (WW) AIGLX: 3D driver claims to not support visual 0x5d
    (WW) AIGLX: 3D driver claims to not support visual 0x5e
    (WW) AIGLX: 3D driver claims to not support visual 0x5f
    (WW) AIGLX: 3D driver claims to not support visual 0x60
    (WW) AIGLX: 3D driver claims to not support visual 0x61
    (WW) AIGLX: 3D driver claims to not support visual 0x62
    (WW) AIGLX: 3D driver claims to not support visual 0x63
    (WW) AIGLX: 3D driver claims to not support visual 0x64
    (WW) AIGLX: 3D driver claims to not support visual 0x65
    (WW) AIGLX: 3D driver claims to not support visual 0x66
    (WW) AIGLX: 3D driver claims to not support visual 0x67
    (WW) AIGLX: 3D driver claims to not support visual 0x68
    (WW) AIGLX: 3D driver claims to not support visual 0x69
    (WW) AIGLX: 3D driver claims to not support visual 0x6a
    (WW) AIGLX: 3D driver claims to not support visual 0x6b
    (WW) AIGLX: 3D driver claims to not support visual 0x6c
    (WW) AIGLX: 3D driver claims to not support visual 0x6d
    (WW) AIGLX: 3D driver claims to not support visual 0x6e
    (WW) AIGLX: 3D driver claims to not support visual 0x6f
    (WW) AIGLX: 3D driver claims to not support visual 0x70
    (WW) AIGLX: 3D driver claims to not support visual 0x71
    (WW) AIGLX: 3D driver claims to not support visual 0x72
    le aplique tambien el AIXGL por si mejoraba tambien la cosa pero nada.

    Si se puede puedo colocar mi configuracion del xorg.conf.

    Me gusta linux-suse y cada vez lo uso mas, voy añadiendo lo que necesito y rebuscando en manuales post y etc, pero esto de la ati me crispa.

    echadme una mano porfas ya no se donde rebuscar.

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.361
    Post Thanks / Like
    Poder de Credibilidad
    10
    Segun el moderador tomeu, los repositorios de ATI no funciona bien, en cambio si que funciona el metodo 3 del mi manual. ¿Lo has probado?.

    Es similar a este metodo:
    http://linux.wordpress.com/2007/10/1...-installation/
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15
    Muchas gracias diablo rojo por contestar, la verdad es que he probado todos los metodos posibles, incluyendo el tuyo y otros, desde instalar el ati....run, hasta sacar el paquete rpm para el 10.3 e instalarlo desde ahi, pero nada, los juegos no funcionan, bloquean el pc. Mirar he mirado todos los post posibles y otros foros ingleses hasta alemanes (con traductor ), pero no consigo que funcione.

    puedo poner el archivo xorg.conf por si descubris algo que yo no se.

  4. #4
    Fecha de Ingreso
    10-abril-2005
    Ubicación
    Mallorca
    Mensajes
    1.238
    Post Thanks / Like
    Poder de Credibilidad
    16
    Antes de probar juegos (que te fastidian el pc) comprueba que el driver se ha instalado correctamente
    Código:
    glxinfo | grep direct
    Código:
    fglrxinfo
    Código:
    glxgears
    Código:
    fgl_glxgears
    Código:
    lsmod | grep fglrx
    Código:
    lsmod | grep agp
    Y mucha atención a borrar completamente las malas o infructuosas instalaciones antes de proceder con una nueva.
    No soy profesional de la informática. Coge mis opiniones con precaución y mis preguntas con comprensión

  5. #5
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15
    gracias... esta es la informacion que me sale

    Código:
     glxinfo | grep direct
    direct rendering: Yes
    Código:
    fglrxinfo
    display: :0.0  screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI MOBILITY RADEON X700
    OpenGL version string: 2.0.6958 Release
    Código:
    fgl_glxgears
    Using GLX_SGIX_pbuffer
    5058 frames in 5.0 seconds = 1011.600 FPS
    5254 frames in 5.0 seconds = 1050.800 FPS
    5285 frames in 5.0 seconds = 1057.000 FPS
    XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
          after 54869 requests (54867 known processed) with 0 events remaining.
    Código:
    lsmod | grep fglrx
    fglrx                1485740  9
    agpgart                35764  2 fglrx,intel_agp
    Código:
    lsmod | grep agp
    intel_agp              27156  0
    agpgart                35764  2 fglrx,intel_agp
    Quitando el fgl_gears que me sale ahora eso, porque antes no me salia, he desinstalado primero el rpm fglrx, he preparado el kernel para poder instalar, he realizado lo que pone diablo rojo para instalar la tarjeta, ya nose donde puede estar el error, os pongo el archivo xorg.conf por si descubris algo que no veo

    Código:
    cat /var/log/Xorg.0.log | grep "(EE)"
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    ahi no me da error

    Código:
    cat /var/log/Xorg.0.log | grep "(WW)"
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (WW) The directory "/usr/share/fonts/local" does not exist.
    (WW) The directory "/usr/share/fonts/PEX" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/misc" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/latin7/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/baekmuk" does not exist.
    (WW) The directory "/usr/share/fonts/japanese" does not exist.
    (WW) The directory "/usr/share/fonts/kwintv" does not exist.
    (WW) The directory "/usr/share/fonts/CID" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/misc" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/misc" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
    (WW) The directory "/usr/share/fonts/xtest" does not exist.
    (WW) fglrx(0): board is an unknown third party board, chipset is supported
    (WW) fglrx(0): MonitorLayout is no longer supported.
    (WW) fglrx(0): Only one display is connnected,so single mode is enabled
    (WW) fglrx(0): Option "FSAADisableGamma" is not used
    (WW) fglrx(0): Option "FSAAMSPosX3" is not used
    (WW) fglrx(0): Option "FSAAMSPosX4" is not used
    (WW) fglrx(0): Option "FSAAMSPosY1" is not used
    (WW) fglrx(0): Option "FSAAScale" is not used
    (WW) fglrx(0): Option "FSAAMSPosY2" is not used
    (WW) fglrx(0): Option "FSAAMSPosX5" is not used
    (WW) fglrx(0): Option "FSAAMSPosX0" is not used
    (WW) fglrx(0): Option "FSAAMSPosY3" is not used
    (WW) fglrx(0): Option "FSAAMSPosY4" is not used
    (WW) fglrx(0): Option "FSAACustomizeMSPos" is not used
    (WW) fglrx(0): Option "FSAAMSPosY5" is not used
    (WW) fglrx(0): Option "FSAAEnable" is not used
    (WW) fglrx(0): Option "FSAAMSPosX1" is not used
    (WW) fglrx(0): Option "FSAAMSPosX2" is not used
    (WW) fglrx(0): Option "FSAAMSPosY0" is not used
    (WW) fglrx(0): Option "CalcAlgorithm" is not used
    anubis@pyramid:~> cat /var/log/Xorg.0.log | grep "(EE)"
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    anubis@pyramid:~> cat /var/log/Xorg.0.log | grep "(WW)"
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (WW) The directory "/usr/share/fonts/local" does not exist.
    (WW) The directory "/usr/share/fonts/PEX" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/misc" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/latin2/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/latin7/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/baekmuk" does not exist.
    (WW) The directory "/usr/share/fonts/japanese" does not exist.
    (WW) The directory "/usr/share/fonts/kwintv" does not exist.
    (WW) The directory "/usr/share/fonts/CID" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/misc" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/ucs/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/misc" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/75dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/100dpi" does not exist.
    (WW) The directory "/usr/share/fonts/hellas/Type1" does not exist.
    (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
    (WW) The directory "/usr/share/fonts/xtest" does not exist.
    (WW) fglrx(0): board is an unknown third party board, chipset is supported
    (WW) fglrx(0): MonitorLayout is no longer supported.
    (WW) fglrx(0): Only one display is connnected,so single mode is enabled
    (WW) fglrx(0): Option "FSAADisableGamma" is not used
    (WW) fglrx(0): Option "FSAAMSPosX3" is not used
    (WW) fglrx(0): Option "FSAAMSPosX4" is not used
    (WW) fglrx(0): Option "FSAAMSPosY1" is not used
    (WW) fglrx(0): Option "FSAAScale" is not used
    (WW) fglrx(0): Option "FSAAMSPosY2" is not used
    (WW) fglrx(0): Option "FSAAMSPosX5" is not used
    (WW) fglrx(0): Option "FSAAMSPosX0" is not used
    (WW) fglrx(0): Option "FSAAMSPosY3" is not used
    (WW) fglrx(0): Option "FSAAMSPosY4" is not used
    (WW) fglrx(0): Option "FSAACustomizeMSPos" is not used
    (WW) fglrx(0): Option "FSAAMSPosY5" is not used
    (WW) fglrx(0): Option "FSAAEnable" is not used
    (WW) fglrx(0): Option "FSAAMSPosX1" is not used
    (WW) fglrx(0): Option "FSAAMSPosX2" is not used
    (WW) fglrx(0): Option "FSAAMSPosY0" is not used
    (WW) fglrx(0): Option "CalcAlgorithm" is not used
    ahi los avisos me da eso.

    no veo para subir un archivo asi que si me permitis os pongo el archivo xorg.conf

    Código:
    Section "Files"
      FontPath     "/usr/share/fonts/misc:unscaled"
      FontPath     "/usr/share/fonts/local"
      FontPath     "/usr/share/fonts/75dpi:unscaled"
      FontPath     "/usr/share/fonts/100dpi:unscaled"
      FontPath     "/usr/share/fonts/Type1"
      FontPath     "/usr/share/fonts/URW"
      FontPath     "/usr/share/fonts/Speedo"
      FontPath     "/usr/share/fonts/PEX"
      FontPath     "/usr/share/fonts/cyrillic"
      FontPath     "/usr/share/fonts/latin2/misc:unscaled"
      FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/Type1"
      FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
      FontPath     "/usr/share/fonts/baekmuk:unscaled"
      FontPath     "/usr/share/fonts/japanese:unscaled"
      FontPath     "/usr/share/fonts/kwintv"
      FontPath     "/usr/share/fonts/truetype"
      FontPath     "/usr/share/fonts/uni:unscaled"
      FontPath     "/usr/share/fonts/CID"
      FontPath     "/usr/share/fonts/ucs/misc:unscaled"
      FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
      FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/misc:unscaled"
      FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/Type1"
      FontPath     "/usr/share/fonts/misc/sgi:unscaled"
      FontPath     "/usr/share/fonts/xtest"
      FontPath     "/opt/kde3/share/fonts"
      InputDevices "/dev/gpmdata"
      InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
      Option       "AllowMouseOpenFail" "on"
      Option       "IgnoreABI" "on"
    EndSection
    
    Section "Module"
      Load         "dbe"
      Load         "type1"
      Load         "freetype"
      Load         "extmod"
      Load         "glx"
      Load         "dri"
    EndSection
    
    Section "InputDevice"
      Driver       "kbd"
      Identifier   "Keyboard[0]"
      Option       "Protocol" "Standard"
      Option       "XkbLayout" "es"
      Option       "XkbModel" "pc102"
      Option       "XkbRules" "xfree86"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "5"
      Option       "Device" "/dev/input/mice"
      Option       "Name" "Logitech Premium Optical Wheel Mouse"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    Section "InputDevice"
      Driver       "synaptics"
      Identifier   "Mouse[3]"
      Option       "Buttons" "5"
      Option       "Device" "/dev/input/mice"
      Option       "Emulate3Buttons" "on"
      Option       "InputFashion" "Mouse"
      Option       "Name" "Synaptics;Touchpad"
      Option       "Protocol" "explorerps/2"
      Option       "SHMConfig" "on"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "Monitor"
      Option       "CalcAlgorithm" "XServerPool"
      DisplaySize  304 228
      HorizSync    31-60
      Identifier   "Monitor[0]"
      ModelName    "SEC 1024"
      Option       "DPMS"
      VendorName   "SAMSUNG"
      VertRefresh  30-60
      UseModes     "Modes[0]"
    EndSection
    
    
    Section "Modes"
      Identifier   "Modes[0]"
    EndSection
    
    
    Section "Screen"
      DefaultDepth 24
      SubSection "Display"
        Depth      15
        Modes      "1024x768" "800x600"
      EndSubSection
      SubSection "Display"
        Depth      16
        Modes      "1024x768" "800x600"
      EndSubSection
      SubSection "Display"
        Depth      24
        Modes      "1024x768" "800x600"
      EndSubSection
      SubSection "Display"
        Depth      8
        Modes      "1024x768" "800x600"
      EndSubSection
      Device       "Device[0]"
      Identifier   "Screen[0]"
      Monitor      "Monitor[0]"
    EndSection
    
    
    Section "Device"
      BoardName    "Mobility Radeon X700 5653 (M26) (PCIE)"
      BusID        "1:0:0"
      Driver       "fglrx"
      Identifier   "Device[0]"
      Option       "FSAADisableGamma" "no"
      Option       "CapabilitiesEx" "0x00000000"
      Option       "CenterMode" "off"
      Option       "FSAAMSPosX3" "0.000000"
      Option       "FSAAMSPosX4" "0.000000"
      Option       "mtrr" "off"
      Option       "FSAAMSPosY1" "0.000000"
      Option       "FSAAScale" "1"
      Option       "FSAAMSPosY2" "0.000000"
      Option       "FSAAMSPosX5" "0.000000"
      Option       "ForceGenericCPU" "no"
      Option       "GammaCorrectionI" "0x00000000"
      Option       "FSAAMSPosX0" "0.000000"
      Option       "FSAAMSPosY3" "0.000000"
      Option       "FSAAMSPosY4" "0.000000"
      Option       "no_accel" "no"
      Option       "FSAACustomizeMSPos" "no"
      Option       "FSAAMSPosY5" "0.000000"
      Option       "UseFastTLS" "0"
      Option       "GammaCorrectionII" "0x00000000"
      Option       "BlockSignalsOnLock" "on"
      Option       "FSAAEnable" "no"
      Option       "KernelModuleParm" "locked-userpages=0"
      Option       "Capabilities" "0x00000000"
      Option       "VideoOverlay" "on"
      Option       "no_dri" "no"
      Option       "StereoSyncEnable" "1"
      Option       "PseudoColorVisuals" "off"
      Option       "UseInternalAGPGART" "no"
      Option       "MonitorLayout" "LVDS,AUTO"
      Option       "FSAAMSPosX1" "0.000000"
      Option       "Stereo" "off"
      Option       "FSAAMSPosX2" "0.000000"
      Option       "OpenGLOverlay" "off"
      Option       "FSAAMSPosY0" "0.000000"
      Option       "ScreenOverlap" "0"
      VendorName   "ATI"
    EndSection
    
    
    
    Section "ServerLayout"
      Identifier   "Layout[all]"
      InputDevice  "Keyboard[0]" "CoreKeyboard"
      InputDevice  "Mouse[1]" "CorePointer"
      InputDevice  "Mouse[3]" "SendCoreEvents"
      Option       "Clone" "off"
      Option       "Xinerama" "off"
      Screen       "Screen[0]"
    EndSection
    
    
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection
    
    Section "Extensions"
      Option       "DAMAGE" "false"
    EndSection
    a ver si con eso hay alguna solucion

    gracias por todo

  6. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.361
    Post Thanks / Like
    Poder de Credibilidad
    10
    direct rendering: Yes
    SI que tienes aceleracion 3D, una cosa son algunos juegos.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #7
    Fecha de Ingreso
    02-noviembre-2006
    Mensajes
    143
    Post Thanks / Like
    Poder de Credibilidad
    13
    Hola tengo un problema con el driver, la instale con el metodo 2 El Tutorial de Diablo Rojo sin problemas.

    Al terminar hice sax2 y listo funciono bien y tiene aceleración 3d.

    El problema es para abrir Chromium B.S.U un viedeojuego que aparece en el menu.

    Se congela la pc, asi que no genera ningun error


    Luego trate de hacer el sax2 -r -m 0=fglrx y tampoco hace nada, sale del entorno texto y se queda todo en negro, no funciona ningun comando para regresar; ademas no se guarda ninguna configuración

    Tampoco me funciona el google earth, y no e probado con mas nada.




    pdt.

    El google earth me funciono perfecto en kubuntu 7.10 instalado con envy.

    Y el juego Chromium B.S.U funcionaba perfecto con el driver no oficial y con lo drivers anteriores de ATI
    Última edición por ivanxx; 21-nov-2007 a las 23:45

  8. #8
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15
    Exactamente es lo que me pasa a mi, ni ese juego ni el de motos, ni ninguno que lleve aceleracion 3d, el caso es que el salvapantallas opengl si me funciona sin congelar

    y de compiz ya ni hablamos porque no funciona

  9. #9
    Fecha de Ingreso
    02-noviembre-2006
    Mensajes
    143
    Post Thanks / Like
    Poder de Credibilidad
    13
    Ya salieron los nuevos drivers.


    Ya intente instalarlos y nada ( en el 10.3), voy a formatear e instalar el 10.2 para ver que sucede, que ahi los instale sin problemas con el metodo 2, pero me ocurria el problema ya mencionado.


    Aprovechando que si no tengo sueño lo instlao en Kubuntu 7.10 a ver que tal me va. Lo malo es que me gusta Opensuse, pero la verdad es que quiero mi tarjeta 3D funcionando como debe. Ya e esperado bastante para este acontecimiento jejejejje .


    Suerteeee

    Espero escriban como lograron intalarlo si alguno lo logra.
    Última edición por ivanxx; 22-nov-2007 a las 08:03

  10. #10
    Fecha de Ingreso
    28-julio-2007
    Mensajes
    3
    Post Thanks / Like
    Poder de Credibilidad
    0
    Yo tengo instalados los nuevos drivers y he conseguido que me funcione el compiz, aunque hay algunos efectos que no se ven y en modo XGL sí, como el "Reflection", pero bueno, a verdad esque funciona muy bien comparado con versiones anteriores.

    Una cosa, los juegos que comentais a mí tampoco me funcionan, me pasa lo mismo, pero el compiz si me va, que cosa mas rara no? :S

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 7
    Último mensaje: 10-nov-2007, 20:41
  2. Cóm instalar los Drivers de ATI con KonvenientSUSE.
    By Ivan de Leon in forum FAQs, Manuales y Tutoriales
    Respuestas: 5
    Último mensaje: 02-jul-2007, 18:08
  3. Drivers de ATI
    By scrolling in forum Hardware
    Respuestas: 18
    Último mensaje: 05-jun-2007, 16:55
  4. instalacion drivers modems conexant
    By danand in forum Instalación y Actualizaciones
    Respuestas: 4
    Último mensaje: 29-ago-2006, 20:52
  5. Ayuda Aceleracion 3D drivers SIS
    By Spira-X in forum Hardware
    Respuestas: 2
    Último mensaje: 15-ago-2006, 16:28

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •