Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 17

Tema: ¿Os funciona correctamente java en la 10.3?

  1. #1
    Fecha de Ingreso
    21-febrero-2007
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0

    Question ¿Os funciona correctamente java en la 10.3?

    He estado invertigando un poco, todo parece ir, java responde, los enlaces simbolicos están bien, pero el eclipse (logicamente x64) y el Azureus no arrancan.

    Código:
    JVM terminated. Exit code=1
    /usr/lib64/jvm/java-1.5.0-sun-1.5.0_update12/jre/bin/java
    -jar /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    -os linux
    -ws gtk
    -arch x86_64
    -showsplash
    -launcher /usr/lib64/eclipse/eclipse
    -name Eclipse
    --launcher.library /usr/lib64/eclipse/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.0.0.v20070606/eclipse_1017a.so
    -startup /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    -exitdata 138011 
    -vm /usr/lib64/jvm/java-1.5.0-sun-1.5.0_update12/jre/bin/java
    -vmargs
    -jar /usr/share/eclipse/./plugins/org.eclipse.equinox.launcher_1.0.0.v20070606.jar
    ¿Alguna idea? Un Saludo
    Última edición por DuNDi; 07-oct-2007 a las 13:36

  2. #2
    teeknicko Invitado
    Hola DuNDi

    ¿Te pasa lo mismo con si usas el java 6?

    Saludos

  3. #3
    Fecha de Ingreso
    11-mayo-2006
    Mensajes
    1.531
    Post Thanks / Like
    Poder de Credibilidad
    16
    Me arranca tanto Eclipse como Azureus... pero uso Java 1.6.

  4. #4
    Fecha de Ingreso
    21-febrero-2007
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por teeknicko
    Hola DuNDi

    ¿Te pasa lo mismo con si usas el java 6?

    Saludos
    Le he instalado el java jre-6u3-linux-amd64-rpm.bin de la web de sun pero sigue sin irme...
    No tengo ni idea de lo que puede ser...

    Voy a meterle mano al yast a que me reinstale todos los paquetes de java de nuevo haber si hay suerte.

    Un Saludo

  5. #5
    Fecha de Ingreso
    30-junio-2005
    Ubicación
    /home/kilops/.....finding
    Mensajes
    2.343
    Post Thanks / Like
    Poder de Credibilidad
    17
    Yo uso la 1.5 y azureus anda bien.
    Si te lo cuentan lo olvidas,si lo ves lo entiendes,pero si lo haces lo APRENDERAS!!
    Be free my friend.......

    Por favor,respeta las Normas del foro

  6. #6
    Fecha de Ingreso
    21-febrero-2007
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Ya puedo concretar más.

    En Gnome hace el amago de arrancar y sale esto:

    "La aplicación Eclipse se ha colgado.
    Se ha recopilado con éxito la información acerca del cuelgue.

    Bug-buddy no conoce la aplicación que se colgó, por tanto el informe de error no se puede enviar al Bugzilla de GNOME. Guarde el error en un archivo de texto y envíelo a través de la herramienta de seguimiento de fallos apropiada para esta aplicación."

    He probado con KDE y funciona perfectamente tanto eclipse como azureus.
    y ahora me pregunto ¿porque funciona en KDE y no en gnome?
    De Gnome no tengo mucha idea, he estado un año con KDE y ahora me pasado a Gnome hasta que salga KDE4.

    Un Saludo

  7. #7
    Fecha de Ingreso
    05-diciembre-2005
    Ubicación
    L-V: Madrid ... V-D: Cáceres
    Mensajes
    531
    Post Thanks / Like
    Poder de Credibilidad
    15

    Cool

    Cita Iniciado por DuNDi
    Ya puedo concretar más.

    He probado con KDE y funciona perfectamente tanto eclipse como azureus.
    y ahora me pregunto ¿porque funciona en KDE y no en gnome?
    De Gnome no tengo mucha idea, he estado un año con KDE y ahora me pasado a Gnome hasta que salga KDE4.

    Un Saludo
    ... mal negocio eso de pasarse a GNOME. Yo te aconsejaría que te quedases en la 3.5.7 hasta que salga la 4.

    Un abrazo.
    ¡¡¡ El rey (KDE3) ha muerto , viva el rey (KDE4) !!!

    Manel y ...
    OpenSuSE
    ... ¡¡¡ REIVINDICA LO SIMPLE !!! ...




  8. #8
    Fecha de Ingreso
    11-mayo-2006
    Mensajes
    1.531
    Post Thanks / Like
    Poder de Credibilidad
    16

  9. #9
    Fecha de Ingreso
    24-mayo-2007
    Mensajes
    44
    Post Thanks / Like
    Poder de Credibilidad
    0
    Estás usando el eclipse para x64 cierto? (pregunto porque desde la página principal de eclipse no está dicho link, hay que buscarlo).

    Yo tuve el mismo problema y lo solucioné bajando el eclipse-SDK-3.3.1-linux-gtk-x86_64.tar.gz, que lo puedes descargar desde esta página: http://download.eclipse.org/eclipse/...1145/index.php
    Banner Mejor Cámbiese OpenSUSE

  10. #10
    Fecha de Ingreso
    23-diciembre-2005
    Mensajes
    275
    Post Thanks / Like
    Poder de Credibilidad
    15
    Dundi, yo tengo instalado tanto java 1.6 como eclipse 3.3.0 de los repositorios Non-OSS y OSS respectivamente y funcionan perfectamente.

    Lo malo es que la versión de eclipse está en inglés (eso o es que no se ponerlo en español )

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. No se inician aplicaciones [SOLUCIONADO]
    By jonsya in forum Software
    Respuestas: 12
    Último mensaje: 05-oct-2007, 13:44
  2. firefox sin sonido
    By xuo in forum Software
    Respuestas: 9
    Último mensaje: 28-sep-2006, 18:51
  3. Firefox y KDE
    By keogh in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 8
    Último mensaje: 11-sep-2006, 19:20
  4. Ejecución remota de código en Java Web Start
    By chuzo in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 21-mar-2005, 23:16
  5. Vulnerabilidades en Sun Java Plug-In 1.4.x, 1.3.x
    By chuzo in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 21-ene-2005, 19:12

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •