Página 5 de 5 PrimeroPrimero ... 345
Mostrando resultados del 41 al 49 de 49

Tema: Linux wireless LAN support

  1. #41
    Fecha de Ingreso
    25-diciembre-2006
    Ubicación
    Guatemala
    Mensajes
    233
    Poder de Credibilidad
    13
    Cita Iniciado por jaime-pa Ver Mensaje
    Buenas soy nuevo en esto y no he podido configurar la red inalabrica, mi tarjeta segun windows es wlan broadcom 802.11b/g, no se como configurarla si alguien puede ayudarme seria una chimba
    recien instalado suse

    primero si haces esto como root en la consola

    lspci | grep Wireless
    y te dice que es es
    Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
    aunque no sea igual, con que sea broadcom, igual ya esta detectada solo de instalarle el firmware, nada del otro mundo (ojo este es para las broadcom, para mi suerte me he topado con estas tarjetas ultimamente)

    segundo, en la consola como root escribes
    /usr/sbin/install_bcm43xx_firmware
    empesara a instalarlo al kernel, lo cual significa que para que se active tendras que reiniciarlo (pase como media hora viendo por que no encendia la pinche lucecita, pero obvio con el stress olvide reiniciarlo )

    y ver en el icono de networkmanager cuando detecte el servicio de w ireless, y le pones la clave wep-wap correspondiente

    si te da problemas en intentos fallidos de conexion lee esta direccion
    http://en.opensuse.org/Tracking_down_wireless_problems
    "¿Y de donde viene ese opensuse?"

  2. #42
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Poder de Credibilidad
    14
    Hola,
    Mi aporte de tarjeta wireless.
    Ansel modelo 2414 lleva chipset realtek rtl8185l.
    Sin ningun problema para que opensuse 11.2 la reconozca, se instale y podamos navegar por internet.

    espero que les sirva.
    AMD PHENOM II X4 955BE 3.2GB 4GB DDR3 - ASUS M4A89GTD PRO USB3 - SEAGATE BARRACUDA 500GB 7200RPM - BluRay Liteon IHBS112 2 firm PL04
    LAPTOP ASUS K53TA - AMD A4 - 4GB DDR3 - 640 GB HDD
    --------------------------------------------------------------------------------------------------------------
    Se sabe que muy pocas personas en todo el mundo entendían a Einstein. Si nadie me entiende a mi, ¿soy un genio?

  3. #43
    Fecha de Ingreso
    17-julio-2010
    Mensajes
    2
    Poder de Credibilidad
    0

    Problemas al activar dispositivos de red en la 11.3

    Buenas, soy un nuevo usuario que tentado por probar cosas diferentes me instale la 11.3 en un lifebook T4215 (tablet Pc) con un Core2 duo T5500 y 2gb ram.

    Mi tarjeta de red es 88E55 y la Wireless una AR5006EG el sistema me la reconoce perfectamente pero tanto en usuario como root me aparece como "Nework management disable".

    Todo esto me paso al reiniciar pues la primera vez que arranco me conecte perfectamente tanto por cable como wi-fi y se actualizo sin el mayor problema, he intentado seguir algunos pasos como pasar a modo tradicional sin utilizar el administrador de redes por defecto, pero nada.

    Como nuevo estoy en fase de adaptación con el linux, a si que ser pacientes y gracias por vuestra ayuda de antemano.

    Un saludo Toni.

  4. #44
    Fecha de Ingreso
    27-abril-2010
    Mensajes
    13
    Poder de Credibilidad
    0
    fenixuno trata de ver instalar este repositorio de madwifi o si no baja los dirvers de tu targeta en un equipo con windows y trata de instalarlo con ndiswrapper espero que te haya sido util salu2

  5. #45
    Fecha de Ingreso
    17-julio-2010
    Mensajes
    2
    Poder de Credibilidad
    0
    Buenas ante todo gracias por tu pronta respuesta thorsius, pero como te indicaba no solo es la wi-fi si no todos los dispositivos de red (cable incluido) aparecen como desactivado (el icono de dispositivos aparece, pero no me deja activarlo de ninguna de las maneras) anteriormente si que me funcionaba cuando instale, bueno seguiré informándome.

    Un saludo y gracias.

  6. #46
    Fecha de Ingreso
    02-septiembre-2010
    Mensajes
    2
    Poder de Credibilidad
    0

    Tarjeta Inalambrica Down

    Buenas amigos soy nuevo en linux y acabo de instalar en mi Pc Suse 11.1

    es una Laptop Acer aspire 5720Z tarjeta de red inalambrica WLAN 802.11 b/g
    si utilizo el comando ipconfig no veo la tarjeta wlan0, pero con iwconfig wlan0 la veo y me dice que esta down ya trate de subirla con ifconfig wlan0 up y nada,, que me recomiendan hacer!!

    bye

  7. #47
    Fecha de Ingreso
    17-septiembre-2010
    Mensajes
    1
    Poder de Credibilidad
    0

    Cool

    Lo q estaba buscando, y esos son compatibles para el aircrack???

    http://www.puntodeventafx.260mb.com/

  8. #48
    Fecha de Ingreso
    18-septiembre-2010
    Mensajes
    3
    Poder de Credibilidad
    0
    Gracias... Aunque la Mia es Broadcom... Ya Supe como Hacer que en OpenSuse, me la reconociera.
    Buen Aporte!
    Todo Lo Que He Sido, Soy y Espero Ser... Está en la Persona de Jesús...

  9. #49
    Fecha de Ingreso
    18-septiembre-2010
    Mensajes
    3
    Poder de Credibilidad
    0
    Cita Iniciado por Josesuse Ver Mensaje
    Buenas amigos soy nuevo en linux y acabo de instalar en mi Pc Suse 11.1

    es una Laptop Acer aspire 5720Z tarjeta de red inalambrica WLAN 802.11 b/g
    si utilizo el comando ipconfig no veo la tarjeta wlan0, pero con iwconfig wlan0 la veo y me dice que esta down ya trate de subirla con ifconfig wlan0 up y nada,, que me recomiendan hacer!!

    bye
    Hola,

    Solamente tienes que Instalar desde yast un paquete llamado "b43-fwcutter".. luego abres una consola y entras como superusuario y escribes "install_bcm43xxx_firmware"... (para esto, debes tener conexion a internet)...
    luego vas a "configuracion de red".. y donde dice "resumen".. ahi aparece tu dispositivo "wlan_", entonces le das "editar" y en la pestaña que dice "Hardware".. hay una parte que dice "Nombre de Módulo".. ahi colocas: b43-fwcutter ..
    Reinicias..

    Luego vuelves y abres la consola.. escribes "ifconfig".. si aun no te aparece, vuelves a "configuracion de red" y haces lo mismo, colocas en el nombre de modulo, b43-fwcutter... (esta vez ya no reinicias).. y vuelves a la consola, y colocas otra vez "ifconfig"..

    En teoria, ya te debe aparecer la "Wlan_"..

    Espero te haya servido!
    Todo Lo Que He Sido, Soy y Espero Ser... Está en la Persona de Jesús...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Un cuento preocupante con Linux
    By kaleimn in forum La cafetería
    Respuestas: 19
    Último mensaje: 30-dic-2008, 20:20
  2. Oracle lanza laboratorio de pruebas Linux
    By Goltnor in forum Noticias
    Respuestas: 3
    Último mensaje: 18-abr-2006, 16:05
  3. Actualización de cyrus-imapd para SuSE Linux
    By Goltnor in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 01-mar-2005, 14:01
  4. Respuestas: 1
    Último mensaje: 23-feb-2005, 14:16
  5. Aviso de seguridad
    By Kunael in forum Internet, Redes y Wireless
    Respuestas: 1
    Último mensaje: 05-ago-2004, 22:35

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •