Mostrando resultados del 1 al 7 de 7

Tema: Instalé eMule con wine pero no veo el ejecutable ni con buscador [SOLUCIONADO]

  1. #1
    Fecha de Ingreso
    25-junio-2007
    Ubicación
    Islas Canarias (España)
    Mensajes
    172
    Poder de Credibilidad
    12

    Instalé eMule con wine pero no veo el ejecutable ni con buscador [SOLUCIONADO]

    Tengo openSUSE 10.2 instalado (64 bits)

    Instalé wine, al parecer correctamente porque no me dio error (tal vez hay un comando para comprobar la instalación, que ignoro)

    A continuación instalé eMule (windows) de este modo en la consola: wine eMule0.48a-Installer.exe.

    El resultado fue este (separo las líneas con error):

    linux:/home/alberto/P2P/P2P_windows/eMule # wine eMule0.48a-Installer.exe
    wine: creating configuration directory '/root/.wine'...

    Failed to open the service control manager.

    wine: '/root/.wine' created successfully.
    fixme:win:SetWindowTextA setting text "Instalaci\xf3n de eMule v0.48a" of other process window (nil) should not use SendMessage
    fixme:win:SetWindowTextA setting text "Instalaci\xf3n de eMule v0.48a" of other process window (nil) should not use SendMessage
    fixme:shell:SHAutoComplete SHAutoComplete stub
    fixme:win:SetWindowTextA setting text "Adjusting directory permissions for c:\\windows\\profiles\\root\\Application Data\\eMule\\config\\" of other process wind ow (nil) should not use SendMessage

    err:menubuilder:extract_icon32 LoadLibraryExW (L"C:\\Archivos de programa\\eMule\\Uninstall.exe") failed, error 126
    err:menubuilder:InvokeShellLinker failed to fork and exec wineshelllink

    fixme:win:SetWindowTextA setting text "Crear acceso directo: c:\\windows\\profiles\\All Users\\Escritorio\\eMule.lnk" of other process window 0x30056 should not use SendMessage
    fixme:win:SetWindowTextA setting text "Borrar archivo: C:\\windows\\temp\\nsn22f.tmp\\LangDLL.dll" of other process window 0x30056 should not use SendMessage
    fixme:win:SetWindowTextA setting text "Borrar archivo: C:\\windows\\temp\\nsn22f.tmp\\AccessControl.dll" of other process window 0x30056 should not use SendMess age
    fixme:win:SetWindowTextA setting text "Borrar archivo: C:\\windows\\temp\\nsn22f.tmp\\ioSpecial.ini" of other process window 0x30056 should not use SendMessage
    fixme:win:SetWindowTextA setting text "Borrar archivo: C:\\windows\\temp\\nsn22f.tmp\\eMule_Installer_Pag e4User.ini" of other process window 0x30056 should not use SendMessage
    fixme:win:SetWindowTextA setting text "Borrar archivo: C:\\windows\\temp\\nsn22f.tmp\\InstallOptions.dll" of other process window 0x30056 should not use SendMessage
    fixme:win:SetWindowTextA setting text "Borrar archivo: C:\\windows\\temp\\nsn22f.tmp\\modern-wizard.bmp" of other process window 0x30056 should not use SendMessage
    fixme:win:SetWindowTextA setting text "Eliminar directorio: C:\\windows\\temp\\nsn22f.tmp\\" of other process window 0x30056 should not use SendMessage

    linux:/home/alberto/P2P/P2P_windows/eMule #


    Buscando con el explorador konqueror no veo por ninguna parte la carpeta de instalación (eMule no se instaló donde está el ejecutable, que es lo que quería). Busqué en todo el disco duro el archivo eMule.exe con el buscador de linux, pero no aparece.

    Otra cosa que hice fue tratar de ejecutar este archivo, pero me aparece el siguiente error:

    alberto@linux:~> wine c:/Archivos de programa/eMule/eMule
    wine: creating configuration directory '/home/alberto/.wine'...
    Failed to open the service control manager.
    wine: '/home/alberto/.wine' created successfully.
    wine: cannot find 'c:/Archivos'
    alberto@linux:~>

    No tengo ni idea de dónde está la instalación no cómo ejecutarla. ¿Me podeis echar una manita? Gracias.

  2. #2
    Fecha de Ingreso
    10-febrero-2007
    Ubicación
    el mundo
    Mensajes
    160
    Poder de Credibilidad
    13
    y por que no amule ?????? corre en linux no !????????

    yo utilizo ares con wine sin problemas pero loi raro es que quieras correr la mula en version de windows si hay una version para Linux !




  3. #3
    Fecha de Ingreso
    17-junio-2006
    Ubicación
    /home/eleazar
    Mensajes
    337
    Poder de Credibilidad
    13
    1. ¿Por qué no usas aMule?

    2. Segun esto
    Cita Iniciado por amungar
    El resultado fue este (separo las líneas con error):

    linux:/home/alberto/P2P/P2P_windows/eMule # wine eMule0.48a-Installer.exe
    wine: creating configuration directory '/root/.wine'...
    Lo instalastes como root, esta en la carpeta /root/.wine/drive_c, para la próxima instalalos como usuario normal, de esta forma quedaría instalado en /home/alberto/.wine/drive_c y probablemente el solito te cree un ícono en el escritorio o en el menu.
    (\__/) Este es Conejo.
    (='.'=) Copia a Conejo en tu firma y
    (")_(") ayudale en sus planes de dominacion mundial.

  4. #4
    Fecha de Ingreso
    25-junio-2007
    Ubicación
    Islas Canarias (España)
    Mensajes
    172
    Poder de Credibilidad
    12
    Cita Iniciado por Rocknavag
    y por que no amule ?????? corre en linux no !????????

    yo utilizo ares con wine sin problemas pero loi raro es que quieras correr la mula en version de windows si hay una version para Linux !
    Es absolutamente lógico lo que dices. Pero omití decir por qué elegí eMule: porque aMule se bloquea después de unas cuantas horas de ejecución (en linux). Además, cada hora más o menos "se viene abajo la descarga". Parece como si se cortara la conexión ADSL un instante, lo cual hace que me ponga en la cola de descargas continuamente.

    Esto no me pasa con el programa eMule que tengo descargando también en un segundo ordenador con windows XP (ambos conectados en red local). Sí, como oyes: tengo dos líneas de teléfono, ambas de la compañía Telefónica de España. Una línea conectada a un ordenata Windows y otra conectada a otro ordenador linux, uno encima de otro.

    ¿Podrías ayudarme a resolver este problema, con independencia de el programa windows que instalo en linux? Es para que no me des un pez, sino que me enseñes a pescar. Gracias

  5. #5
    Fecha de Ingreso
    25-junio-2007
    Ubicación
    Islas Canarias (España)
    Mensajes
    172
    Poder de Credibilidad
    12
    vaya despistado que soy. Ahora te pido un nuevo favor: ¿cómo elimino esta instalación? ¿Algo así como en la consola "remove <archivo> sin más?
    La idea es volver a instalarla como usuario normal. gracias

  6. #6
    Fecha de Ingreso
    25-junio-2007
    Ubicación
    Islas Canarias (España)
    Mensajes
    172
    Poder de Credibilidad
    12

    Solucionado

    Ya lo he SOLUCIONADO. El error fue que instalé el programa como usuario root. Lo volví a hacer como usuario normal y hasta apareció el icono en el escritorio. Gracias.

    Ahora me falta saber cómo borrar la instalación anterior como usuario root.

  7. #7
    Fecha de Ingreso
    23-diciembre-2005
    Mensajes
    275
    Poder de Credibilidad
    14
    como root (su) escribe en una consola:

    rm -r /root/.wine

    Saludos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. wine emule
    By Cojonuo in forum Software
    Respuestas: 6
    Último mensaje: 25-ene-2007, 07:33
  2. Instalé 10.1 desde DVD pero YAST me pide CD1
    By psx2001 in forum Software
    Respuestas: 1
    Último mensaje: 15-dic-2006, 18:57
  3. Por fin instale Linux Suse 10.1 pero.......!!!!
    By SEIGG in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 02-oct-2006, 01:16
  4. Instalé ATI OK, PERO he perdido la TV!!!
    By j_ose in forum Hardware
    Respuestas: 12
    Último mensaje: 24-dic-2005, 13:24
  5. Instalé el Xine pero no se ven los divx
    By zsamer in forum Software
    Respuestas: 1
    Último mensaje: 03-oct-2005, 23:40

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •