Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: Mplayer me pide libmp3lame.so.0

  1. #1
    JuanJ Invitado

    Post Mplayer me pide libmp3lame.so.0

    Alguien sabe si se puede instalar sin esto, o mejor todavía un enlace para bajarlo, he estado búscandolo pero no lo encuentro.
    Gracias

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola JuanJ

    Pues te puedes pasar por esta página, donde tienes para bajar tanto el MPlayer en sí, como el resto de paquetes que te pueden hacer falta

    Concretamente el fichero que pones lo tienes en el paquete lame-3.95.1-pm.1.i586.rpm

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    JuanJ Invitado
    Cita Iniciado por chuzo
    Hola JuanJ

    Pues te puedes pasar por esta página, donde tienes para bajar tanto el MPlayer en sí, como el resto de paquetes que te pueden hacer falta

    Concretamente el fichero que pones lo tienes en el paquete lame-3.95.1-pm.1.i586.rpm

    Un saludo
    Gracias de nuevo.

  4. #4
    druidas Invitado
    HOola¡¡ He ido a la página que ha puesto chuzo, y he bajado tanto los tres archivos marcados con a), como el mplayer de la opción a). He instalado mediante el yast los tres primeros, pero cuando le doy a instalar el mplayer, me dice: libdirectfb-0.9.so.20 no disponible... ¿alguien sabe dónde puedo encontrarla?

  5. #5
    benysar Invitado
    Cita Iniciado por druidas
    HOola¡¡ He ido a la página que ha puesto chuzo, y he bajado tanto los tres archivos marcados con a), como el mplayer de la opción a). He instalado mediante el yast los tres primeros, pero cuando le doy a instalar el mplayer, me dice: libdirectfb-0.9.so.20 no disponible... ¿alguien sabe dónde puedo encontrarla?
    te falta el paquete directfb.0.9.20-81..al menos en suse 9.1. Si usas la 9...busca la ultima version...en la misma pagina, por ejemplo, de donde te bajaste el resto

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •