Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: Pequeños problemas tras actualizar KDE 3.4

  1. #1
    Fecha de Ingreso
    19-noviembre-2004
    Mensajes
    118
    Post Thanks / Like
    Poder de Credibilidad
    16

    Red face Pequeños problemas tras actualizar KDE 3.4

    Hola, al final he actualizado mi KDE a la versión 3.4 mediante Yast.
    En principio parece que funciona bien, aunque hay algunas cosillas que no funcionan exactamente como debieran.
    Para empezar, tenía configurado el login automático y ahora me pide el user y el password para entrar. Lo he intentado configurar con Yast, pero a pesar de marcar la casilla de login automático, me sigue pidiendo la contraseña. He mirado el manual de SuSE 9.2, pero no indica ninguna otra forma de configurar el autologin además de Yast.
    Luego, los iconos que tengo en el escritorio se me desordenan cada vez que reinicio el sistema. Es decir, los tengo ordenaditos de una manera determinada en el escritorio y cuando vuelvo a iniciar el sistema, los tengo todos alineados en la parte superior izquierda del escritorio. He intentado cambiar esto desde el escritorio, pero tampoco me deja.
    De momento esto es la único que he notado.

    adeu

  2. #2
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    18
    El primer problema que comentas soluciónalo desde el centro de control de kde, no desde yast.

    Centro de control->administración del sistema->administración de acceso->comodidad-> marcas la casilla "activar acceso automatico" (recuerda que para poder hacerlo, antes debes activar el botón de abajo que pone "modo administrador").

    Sobre lo segundo... a mí me pasa lo mismo
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

  3. #3
    Fecha de Ingreso
    19-noviembre-2004
    Mensajes
    118
    Post Thanks / Like
    Poder de Credibilidad
    16

    Wink

    ok, gracias.

    Si me entero de algo respecto a la alineación automática de los iconos ya te contaré.

    adeu

  4. #4
    Fecha de Ingreso
    19-noviembre-2004
    Mensajes
    118
    Post Thanks / Like
    Poder de Credibilidad
    16
    Pues se ha solucionado lo de los iconos. Y lo malo es que no sé cómo.
    He entrado en el centro de control de KDE y me he ido a escritorio y comportamiento. He desmarcado las casillas que había marcadas, creo que alineación automática, y las he vuelto a marcar.
    Luego he reiniciado le KDE y no ha hecho nada. Pero después me he liado a actualizar el kernel con YOU y tras reiniciar, tachaaaaan. Los iconos están todos en su sitio. He vuelto a reiniciar por si era casual y no, siguen ahí.
    No sé si esto te puede ayudar, pero igual te da alguna pista.

    adeu

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problemas con el teclado al actualizar KDE
    By rpadin in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 6
    Último mensaje: 30-mar-2005, 19:13
  2. Respuestas: 2
    Último mensaje: 05-feb-2005, 22:43
  3. Respuestas: 0
    Último mensaje: 13-ene-2005, 20:26
  4. MPlayer ?? Problemas .. ..
    By schwartz in forum Software
    Respuestas: 25
    Último mensaje: 20-nov-2004, 21:19
  5. Actualizar Firefox.
    By isicapi in forum Software
    Respuestas: 9
    Último mensaje: 14-nov-2004, 14:09

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •