Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: wireless conceptronic

  1. #1
    Sephirot Invitado

    Exclamation wireless conceptronic

    Hola a todos, tengo un pequeño problema (mas bien algo grande) con mi red wifi. Antes de nada decir que no se apenas nada de linux . Vamos al lio. Tengo instalado el SUSE 9.2 y mi tarjeta de red inalambrica es una Conceptronic C54Ri, que utiliza el chip RT2500 (almenos me he informado algo ) He intentado seguir varios manuales para la instalacion de este driver, pero no llego a buen puerto. ¿alguien me podria guiar un poco para que esto llegue a funcionar?

    Estos son los drivers q tengo "RT2500-Linux-STA-1.4.5.0.zip"

    Gracias de antemano

    PD: No se si el sitio correcto de este post es "hardware" o "redes", asi q si lo veis oportuno, movedlo de seccion

  2. #2
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    18
    ¿En qué página has obtenido esos drivers?

    Aquí tienes un howto estupendo para SuSE 9.2. Intenta seguirlo y donde tengas dudas, nos lo dices:

    http://www.bb-zone.com/misc/rt2500/
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

  3. #3
    Sephirot Invitado
    Hola Mdk, el driver me lo baje de esta pagina

    http://www.ralinktech.com/supp-1.htm

    dentro de la seccion linux, el ultimo driver.

    Saludos

  4. #4
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues por lo visto hay proyecto para tu chip: http://rt2x00.serialmonkey.com/wiki/index.php/Main_Page

    Deberías probar con los siguientes drivers, que son los que recomienda la guía que te he puesto:

    http://prdownloads.sourceforge.net/r...ar.gz?download

    Puede que sean el mismo, pero por si acaso bájate ese driver y sigue la guía. Si necesitas ayuda dilo.
    Última edición por Mdk; 30-mar-2005 a las 08:46
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

  5. #5
    Sephirot Invitado
    Hola de nuevo, me he bajado los drivers pero me sigo quedando un poco atascao en estos pasos:

    1. Ensure that you have your current kernel sources expanded in the default
    directory (i.e. /usr/src/linux-2.x.x). We also recommend that the sources
    you have here are the ones you used to build your current running kernel.

    2. Check that you have the Wireless Extensions built into your running
    kernel from the sources above. This option can be found in 'make menuconfig'
    under Network Device Support->Wireless LAN->Wireless LAN (non-hamradio).

    3. Ensure you have a symlink from /lib/modules/2.x.x/build to that kernel
    source directory (i.e. symlink from /lib/modules/2.x.x/build ->
    /usr/src/linux-2.x.x)

    Mas que el ingles, el problema es mi falta de conocimiento de linux . Alguien me podria explicar un poco estos pasos?

    Saludos.

  6. #6
    Dudu678 Invitado
    1. Ensure that you have your current kernel sources expanded in the default
    directory (i.e. /usr/src/linux-2.x.x). We also recommend that the sources
    you have here are the ones you used to build your current running kernel.
    Esto te dice que necesitas las fuentes de tu kernel instaladas. Para instalarlo abres el YaST te vas a instalar programas e instalas el paquete kernel-sources. Si ya has actualizado tu kernel mediante YOU deberás reactualizar para bajarte las sources correctas.
    2. Check that you have the Wireless Extensions built into your running
    kernel from the sources above. This option can be found in 'make menuconfig'
    under Network Device Support->Wireless LAN->Wireless LAN (non-hamradio).
    Pasando... El kernel de SuSE lo trae.
    3. Ensure you have a symlink from /lib/modules/2.x.x/build to that kernel
    source directory (i.e. symlink from /lib/modules/2.x.x/build ->
    /usr/src/linux-2.x.x)
    Pues más de lo mismo

  7. #7
    Sephirot Invitado
    Hola de nuevo. Despues de lograr instalar el driver de mi tarjeta de red (no sin poco esfuerzo), resulta que detecto mi red wifi, pero no puedo acceder a internet, pero si al router, creo q el problema q tengo es q el router no me asigna automaticamente mi IP, xq si se la asigno yo estaticamente, no me funciona.
    Con el comando "ntstat -nr" veo q la puerta de enlace es 0.0.0.0, y claro, esa no es la mia, y no se si se cambia automaticamente o la tengo q cambiar yo.

    Una ultima preguntilla, cuando ejecuto "ifconfig" me salen "lo" y "ra0", ¿q diferencia hay entre ambas"?

    Saludos.

  8. #8
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.650
    Post Thanks / Like
    Poder de Credibilidad
    10
    No se nada de wireless, dudu678 es mas experto que yo, lo unico que quiero comentarte es que "lo" no esta asociado a tarjeta alguna, pertenece al protocolo TCP/IP, "ra0" y "wlan0" estan asociado a tarjeta fisica y por lo visto se refiere a redes wireless. Hecha un vistazo http://www.forosuse.org/forosuse/showthread.php?t=1157
    Si tienes DHCP activando te asigna IP y Gateway automaticamente, sino lo tienes que hacer tu.
    Para adicionar manualmente un router teclea: "route add x.y.z.A dev ra0" siendo x.y.z.A una ip como 192.168.0.1
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  9. #9
    Dudu678 Invitado
    lo es una interfaz "virtual" que conecta con tu propia máquina. Lo es la abreviación de loopback. ra0 es la forma tan curiosa que tu driver llama a tu tarjeta wifi y no es la estándar.

    El comando para definir la puerta de enlace por línea de comandos es

    route add default gw <IP.PUERTA.ENLACE>

    Sin embargo, en YaST, puedes configurar en la sección de servicios de red, establecer la IP del enrutador como lo llaman ahí. Busca un poco e investiga.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Ayuda para configurar mi wireless con 2wire
    By fmoo in forum Internet, Redes y Wireless
    Respuestas: 25
    Último mensaje: 13-mar-2010, 06:22
  2. Conceptronic Bluetooth
    By zhonnetiks in forum Hardware
    Respuestas: 20
    Último mensaje: 26-abr-2005, 14:48
  3. Red wireless
    By Fox in forum Hardware
    Respuestas: 3
    Último mensaje: 14-nov-2004, 09:18
  4. Intel Pro Wireless 2100 mini PCI
    By Solaris in forum Hardware
    Respuestas: 0
    Último mensaje: 30-sep-2004, 23:27
  5. Configurar wireless
    By Washandgo in forum Hardware
    Respuestas: 0
    Último mensaje: 16-ago-2004, 16:09

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •