Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 10 de 10

Tema: Problema MÁGICO y SERIO para instalar SuSE 8 y/o 9

  1. #1
    Fernando Torres Invitado

    Angry Problema MÁGICO y SERIO para instalar SuSE 8 y/o 9

    Hola, mi nombre es Fernando y tengo el siguiente problema.
    Para hacer un Trabajo Práctico en la facu, me piden instalar Linux.
    Para estandarizar conceptos, y obener 100% de compatibilidad, nos pidieron que en la medida de lo posible instaláramos SuSE 8.

    Por el momento, yo cuento con los siguientes:
    Linux SuSE 9.0 personal, En castellano (5cds)
    Linux SuSE 8.0 (7CDs)
    Ubuntu 5.10 para pc, en live CD y para instalar
    Ubuntu 5.10 para pc 64-bit, en live CD y para instalar
    Ubuntu 5.10 para Mac, en live CD y para instalar

    Los CDs funcionan bien, y han sido testeados con una pequeña aplicación que bajé para tal fin.

    Estoy 99.99% que ambos SuSE son 32 bits. Los CDs contienen archivos x86 y no x64

    ************************************************** ********
    LA CONFIGURACIÓN DE MI PC ES LA SIGUIENTE:
    Pentium 4 HT 2.8ghz FSB800 L2 1mb SOCKET 775
    RAM 1gb, en dual channel con 2 DDR400 Kingston
    Mother Asus P5P800 chipset intel 865PE y southbrige ICH5
    Video AGP8X XFX 6600GT 128mb DDR3 nvidia
    Disco rígido SATA 80GB particionado en 3:
    - C de 46.6gb con windows (NTFS) PRIMITIVA ACTIVA
    - D de 19.9gb con documentos personales (FAT32) PRIMITIVA
    - EL RESTO SIN PARTICIONAR Y POR ENDE SIN FORMATO ALGUNO
    NOTA: las particiones fueron hechas desde que el disco era virgen (al cargar XP). No suman 80gb no se porque.
    Grabadora de CD Sony... es la más clásica, creo que de 52x32x52 o algo así
    Tengo internet por LAN hogareña ADSL 2.5mb
    ************************************************** ***************************

    Mi intención es instalar el SuSE 8.0 O 9.0, no sólo porque es el que piden, sino porque escuche hablar muy bien de él.
    Probe instalar ambas versiones del suse, y también probe correr el Ubuntu live CD. En todos los casos tuve el mismo problema.
    Al principio va todo bien, y cuando esta al 5% o 10% se detiene sin información alguna.
    Paso a explicar el problema siento algo más técnico:

    En el caso del Ubuntu live CD. Al principio todo va de maravilla en cuanto a las configuraciones basicas iniciales de idioma y demás.
    Al momento en que todo está listo para cargar, me dice que no encuentra el CD, pero antes lo uso para cargarse...?!?!?!
    Probé varias opciones del menú de instalación, incluso saltear esa etapa, y siempre me da el mismo error.

    En el caso del Linux SuSE 9.0 personal, En castellano (5cds)
    1º booteo desde el cd, habiendo colocado el CD1 (claro esta)
    2º aparece el menú de intalación, con fondo azul, y letras blancas, aqui probe la opción "instalación", y la opción "instalación manual" (que es la que nos recomendaron usar en la facu)
    3º con cualquiera de las opciones anteriores, luego carga el kernel sin problemas.
    4º empieza a cargar el CD y se tilta más o menos al 5% o 10%
    5º apreto F2 para que me de los detalles y el enorme informe dice todo lo siguiente detallado abajo de todo bajo el título de INFORME

    En el caso del Linux SuSE 8.0, luego de hacer click en install, llega hasta cargar el Kernel... luego pantalla negra como si estuviera esperando, y ahí se queda...

    CREO QUE LOS POSIBLES ERRORES PUEDEN SER LOS SIGUIENTE:
    * EN EL INFORME DETALLADO DE INSTALACIÓN DEL SUSE, EN UNA DE LAS LÍNEAS DICE ALGO SOBRE EL CHIPSET ICH5 SOUTHBRIDGE (QUE ES EL QUE MANEJA EL DISCO RÍGIDO), QUE DICE "NOT 100% NATIVE MODE"
    * soy novato en linux asi que es muy posible que se me estén escapando otras cosas

    * es verdad que como tengo 1gb de ran no es necesario hacer una partición de SWAP? que pasa si igualmente hago una? de cuánto debería hacerla?

    MUCHAS GRACIAS, ESPERO Y CUENTO CON SU AYUDA
    FER

    ************************************************** ********
    INFORME

    - ttys00 at 0x03f8 (irq=4) is a 16550a
    - ttys01 at 0x02f8 (irq=3) is a 16550a
    - real time clock driver v1.10e
    - floppy drive(s): fd0 is 1.44mb
    - fdc 0 is a post-1991 82077
    - ramdisk driver initialized: 16ram disks of 65536 size 1024 block size
    - loop: loaded (max 16 devices)
    - uniform multi-platform e-ide driver revision: 7.00beta-2.4
    - ide: assuming 33mhz system bus speed for pio modes; override with idebus=xx
    - pIIx-4: ide controller at pci slot 00:1f.1
    - pci: enabling device 00:1f:1 (0005->0007)
    - pIIx-4: chipset revision 2
    - pIIx-4: 100% native mode on irq 5
    - ide0: mb-dma at 0xb400-0xb407, bios settings: hda: pio, hdb: pio
    - ide1: mb-dma at 0xb408-0xb40f, bios settings: hda: dma, hdb: pio
    - ICHR-SATA: ide controller at pci slot 00:1f.2
    - ICHR-SATA: chipset revision 2
    * ICHR-SATA: NOT 100% NATIVE MODE: will probe irq later /*POSIBLE ERROR*/
    - ide2: mb-dma at 0xfc00-0xfc07, bios settings: hde: dma, hdf: pio
    - ide3: mb-dma at 0xfc08-0xfc0f, bios settings: hdg: pio, hdh: pio
    * hdc: sony cd-rw crx230ed, atapi cd/dvd-rom drive /*POSIBLE ERROR, es sólo SONY CD-RW 52X32X52 NO DVD*/
    - hde: hds728080pla380, ata disk drive /*mi disco es SATA*/
    - blk: queue c03c0228, i/o limit 4095mb (mask 0xffffffff)
    - ide1 at 0xb800-0xb807, 0xb482 on irq 5 /*no se que está detectando aquí*/
    - ide2 at 0x1f0-0x1f7, 0x3f6 on irq 14 /*no se que está detectando aquí*/
    - hde: attached ide-disk driver.
    - hde: host protected area => 1
    - hde: 160836480 sectors (82348mb) w/7677kib cache, chs=10011/255/63, udma(33)
    - ide-floppy driver 0.99 newide
    * partition check: /*POSIBLE ERROR*/
    - hde: hde1 hde2 <hde5 hde6>
    - ide-floppy driver 0.99 newide
    - md: md driver 0.90.0 max_md_devs=256, md_sb_disks=27
    - md: autodetecting raid arrays /*no tengo configuración RAID y mi mother no la soporta*/
    - md: autorun...
    - md: ... autorun DONE
    - net4: linux tcp/ip 1.0 for net4.0
    - ip protocols: icmp, udp, tcp, igmp
    - tcp: hash tables configured (established 262144 bind 65536)
    - linux ip multicast router 0.06 plus pim-sm
    - net4: unix domain sockets 1.0/smp for linux net4.0
    - cryptoapi: loaded
    - ramdisk: compressed image found al block 0
    - freeing initrd memory: 5379k freed
    - vfs: mounted root (minix filesystem)
    - moving into tmpfs... DONE
    - ramdisk /dev/ram0 freed
    - created /dev tree (12076 inodes)
    - >>> SuSE Linux installation program v1.2 (c) 1996-2003 SuSE Linux AG <<<
    /*ACA SE QUEDA ESPERANDO SIN HACER NADA*/

  2. #2
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.559
    Post Thanks / Like
    Poder de Credibilidad
    21
    Hola!!

    Vamos por partes...

    Cuando dices de la instalación del Ubuntu, no es el Ubuntu quien se carga en primera instancia; es la BIOS. La BIOS sí detecta tu CD, pero el núcleo de Ubuntu no, y no puede recurrir a él para instalar los controladores necesarios.

    También tuve yo problemas parecidos, aunque en mi caso opto por culpabilizar al JMicron (además, tenía otros problemas menores, por eso pienso en esta opción), que es el que maneja mi grabadora DVD, aunque en tu caso pueda ser el chipset ICH5 (donde dices disco rígido, ¿incluyes la grabadora?)...

    En el momento en que se queda "colgada" está tratando de iniciar el instalador... Es posible que sea entonces cuando no pueda cargar los drivers de la grabadora. Ahora que estoy escribiendo esto, me suena una consulta muy parecida en este foro.

    Cosas:

    1. Yo instalé el sistema por red con una mini-iso de 4 MB, siguiendo las instrucciones de www.opensuse.org para instalar OpenSUSE deste internet, por red.

    2. Pudiera ser posible cargar los drivers en un disquette si tienes...

    3. Revisa las configuraciones de la BIOS. Alterna IDE/AHCI tanto en la selección de modo (pantalla principal de la BIOS) como la opción "advanced->Onboard Device Chipset" (o algo así) hasta que una combinación permita que el kernel acceda al lector CD...

    4. Revisa los parámetros del kernel. Hay algunas consultas en el foro sobre instalación sobre eso que pueden serte útiles. Puedes buscar también en los de software por temas relacionados con el inicio (descarta los que se refieran a Grub)

    Salud!!

    EDITO: Donde me refiero a OpenSUSE, deberías referirte a SUSE. Supongo que en su web tendrán la misma (y más) información que en la de opensuse. ¿Probaste a buscar allí?

  3. #3
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.559
    Post Thanks / Like
    Poder de Credibilidad
    21
    Cita Iniciado por Fernando Torres
    * ICHR-SATA: NOT 100% NATIVE MODE: will probe irq later /*POSIBLE ERROR*/
    - ide2: mb-dma at 0xfc00-0xfc07, bios settings: hde: dma, hdf: pio
    - ide3: mb-dma at 0xfc08-0xfc0f, bios settings: hdg: pio, hdh: pio
    * hdc: sony cd-rw crx230ed, atapi cd/dvd-rom drive /*POSIBLE ERROR, es sólo SONY CD-RW 52X32X52 NO DVD*/
    Es el protocolo cargado, no tu dispositivo físico. Los lectores/grabadores CD/DVD se comportan igual... usan la misma interfaz "atapi"
    - hde: hds728080pla380, ata disk drive /*mi disco es SATA*/
    Seguro que la BIOS tiene configurado un IDE
    - ide1 at 0xb800-0xb807, 0xb482 on irq 5 /*no se que está detectando aquí*/
    - ide2 at 0x1f0-0x1f7, 0x3f6 on irq 14 /*no se que está detectando aquí*/
    Puertos para conectar discos IDE
    - hde: attached ide-disk driver.
    - hde: host protected area => 1
    - hde: 160836480 sectors (82348mb) w/7677kib cache, chs=10011/255/63, udma(33)
    - ide-floppy driver 0.99 newide
    * partition check: /*POSIBLE ERROR*/
    - hde: hde1 hde2 <hde5 hde6>
    Esto es un disco configurado como IDE (hde) con 3 particiones: 1 primaria y 1 extendida que incluye 2 lógicas.

    - md: autodetecting raid arrays /*no tengo configuración RAID y mi mother no la soporta*/
    - md: autorun...
    - md: ... autorun DONE
    Pero el kernel sí. Aunque no puedas hacer RAID real, el kernel carga el controlador.
    - >>> SuSE Linux installation program v1.2 (c) 1996-2003 SuSE Linux AG <<<
    /*ACA SE QUEDA ESPERANDO SIN HACER NADA*/
    Si pasa el rato y no hace nada, tal vez sea que no puede acceder al CD. Posiblemente esté mal cargado el driver. Puede que la selección de la BIOS sea incorrecta. Sigue los puntos que te indiqué en el anterior post.

    Salud!!

    pdta: para que te hagas una idea, yo tengo habilitado AHCI en el modo principal, y en el Avanzado tengo IDE. Esto me da un disco duro SATA en /dev/sda y una grabadora IDE en /dev/hda
    Última edición por karlggest; 03-may-2007 a las 15:17

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.291
    Post Thanks / Like
    Poder de Credibilidad
    10
    Lamento deciros una cosa, el soporte de los discos SATA no se incorporaron hasta la version 9.2 de Suse, alcanzado el pleno redimiento a partir de la 9.3. A lo mejor estoy equivocado.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.559
    Post Thanks / Like
    Poder de Credibilidad
    21
    Cita Iniciado por DiabloRojo
    Lamento deciros una cosa, el soporte de los discos SATA no se incorporaron hasta la version 9.2 de Suse, alcanzado el pleno redimiento a partir de la 9.3. A lo mejor estoy equivocado.
    ¿No es posible actualizar el kernel por separado para esa versión?

  6. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.291
    Post Thanks / Like
    Poder de Credibilidad
    10
    Pero primero hay que conseguir instalarlo y despues actualizarlo, creo que no vais a poder instalarlo.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #7
    Fernando Torres Invitado
    Gracias A Ambos... Son Unos Grosos... Ya Mismo Me Pongo En Campaña Para Consguir La Version 10. Asi Me Fijo

    Otra Opción, Es Que Entre Mañana Y El Lunes Tengo Que Pasar A Buscar Un Disco Rígido Que Compre, Que Tambiéne Es Sata De 80. Podría Pedirle Un Ide... Aunque Me Da Cosa...

    Lo Mas Factible Es Que Busque La Versión 10

    Mil Gracias... En Cuanto Haga Esto, Posteo Que Pasó...

  8. #8
    Fernando Torres Invitado
    Karlggest... otra consulta por las dudas, yo tengo el CD que me vino con la grabadora... estimo que ahí tengo los drivers, o sino los busco en internet. El tema es el siguiente, si meto los drivers en un diskette, al bootear la PC con el SuSE, como es el procedimiento para cargar los drivers... yo se instalar drivers pero en el contexto habitual de seguramente su archienemigo Windows jaja.

    PARA TODOS:
    Para tenerlos al tanto les notifico de algunos cambios en mi PC:
    -ahora también tengro gravadora de DVD marca LG... igual el CDRW de Sony sigue como master.
    - compre otro disco rígido que me lo entregan mañana o el lunes, tambien SATA de 80gb... voy a ver si pido un IDE pero no creo
    - el disco rígido principal SATA que tengo, hice algunos cambios en las particiones con el partition magic 7.0.
    Antes estaba así:
    HD SATA 80GB particionado en 3:
    partición1: NTFS PRIMARIA ACTIVA, con windows XP sp2
    partición2: EXTENDIDA
    partición5: FAT32 LOGICA, solo con documentos
    partición6: FAT32 10gb para formatearla con suse
    Ahora está así:
    HD SATA 80GB particionado en 3:
    partición1: NTFS PRIMARIA ACTIVA, con windows XP sp2
    partición2: FAT32 PRIMARIA, sólo con documentos
    resto del disco VIRGEN sin particionar, sin formato, son unos 10gb esperando por el SUSE...!!!

    con esta configuraciónd e disco rígido, el UBUNTU 5.10 LIVE CD funcionó sin problema alguno, y el UBUNTU 5.10 para instalar llegó sin problema hasta solicitar definir el tema de las particiones... ahí no quise seguir, porque el UBUNTU es mi PLAN-B, quiero el SUSE, quiero el SUSE, quiero el SUSE

    SALUDOS GURUS DE LINUX

  9. #9
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.559
    Post Thanks / Like
    Poder de Credibilidad
    21
    ¿Consideraste usar una versión más moderna?

    En cuanto al disco de drivers, creo recordar que la pantalla de inicio de instalación tiene una opción para ello.

    Salud!!

  10. #10
    Fernando Torres Invitado
    Hola gente... bueno les cuento que comoe estoy apretado en tiempo recurrí a instalarme el Ubuntu 5.1. (que se me instaló sin problema alguno) para salir del paso.

    Igualmente ya tengo un segundo disco también SATA de 80gb, donde la próxima semana, con más tiempo, voy a intentar meterle el suse 8.0 o 9.0
    Un amigo me dijo que él si pudo instalar, en más de una oportunidad, el suse 8 en su PC que tiene SATA.

    saludos, y hasta pronto

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. problemas para instalar compiz y xgl en suse 10.0
    By rockero in forum General OpenSUSE
    Respuestas: 1
    Último mensaje: 22-ago-2006, 12:56
  2. Respuestas: 3
    Último mensaje: 11-ago-2006, 18:14
  3. NUEVO EN LINUX; Suse 10. Instalar KBFX Y Privoxy. MEJORAR PRIVACIDAD.
    By ASINTETICO in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 1
    Último mensaje: 07-jul-2006, 01:20
  4. Parar e iniciar servicios en linux
    By ubaloie in forum FAQs, Manuales y Tutoriales
    Respuestas: 1
    Último mensaje: 26-may-2006, 06:31
  5. problema para instalar Suse 9.1
    By rana in forum Instalación y Actualizaciones
    Respuestas: 7
    Último mensaje: 18-ago-2004, 18:10

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •