Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: ¿Estas Sin Sonido de Sistema en KDE 3.4?

  1. #1
    Goltnor Invitado

    Question ¿Estas Sin Sonido de Sistema en KDE 3.4?

    Bueno para aquellos que despues de actualizar a KDE 3.4 y se queden sin sonidos ni notificaciones del sistemas hagan esto:

    La solución consiste en crear un nuevo paquete rpm para
    arts-1.4.0-8 con rpmbuild a partir de las fuentes (src.rpm):

    1) Bájate el paquete arts-1.4.0-8.src.rpm de aquí, o de cualquier otra
    réplica de ftp.suse.com:

    ftp://ftp.gwdg.de/pub/linux/suse/ftp...or_9.2/source/

    (2) Ejecuta en Consola, como root, rpmbuild --rebuild arts-1.4.0-8.src.rpm

    Seguranmente te planteara una extensa lista de dependecias pero no os preocupeis, en el repositorio base de apt estan todas las que te pidan y se instalan sin problemas, una vez que tengas instaladas las dependencias repite el proceso (2). Tardara un poco pero al final rpmbuild habra creado 3 paquetes que estaran localizados en:

    /usr/src/packages/RPMS/i586
    :

    arts-1.4.0-8.i586.rpm
    arts-devel-1.4.0-8.i586.rpm
    arts-gmcop-1.4.0-8.i586.rpm

    Ahora instalalos y reinicia KDE...

    Whualaaaaa tienes de nuevo sonidos del sistema como siempre y las notificaciones...

    Pues de seguro te sonara todo hasta cuando minimizas o maximizas una ventana, pero ve al centro de control de KDE y pon a tu antojo lo que quieres que te suene...

    Asi que esto es todo..

    Espero que les sirva a muchos...

    PD: Articulo editado (solo los paquetes) el original se encuentra aqui


    Última edición por riven; 20-mar-2005 a las 14:33 Razón: correccion

  2. #2
    Goltnor Invitado

    Talking

    Bueno al actualizar a KDE 3.4.1 pasa lo mismo.

    Pero siguiendo los pasos anteriores se resuelve el problema


  3. #3
    Goltnor Invitado

    Wink

    Curiosamente no sucede en SuSE 9.3 64 Bits

    Así que para los que lo tengan no hay problemas

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. sonido dual en AC'97
    By Gabi C. in forum Hardware
    Respuestas: 3
    Último mensaje: 18-mar-2005, 21:55
  2. Sonido:
    By birdlives in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 14-mar-2005, 18:22
  3. ¿El Sistema Operativo de Google?
    By Goltnor in forum La cafetería
    Respuestas: 9
    Último mensaje: 05-mar-2005, 18:07
  4. Problemas con el módem y el sonido
    By Juanito in forum Hardware
    Respuestas: 20
    Último mensaje: 04-dic-2004, 16:03
  5. Problemas con la tarjeta de Sonido
    By druidas in forum Hardware
    Respuestas: 17
    Último mensaje: 19-ago-2004, 16:55

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •