Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Arrancar Apache al inicio

  1. #1
    sogame Invitado

    Arrancar Apache al inicio

    Buenos dias

    Tengo Suse 9.1, y he instalado la ultima version de Apache. No con Yast, sino que he descargado y compilado el codigo.

    Para iniciar el servidor, tengo que ejecutar un comando en modo root (creo que es /usr/local/apache2/bin/apachecl start o una cosa parecida, no lo recuerdo exactamente )

    ¿Como puedo hacer que el servidor se inicie al cargar el ordenador? He mirado en Yast, pero solo he podido encontrar el modo de iniciar servicios que se instalan con los paquetes del dvd).

    Gracias por este foro, que con las busquedas me esta ayudando mucho

  2. #2
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Mira en la ayuda y tal. Yo creo que para que arranque automaticamente ha de estar relacionado con meter una serie de ficheros en el /etc/init.d
    y en el runlevel 5 /etc/init.d/rc5.d/. Eso del número del runlevel puede variar según como arranques. Normalmente se arranca con el 5 (entorno gráfico y demás servicios).


    Saludos
    OpenSuse 10.2 Kde 3.55 Opera 9.10

  3. #3
    sogame Invitado
    Gracias, creo que con esto me las apañare

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema con Apache
    By CGSHBL in forum Internet, Redes y Wireless
    Respuestas: 12
    Último mensaje: 03-oct-2007, 16:11
  2. Ejecutar comandos de root en el inicio de la sesion.
    By Kaisermart in forum General OpenSUSE
    Respuestas: 4
    Último mensaje: 07-feb-2005, 06:42
  3. Rotar logs apache y webalizer
    By daniel_5 in forum Software
    Respuestas: 4
    Último mensaje: 04-ene-2005, 22:49
  4. Problemas con apache mod_ssl (urgente)
    By Killrazor in forum Software
    Respuestas: 5
    Último mensaje: 30-dic-2004, 22:36
  5. eth0 down al arrancar???
    By espinete2004 in forum Hardware
    Respuestas: 0
    Último mensaje: 06-dic-2004, 02:24

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •