Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 2 de 13 PrimeroPrimero 123412 ... ÚltimoÚltimo
Mostrando resultados del 11 al 20 de 122

Tema: Instalar version 8.33.6-x86.x86_64 del driver ATI

  1. #11
    Fecha de Ingreso
    22-diciembre-2005
    Mensajes
    21
    Post Thanks / Like
    Poder de Credibilidad
    0
    De todos modos ya tenemos juguete nuevo, pues ati acaba de publicar nueva versión de drivers para linux. Parece ser que esta vez no se han querido mojar con el soporte de xorg 7.2 pues en la Release Notes tampoco indica que sean soportadas.
    Before attempting to install the ATI Catalyst™ Linux software suite, the following software must be installed:

    * XOrg 6.7, 6.8, 6.9, 7.0, or 7.1; XFree86 version 4.3

  2. #12
    Fecha de Ingreso
    19-abril-2006
    Ubicación
    Malaga
    Mensajes
    309
    Post Thanks / Like
    Poder de Credibilidad
    14
    O_____O pues tienes razon....me lei las notas, y resulta que no pone por ningun lado que lo soporte, lo peor es que las dos versiones anteriores, se supone que las soportaban O_O! me parece increible...

  3. #13
    Fecha de Ingreso
    22-diciembre-2005
    Mensajes
    21
    Post Thanks / Like
    Poder de Credibilidad
    0
    Bueno, pues aunque no indica en ninguna parte el soporte de la versión 7.2, he hecho la prueba, y por fín, siguiendo el procedimiento normal de generar el rpm e instalar he conseguido el soporte 3D, lo que me hace pensar que no era yo el que estaba cometiendo errores contínuamente y que alguna culpa de ésto tenían los anteriores drivers.
    Para los que pretendan hacer funcionar Beryl, no se si funcionará, yo lo he intentado, pero todavía no lo he conseguido, en cuanto concluya algo lo postearé.

  4. #14
    Javi007 Invitado
    Yo también he conseguido activar la aceleración 3D con el método 3( Gracias DiabloRojo ) pero lo de instalar Beryl ya es otro cantar.

    Mi problema es que cuando ejecuto la orden lsmod | grep -i fglrx no me aparece la linea agpgart, cuando en teoría si debería aparecer y cuando ejecuto Beryl no me deja seleccionarlo como gestor de ventanas ya q siempre falla y cambia a kde.

    Supongo que tiene que ver con la sección 3 de este manual http://www.rage3d.com/content/articl...00000000000000 que encontré en los foros de Rage3D pero yo soy bastante nuevo en esto y me pierdo con los pasos que hay que hacer.

    A ver si sabeis algo al respecto.

    Saludos

  5. #15
    Viskovitz Invitado
    Buf, pues a mí no me va ni con el método 2 ni con el 3. Con el 2, después de reiniciar se apaga el monitor y sale el típico letrero de que no le llega señal y así se queda, y con el 3 se supone que lo hace todo bien hasta que hay que utilizar el sax2, que me da esto:

    SaX: initializing please wait...
    SaX: your current configuration will not be read in

    SaX: no X-server is running
    SaX: will stand own server if needed
    SaX: prepare device [0] profile FireGL
    SaX: including prepared profile(s)
    SaX: startup
    La segunda y la tercera línea no acabo de comprenderlas y cuando reinicio sigue todo como estaba, es decir, sin 3D ni nada.

    ¿Alguien podría darme alguna idea?


    Un saludo

  6. #16
    Fecha de Ingreso
    15-febrero-2007
    Mensajes
    69
    Post Thanks / Like
    Poder de Credibilidad
    13
    Con los 8.33 consigo más del doble de FPS en fgl_glxgears que con los de ahora

  7. #17
    Viskovitz Invitado
    ¿Nadie me puede echar una mano? No consigo instalarlos ni siquiera con el howto que hay en opensuse.org. Cuando lo intento ejecutando directamente el archivo que me bajo de la página de ati me dice esto entre otras cosas:

    ==================================================
    ATI Technologies Linux Driver Installer/Packager
    ==================================================
    Detected configuration:
    Architecture: i686 (32-bit)
    X Server: Unknown X Window
    cp: no se puede efectuar `stat' sobre «x710/usr/X11R6/bin/*»: No existe el fichero o el directorio
    find: install/usr/bin/fireglcontrolpanel: No existe el fichero o el directorio
    ¿Puede ser que tenga algo mal configurado o mal instalado en el sistema? Estoy intentando instalarlos en openSuSE 10.2, que creo que se me había olvidado decirlo antes.


    Un saludo.

  8. #18
    Fecha de Ingreso
    23-diciembre-2005
    Mensajes
    275
    Post Thanks / Like
    Poder de Credibilidad
    14
    prueba haciendo el paquete rpm directamente:

    ./fichero.run --buildpkg SuSE/SUSE102-IA32

    Necesitas tener previamente los kernel-source, gcc, automake y make instalados.

  9. #19
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.369
    Post Thanks / Like
    Poder de Credibilidad
    10
    ¿Que modelo es? ya que he leido que la 92XX no valen. Y para solucionar el error que te aparece reinstalado xserver-xorg desde Yast.

    Pienso que te has saltado un paso, prueba el metodo 1.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  10. #20
    Viskovitz Invitado
    Por fin he conseguido instalarlos, en SaX2 me pone

    Código:
    ATI ATI RADEON 9600 Series (RV350 4150)
    El problema está en que ahora que los tengo instalados el ratón no me va bien, es como si el foco del ratón fuera unos centímetros por encima del puntero. ¿A alguien le ha pasado esto antes?


    Un saludo.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Instalar version 8.24.8 del driver ATI para PC x86
    By DiabloRojo in forum FAQs, Manuales y Tutoriales
    Respuestas: 198
    Último mensaje: 28-oct-2007, 20:43
  2. Como instalar lo driver para tu tarjeta NVIDIA
    By maldito71 in forum FAQs, Manuales y Tutoriales
    Respuestas: 25
    Último mensaje: 23-sep-2007, 19:16
  3. 3 formas fiables de instalar el driver de ati
    By DiabloRojo in forum FAQs, Manuales y Tutoriales
    Respuestas: 0
    Último mensaje: 01-oct-2006, 12:33
  4. pc-chip como instalar el driver de video
    By emerson in forum Hardware
    Respuestas: 1
    Último mensaje: 08-sep-2006, 18:31
  5. Problemas con video Intel(r) 81845G
    By obituary in forum Hardware
    Respuestas: 8
    Último mensaje: 12-ene-2006, 18:28

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •