Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 8 123 ... ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 78

Tema: Nueva versión eDonkey 1.0.1 Linux

  1. #1
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18

    Nueva versión eDonkey 1.0.1 Linux

    Hola

    Bueno, pues con algunos días de retraso sobre la fecha anunciada ya está disponible la nueva versión del eDonkey para Linux, concretamente la 1.0.1

    La principal novedad de esta versión es que ya no están separados el programa en sí y el interfaz gráfico (ed2k_gui), sino que el propio programa lleva ya su interfaz, totalmente idéntica a la versión de Windows, usando el skin YAO, aquí dejo una captura:



    Al igual que ha pasado con la versión Windows, otra de las principales novedades es la fusión de eDonkey y Overnet en un único cliente, pudiendo elegir en el programa si conectar sólo a la red Overnet, en cuyo caso el programa no usa servidores, o si tener Overnet+eDonkey

    Aquí dejo el enlace por si le interesa a alguien:

    eDonkey 1.0.1 Linux

    Añadir que es mucho más sencillo de "instalar" y configurar que las versiones anteriores, de hecho lo único que hay que hacer es descomprimir el fichero tgz y ejecutar el programa. Yo lo acabo de poner, ya veremos si funciona tan bien como las versiones anteriores

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  2. #2
    Fecha de Ingreso
    01-agosto-2004
    Mensajes
    380
    Post Thanks / Like
    Poder de Credibilidad
    16
    Ok,espero tu opinion al respecto antes de instalarlo.

    gracias.
    (c) Schwartz.

  3. #3
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Bueno, al iniciar el programa avisa de que es una versión beta, por lo que supongo habrá nuevas versiones en los próximos días, aunque yo el tiempo que la llevo probando no me ha dando ningún problema. De hecho en su página oficial aún sigue apareciendo la versión anterior para descargar, en su foro es donde aparece la noticia y el enlace del programa

    Ya sobre las descargas y eso pues siempre hay que darle un tiempo para ver cómo de estables son las velocidades, y siempre depende de lo que se esté descargando lógicamente; pero de momento a mí por lo menos me va muy bien, en la línea de siempre

    Si ya estabas usando el eDonkey o el Overnet pues no hay ningún problema para ponerlo y probarlo, no tiene instalación como tal, en eso sí que han mejorado bastante respecto a las versiones anteriores

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  4. #4
    packet Invitado

    Error ejecución

    Alguien ha tenido este error al ejecutar el programa:

    ~/edonkey1.0> ./edonkey2000
    QLayout "mini" added to QWidget "layout1", which already has a layout
    QLayout "mini" added to QWidget "layout1", which already has a layout
    QPixmap::fromMimeSource: Cannot find pixmap "console-big-down.png" in the mime source factory
    QPixmap::fromMimeSource: Cannot find pixmap "console-big-up.png" in the mime source factory
    QPixmap::fromMimeSource: Cannot find pixmap "console-big-hover.png" in the mime source factory
    QPixmap::fromMimeSource: Cannot find pixmap "./skins/default/x-dis.png" in the mime source factory
    Abortado

    Mi problema lo tengo en las dos primeras lineas, alguien me podría ayudar.

    by packet

  5. #5
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola packet

    Qué distribución de Linux usas??

    A mí con SuSE 9.1 no me ha dado ningún problema. La solución que dan en el foro del eDonkey para ese problema es ejecutar el programa de la forma siguiente:

    LD_ASSUME_KERNEL=2.4.9 ./edonkey2000

    A ver si así te funciona, y si no danos más detalles para poder ayudarte

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  6. #6
    packet Invitado

    Sigue el erro

    Cita Iniciado por chuzo
    Hola packet

    Qué distribución de Linux usas??

    A mí con SuSE 9.1 no me ha dado ningún problema. La solución que dan en el foro del eDonkey para ese problema es ejecutar el programa de la forma siguiente:

    LD_ASSUME_KERNEL=2.4.9 ./edonkey2000

    A ver si así te funciona, y si no danos más detalles para poder ayudarte

    Un saludo
    Yo estoy tambien con Suse 9.1

    No lo entiendo entonces, a no ser que exista algo que sea incompatible.

    Si debo decirte que tras poner varias veces esa linea me ha arrancado una vez, pero al cerrar y volver a intentar arrancar la aplicación, el mismo error. No se ando despistado.

    Saludos,

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues no lo entiendo entonces ... como no sea problemas con alguna librería o algo así ... El caso es que yo nunca lo ejecuto por la consola, sino desde el konqueror lanzando el ejecutable directamente, pero imagino si saliera algún error de esos no arrancaría o saldría por la consola del programa ...

    El programa lo bajaste del enlace que puse en el primer post?? y lo ejecutas como usuario normal o como root??

    Usabas antes otras versiones del programa y te funcionaban bien??

    A ver si vamos avanzando
    Última edición por chuzo; 21-ago-2004 a las 21:13
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    packet Invitado

    Talking Funcionando

    Cita Iniciado por chuzo
    Pues no lo entiendo entonces ... como no sea problemas con alguna librería o algo así ... El caso es que yo nunca lo ejecuto por la consola, sino desde el konqueror lanzando el ejecutable directamente, pero imagino si saliera algún error de esos no arrancaría o saldría por la consola del programa ...

    El programa lo bajaste del enlace que puse en el primer post?? y lo ejecutas como usuario normal o como root??

    Usabas antes otras versiones del programa y te funcionaban bien??

    A ver si vamos avanzando
    Chuzo, ya me funciona.

    Bueno he instalado gcc-mainline-3.4.1 por lo visto en los foros de edonkey se comentaba el funcionar con gcc 3.4 y funciona.

    Anteriormente yo he usado siempre la 0.50 pues la 0.53 nunca me ha funcionado.

    En fin, espero sea de ayuda a todos.

    by packet

    Gracias Chuzo.

  9. #9
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues me alegro que ya te funcione bien

    El caso es que me parece extraño que la solución esté en instalar esa versión de gcc, porque no se trata de recompilar el programa usando esa versión del compilador (no se tiene el fuente), así que no se ... supongo que será alguna librería que incorpore ... pero bueno, el caso es que se solucione

    Ya nos contarás que tal te funciona esta versión, a mi me sigue yendo muy bien, diría que incluso que mejor que la anterior (antes usaba Overnet, aunque era prácticamente lo mismo)

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  10. #10
    Fecha de Ingreso
    29-julio-2004
    Mensajes
    67
    Post Thanks / Like
    Poder de Credibilidad
    16
    Hola, soy nuevo por aquí antes de nada un saludo a todos.

    He logrado que me arranque el nuevo edonkey pero sólo si pongo LD_ASSUME_KERNEL=2.4.9 ./edonkey2000, he intentado arrancar desde konqueror y no hay manera, también he probado instalando gcc-mainline-3.4.1, ¿sabéis que puedo poner para arrancar desde Konqueror? más que nada para no tener abierta la consola.

    Tengo Suse 9.1.
    Un saludo.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •