Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: Monitor y ACPI

  1. #1
    Flanajan Invitado

    Monitor y ACPI

    Es la primera vez que escribo en el foro, así que disculpad si meto la pata o toco algún tema muy manido.

    Resulta que tengo un monitor Mitsubishi 91 y no consigo que se apague cuando no hay actividad en el ordenador. Sé que el hardware está en buen estado porque bajo windows funciona correctamente.

    He ido a la configuración de energía y selecciono que se apague a los 16 minutos, pero lo único que consigo es que tras aparecer durante un rato el salvapantallas, se ponga en negro, pero sin llegar a desconectarse.

    Agradecería una ayudita.

  2. #2
    Goltnor Invitado

    Talking Hola

    Hola amigo bienvenido al foro, bueno yo lo tengo configurado asi, primero me activa el salvapantallas (pantalla negra) y despues al rato se apaga, te dejo una imagen de como lo tengo a ver si te sirve...Cualquier cosa preguntas de nuevo...


    Espero que te ayude...


  3. #3
    Flanajan Invitado

    Yo tambien lo tengo así

    Pero nada, como te digo, se pone en negro pero no se llega a apagar.

    Voy a cambiar de placa base este fin de semana, así que si despues de instalar de nuevo no se me arregla volveré a ver si a alguien se le ocurrió algo.

    Graciñas.

  4. #4
    Fecha de Ingreso
    28-julio-2004
    Ubicación
    Europa
    Mensajes
    1.195
    Post Thanks / Like
    Poder de Credibilidad
    18
    Es que creo que apagarse, lo que sería apagarse, no se puede apagar. Lo que se hace un en stand-by, que está cerca, pero no es lo mismo. Piensa de todas maneras que para el ahorro de energía, lo mejor es poner salvapantallas negro sin animación alguna.

    Lógicamente, también deberías mirar que tu BIOS soporta ACPI, así como las especificaciones del monitor en particular.
    PGP id 0xC5ABA76A #http://pgp.mit.edu/
    FSF Associate Member id 4281 #http://www.fsf.org

  5. #5
    Flanajan Invitado

    Me refiero a ponerse en stand by

    Efectivamente, bajo windows (por lo que sé que la bios está correctamente configurada) se pone en stand by, pero SuSE solo es capaz de ponerme una pantalla en negro.

    Por otra parte, desde que instalé la nueva placa base, consigo que funcione la aceleración 3D de mi Gforce 5700LE, pero el escritorio solo ocupa una parte de la superficie del monitor. He visto que la frecuencia de refresco es de 88 Hz, cuando mi monitor solo admite 85 a mi resolución actual, por lo que deduzco que por ahí puede estar el problema. El caso es que no me deja reducir este valor, y editando el xf86config no localizo la linea que lo regula, solo los rangos de frecuencia horizontal y vertical del monitor, pero no la tasa de refresco en Hz.

    Si alguien tiene alguna idea que me pueda ayudar estoy dispuesto a pagar unos vinos. He estado buscando por foros y solo encuentro gente que te dice como cambiar los rangos de frecuencias.

    Gracias por vuestra ayuda.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •