PDA

Ver la Versión Completa : Encontrada vulnerabilidad en KOffice



chuzo
21-ene-2005, 23:33
De nuevo el código de xpdf afecta a un programa de KDE, en esta ocasión se debe al código de xpdf incluido en KOffice para importar los pdf (recordad que KWord puede editar archivos pdf)

El tipo de vulnerabilidad es idéntica a la que ya anunciamos hace tiempo respecto a kpdf (http://www.kdehispano.org/node/730) (que se solucionó en su momento) y están afectadas las versiones de KOffice que van desde la 1.3 a la 1.3.5, aunque ya hay parches disponibles.

Más información en http://www.kde.org/info/security/advisory-20050120-1.txt

Fuente: KDE Hispano (http://kdehispano.org/?PHPSESSID=70f3923479fb285c6e58781bae9dcec6)

Un saludo :adios: