PDA

Ver la Versión Completa : SMART, HowTo para sus usuarios/amantes.......



keops
31-jul-2006, 21:14
Hola,

He encontrado por la WWW, este HowTo para los que somos usuarios del SMART, como instalarlo, el tipo de paqueteria que soporta, todos los comandos para utilizar en modo cónsola, etc, etc,.

La única pega es que está en inglés, y mi nivel de inglés no es suficiente como para hacer una buena traducción, así que os dejo el link.

http://wiki.suselinuxsupport.de/wikka.php?wakka=HowtoSmartPackageManager

Que lo disfruteis, ya que siempre se aprenden cosas nuevas.

Salu2. :adios:

rben1771
17-ago-2006, 20:28
La página se puede traducir usando el google

Kunael
18-ago-2006, 09:46
:aplausos:

ShakaGoldSaint
21-ago-2006, 18:33
Pues si smart se porta mucho mejor por ahora que el yast en mi pc, pero hace unos dias empezo a aparecerme este error cuando trato de hacer cualquier cosa con el:


athlon64:/home/eleazar # smart update
Loading cache...
Traceback (most recent call last):############################## ( 80%)
File "/usr/bin/smart", line 194, in ?
main(sys.argv[1:])
File "/usr/bin/smart", line 167, in main
exitcode = iface.run(opts.command, opts.argv)
File "/usr/lib/python2.4/site-packages/smart/interface.py", line 53, in run
result = _command.main(self._ctrl, opts)
File "/usr/lib/python2.4/site-packages/smart/commands/update.py", line 77, in main
ctrl.reloadChannels()
File "/usr/lib/python2.4/site-packages/smart/control.py", line 375, in reloadChannels
self._cache.load()
File "/usr/lib/python2.4/site-packages/smart/backends/rpm/metadata.py", line 143, in load
for event, elem in cElementTree.iterparse(file, ("start", "end")):
File "<string>", line 64, in __iter__
SyntaxError: not well-formed (invalid token): line 15997, column 1228


Y bueno despues de googlear, googlear y googlear pues nada de nada, instale la ultima version que llegue a conseguir del smart (0.42) y nada, estuve usando el yast por unos dias mientras no conseguia la solucion, y desde hoy me sale el siguiente error con el zmd cuando trato de agregar fuentes o actualizarlas:

"Error: No es posible iniciar el servicio '/etc/init.d/novell-zmd' "

Acto seguido:

"Error en la sincronización del origen con ZMD"

Asi que jaque mate!, no puedo instalar nada, no puedo actualizar las fuentes, y de varias ya han salido actualizaciones, y no quisiera instalar un 3er manejador de paquetes :wacala:

Solo quiero mi smart de vuelta, that's all :chillando , con respecto al yast que se quede asi por ahora, no me preocupa mucho xD, aunque si a alguien mas le da el mismo error, pues no estaria de mas que comentara algo al respecto si pudiera

¿Alguien podria ayudarme?

Saludos

RedDwarf
23-ago-2006, 00:35
Google está bien, pero nunca hay que olvidar que las páginas oficiales de los programas són otra gran fuente.
http://lists.labix.org/pipermail/smart-labix.org/2006-August/001416.html

pd. usando rpm-md en lugar de yast2 a mi me funcionó

SolyLuna
27-dic-2006, 23:23
Hola amig@s.


Aquí os dejo un enlace para instalar Smart en castellano.

http://claudiomet.blogspot.com/2006/06/cmo-instalo-programas-en-suse.html

Feliz 2007 y un beso,

Carmen