PDA

Ver la Versión Completa : Instalación tarjetas wifi conceptronic (de un novato para novatos)



BNG
26-may-2006, 14:17
Este tutorial esta realizado a partir de la propia experiencia para la instalación de la tarjeta inalambrica PCI conceptronic. Espero que os sirva de ayuda a todos.


Lo primero es instalar todo lo referente al compilador de C++. Para ello entramos en YAST/instalar-desinstalar software y en la ventana desplegable del Filtro, pulsamos en selecciones y por ultimo instalamos todo lo que contiene la sección Compilador y herramientas para C/C++.
También se ha de instalar todo lo referente a Desarrollo del Kernel
Ahora procederemos a la descarga del driver (http://rt2x00.serialmonkey.com/wiki/index.php/Downloads) ahí selccionamos el driver para nuestro chipset, concretamente el RT2500 y lo descargamos, una vez descargado lo descomprimimos.
Entramos en la carpeta que acabamos de crear y entramos en la carpeta MODULE, pulsamos el boton derecho y en acciones selecionamos abrir terminal.
Para obtener los privilegios de root teclemos su pulsamos intro e introducimos la contraseña.
A continuacion hacemos lo siguiente:

make
y aparecerá esto:
http://i5.photobucket.com/albums/y188/eazyvg/Blog/101-RT2500/1-make.png

cuando finalice, tecleas:
make install

http://i5.photobucket.com/albums/y188/eazyvg/Blog/101-RT2500/2-makeinstall.png

ifconfig

http://i5.photobucket.com/albums/y188/eazyvg/Blog/101-RT2500/6-ifconfig.png

iwconfig

http://i5.photobucket.com/albums/y188/eazyvg/Blog/101-RT2500/7-iwconfig.png

Bien, ya hemos terminado de instalar el driver. Si nos ha aparecido aproximadamente lo mismo que en las imágenes, vamos bien :-)
Pasamos a configurar los parámetros de nuestro router como las ips y demás:
YAST/ DISPOSITIVOS DE RED/ TARJETAS DE RED. Ahora es muy importante seleccionar la segunda opción “Metodo tradicional con ifup” y tras pulsar en siguiente nos aparece esto:
http://www.forosuse.org/forosuse/attachment.php?attachmentid=270&stc=1

Ahora seleccionada la Ralink, pulsamos en editar:
En direccion ip metemos la dircc de nuestro PC y la mascara de subred.
En nombre del host y servidores rellenamos todo como nos de la gana excepto en servidor de nombres que metemos las dos DNS que nos proporciona telefonica
En enrutado/pasarela , metemos la ip del router.
Pulsamos siguiente e introducimos los datos de seguridad de nuestra red.
Esta parte ya está finalizada.
Ya solo nos queda entrar en Yast e instalar el pequeño asistente Kinternet. Para ello lo introducimos en Buscar y lo instalamos.
Ya hemos terminado, junto a la hora de la barra inferior nos aparecerán como dos enchufes de de vez en cuando se separan , indicando así q la conexión es correcta. A disfrutar!!!!
P.D. Para usuarios un poquito más avanzados, existe una utilidad en el DVD de suse 10.1 llamada KwifiManager que gestiona tu red wifi de forma muy sencilla.

Espero que sea de ayuda a todos los nuevos linuxeros

0zzy0sbourne
27-may-2006, 10:28
Gracias rapaz.

Vamos a probar que tal nos va

BNG
28-may-2006, 12:13
Gracias rapaz.

Vamos a probar que tal nos va
Rapaz?¿ jejeje
A ver que tal te va, y cualquier cosa, coméntala para corregirlo ;-)

bossbrain
30-may-2006, 12:30
Una cosilla,

El titulo de tu post podría ser instalación de RT2500 en Linux, ya que esa tarjeta se basa en ese chipset.

Yo estoy peleandome con la RT60 que es la siguiente versión de chipset de la tuya, ya te contaré pero vamos que esta dando guerra la jodia ojotes:

Un saludo

0zzy0sbourne
30-may-2006, 15:09
BNG, No te estoy llamando aguila o halcon, rapaz es chaval en gallego
Pues, en principio sigo los pasos y todo ok, lo que pasa es que al hacer ifconfig me nombra la tarjeta como wlan0 en vez de ra0

Si sabes por que puede ser comentalo por aqui, no encuentro nada en google

Graciñas

0zzy0sbourne
30-may-2006, 15:12
BNG, pues en principio va bien, excepto que al hacer ifconfig me nombra la tarjeta como wlan0 en vez de ra0, sabes por que puede ser?, por cierto la foto del manual se ve muy pequeña

BNG
30-may-2006, 23:24
BNG, pues en principio va bien, excepto que al hacer ifconfig me nombra la tarjeta como wlan0 en vez de ra0, sabes por que puede ser?, por cierto la foto del manual se ve muy pequeña

Jajaja, es que en santander nunca habiamos oido eso de rapaz. Pues en ese fallito q te da no te puedo aconsejar, se escapa de mis conocimientos.¿Has intentado obviarlo y seguir adelante?Mira a ver si contienuado con el tuto y olvidantote del problemilla la trajeta funciona.

Suerte ;)

BNG
30-may-2006, 23:31
Una cosilla,

El titulo de tu post podría ser instalación de RT2500 en Linux, ya que esa tarjeta se basa en ese chipset.

Yo estoy peleandome con la RT60 que es la siguiente versión de chipset de la tuya, ya te contaré pero vamos que esta dando guerra la jodia ojotes:

Un saludo
Haciendo caso a tu propuesta ya he modificado el titulo ;)

AkeSha
19-jun-2006, 11:01
Ayer de noche me instale Suse 10.1 y aunque configuré una tarjeta wireless me da a mi que no la detecta bien, porque se que es una Ralink (de Belkin) y no detecta el modulo.

Asi que mil gracias por este post. Esta tarde intentare instalar el driver a ver si funciona.
Pero me sigue pareciendo muy raro que con suse 10.0 lo pillara solo, y ahora en esta versión no :S

DiabloRojo
19-jun-2006, 18:57
Pero me sigue pareciendo muy raro que con suse 10.0 lo pillara solo, y ahora en esta versión no :SEs que ha cambiado la politica del soporte de los drivers, en el relases notes durante la instalacion lo dice bien claro.

AkeSha
19-jun-2006, 21:24
Lo consegui. Muchas gracias, sin vosotros no hubiera podido :) :) :)

kikev10
10-jul-2006, 01:41
He instalado todo lo del primer post y me sigue dando error al hacer el make
esto es lo que me sale:

cc -D__KERNEL__ -I/usr/src/linux-2.4.18-3/include -O2 -fomit-frame-pointer -fno-strict-aliasing -fno-common -pipe -mpreferred-stack-boundary=2 -march=i686 -DMODULE -DMODVERSIONS -include /usr/src/linux-2.4.18-3/include/linux/modversions.h -Wall -Wstrict-prototypes -Wno-trigraphs -c -o rtmp_main.o rtmp_main.c
cc1: error: /usr/src/linux-2.4.18-3/include/linux/modversions.h: No existe el fichero o el directorio
In file included from /usr/include/asm/percpu.h:4,
from /usr/include/asm/processor.h:24,
from /usr/include/asm/thread_info.h:17,
from /usr/include/linux/thread_info.h:21,
from /usr/include/linux/preempt.h:10,
from /usr/include/linux/spinlock.h:52,
from /usr/include/linux/capability.h:45,
from /usr/include/linux/sched.h:7,
from /usr/include/linux/module.h:10,
from rt_config.h:54,
from rtmp_main.c:38:
/usr/include/asm-generic/percpu.h:8: error: ‘CONFIG_NR_CPUS’ undeclared here (not in a function)
In file included from /usr/include/linux/sched.h:12,
from /usr/include/linux/module.h:10,
from rt_config.h:54,
from rtmp_main.c:38:
/usr/include/linux/jiffies.h:33:3: error: #error You lose.
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:204:31: error: division by zero in #if
/usr/include/linux/jiffies.h:248:46: error: division by zero in #if
In file included from /usr/include/linux/sched.h:12,
from /usr/include/linux/module.h:10,
from rt_config.h:54,
from rtmp_main.c:38:
/usr/include/linux/jiffies.h: In function ‘jiffies_to_msecs’:
/usr/include/linux/jiffies.h:253: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h:253: error: (Each undeclared identifier is reported only once
/usr/include/linux/jiffies.h:253: error: for each function it appears in.)
/usr/include/linux/jiffies.h:259:46: error: division by zero in #if
/usr/include/linux/jiffies.h: In function ‘jiffies_to_usecs’:
/usr/include/linux/jiffies.h:264: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h:272:46: error: division by zero in #if
/usr/include/linux/jiffies.h: In function ‘msecs_to_jiffies’:
/usr/include/linux/jiffies.h:277: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h:285:46: error: division by zero in #if
/usr/include/linux/jiffies.h: In function ‘usecs_to_jiffies’:
/usr/include/linux/jiffies.h:290: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h: In function ‘timespec_to_jiffies’:
/usr/include/linux/jiffies.h:309: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h:315: error: ‘SHIFT_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h: In function ‘jiffies_to_timespec’:
/usr/include/linux/jiffies.h:328: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h: In function ‘timeval_to_jiffies’:
/usr/include/linux/jiffies.h:350: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h:354: error: ‘SHIFT_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h: In function ‘jiffies_to_timeval’:
/usr/include/linux/jiffies.h:366: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h:379:6: error: division by zero in #if
/usr/include/linux/jiffies.h: In function ‘jiffies_to_clock_t’:
/usr/include/linux/jiffies.h:380: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h: In function ‘clock_t_to_jiffies’:
/usr/include/linux/jiffies.h:391: error: ‘CONFIG_HZ’ undeclared (first use in this function)
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h:410:6: error: division by zero in #if
/usr/include/linux/jiffies.h: In function ‘jiffies_64_to_clock_t’:
/usr/include/linux/jiffies.h:411: error: ‘CONFIG_HZ’ undeclared (first use in this function)
In file included from /usr/include/linux/list.h:7,
from /usr/include/linux/wait.h:23,
from /usr/include/asm/semaphore.h:41,
from /usr/include/linux/sched.h:20,
from /usr/include/linux/module.h:10,
from rt_config.h:54,
from rtmp_main.c:38:
/usr/include/linux/prefetch.h: In function ‘prefetch_range’:
/usr/include/linux/prefetch.h:64: error: ‘CONFIG_X86_L1_CACHE_SHIFT’ undeclared (first use in this function)
In file included from /usr/include/linux/rwsem.h:27,
from /usr/include/asm/semaphore.h:42,
from /usr/include/linux/sched.h:20,
from /usr/include/linux/module.h:10,
from rt_config.h:54,
from rtmp_main.c:38:
/usr/include/asm/rwsem.h: In function ‘__down_read’:
/usr/include/asm/rwsem.h:105: error: expected ‘:’ or ‘)’ before ‘KBUILD_BASENAME’
/usr/include/asm/rwsem.h: In function ‘__down_write’:
/usr/include/asm/rwsem.h:157: error: expected ‘:’ or ‘)’ before ‘KBUILD_BASENAME’
/usr/include/asm/rwsem.h: In function ‘__up_read’:
/usr/include/asm/rwsem.h:194: error: expected ‘:’ or ‘)’ before ‘KBUILD_BASENAME’
/usr/include/asm/rwsem.h: In function ‘__up_write’:
/usr/include/asm/rwsem.h:220: error: expected ‘:’ or ‘)’ before ‘KBUILD_BASENAME’
/usr/include/asm/rwsem.h: In function ‘__downgrade_write’:
/usr/include/asm/rwsem.h:245: error: expected ‘:’ or ‘)’ before ‘KBUILD_BASENAME’
In file included from /usr/include/linux/sched.h:20,
from /usr/include/linux/module.h:10,
from rt_config.h:54,
from rtmp_main.c:38:

(...)

"================================================== ====="
/usr/include/linux/version.h:3:2: error: #error "You should not include /usr/include/{linux,asm}/ header"
/usr/include/linux/version.h:4:2: error: #error "files directly for the compilation
/usr/include/linux/version.h:38:2: error: #error "================================================== ====="
In file included from /usr/include/linux/irq.h:22,
from /usr/include/asm/hardirq.h:6,
from /usr/include/linux/hardirq.h:7,
from /usr/include/linux/interrupt.h:11,
from rt_config.h:62,
from rtmp_main.c:38:
/usr/include/asm/irq.h:16:25: error: irq_vectors.h: No existe el fichero o el directorio
In file included from /usr/include/asm/hardirq.h:6,
from /usr/include/linux/hardirq.h:7,
from /usr/include/linux/interrupt.h:11,
from rt_config.h:62,
from rtmp_main.c:38:
/usr/include/linux/irq.h:83: error: requested alignment is not a constant
/usr/include/linux/irq.h:85: error: ‘NR_IRQS’ undeclared here (not in a function)
In file included from /usr/include/linux/irq.h:94,
from /usr/include/asm/hardirq.h:6,
from /usr/include/linux/hardirq.h:7,
from /usr/include/linux/interrupt.h:11,
from rt_config.h:62,
from rtmp_main.c:38:
/usr/include/asm/hw_irq.h:30: error: ‘NR_IRQ_VECTORS’ undeclared here (not in a function)
In file included from /usr/include/linux/hardirq.h:7,
from /usr/include/linux/interrupt.h:11,
from rt_config.h:62,
from rtmp_main.c:38:
/usr/include/asm/hardirq.h:13: error: requested alignment is not a constant
In file included from /usr/include/asm/fixmap.h:27,
from /usr/include/asm/pgtable.h:17,
from /usr/include/linux/mm.h:38,
from /usr/include/asm/pci.h:7,
from /usr/include/linux/pci.h:650,
from rt_config.h:63,
from rtmp_main.c:38:
/usr/include/asm/acpi.h:31:28: error: acpi/pdc_intel.h: No existe el fichero o el directorio
In file included from /usr/include/asm/pci.h:7,
from /usr/include/linux/pci.h:650,
from rt_config.h:63,
from rtmp_main.c:38:
/usr/include/linux/mm.h: In function ‘lowmem_page_address’:
/usr/include/linux/mm.h:517: error: ‘CONFIG_PAGE_OFFSET’ undeclared (first use in this function)
In file included from /usr/include/asm/pci.h:42,
from /usr/include/linux/pci.h:650,
from rt_config.h:63,
from rtmp_main.c:38:
/usr/include/asm/io.h: In function ‘virt_to_phys’:
/usr/include/asm/io.h:78: error: ‘CONFIG_PAGE_OFFSET’ undeclared (first use in this function)
/usr/include/asm/io.h: In function ‘phys_to_virt’:
/usr/include/asm/io.h:96: error: ‘CONFIG_PAGE_OFFSET’ undeclared (first use in this function)
In file included from /usr/include/linux/if_ether.h:110,
from /usr/include/linux/netdevice.h:29,
from rt_config.h:64,
from rtmp_main.c:38:
/usr/include/linux/skbuff.h:31:26: error: net/checksum.h: No existe el fichero o el directorio
In file included from rt_config.h:64,
from rtmp_main.c:38:
/usr/include/linux/netdevice.h: At top level:
/usr/include/linux/netdevice.h:374: error: requested alignment is not a constant
/usr/include/linux/netdevice.h:391: error: requested alignment is not a constant
/usr/include/linux/netdevice.h:405: error: requested alignment is not a constant
/usr/include/linux/netdevice.h:423: error: requested alignment is not a constant
In file included from mlme.h:39,
from rtmp.h:41,
from rt_config.h:138,
from rtmp_main.c:38:
oid.h:276: warning: ‘packed’ attribute ignored
oid.h:277: warning: ‘packed’ attribute ignored
In file included from rt_config.h:138,
from rtmp_main.c:38:
rtmp.h:1139:41: error: missing binary operator before token "("
rtmp_main.c:79: error: static declaration of ‘alloc_netdev’ follows non-static declaration
/usr/include/linux/netdevice.h:916: error: previous declaration of ‘alloc_netdev’ was here
rtmp_main.c: In function ‘RT2500_probe’:
rtmp_main.c:121: error: ‘struct pci_dev’ has no member named ‘slot_name’
rtmp_main.c:136: warning: implicit declaration of function ‘pci_request_regions’
rtmp_main.c:233: warning: implicit declaration of function ‘pci_release_regions’
rtmp_main.c:246:41: error: missing binary operator before token "("
rtmp_main.c: In function ‘RT2500_open’:
rtmp_main.c:253: error: ‘MOD_INC_USE_COUNT’ undeclared (first use in this function)
rtmp_main.c:269: warning: passing argument 2 of ‘request_irq’ from incompatible pointer type
rtmp_main.c:333:41: error: missing binary operator before token "("
rtmp_main.c:336: error: ‘MOD_DEC_USE_COUNT’ undeclared (first use in this function)
rtmp_main.c:439:41: error: missing binary operator before token "("
rtmp_main.c:534:41: error: missing binary operator before token "("
rtmp_main.c:547:41: error: missing binary operator before token "("
rtmp_main.c:720:41: error: missing binary operator before token "("
rtmp_main.c: In function ‘RT2500_close’:
rtmp_main.c:723: error: ‘MOD_DEC_USE_COUNT’ undeclared (first use in this function)
rtmp_main.c: At top level:
rtmp_main.c:772: error: expected expression before ‘__attribute__’
make: *** [rtmp_main.o] Error 1

Esta recortado por la mitad porque es muy extenso
Mi tarjeta es c54ri y uso suse 10.1

DiabloRojo
10-jul-2006, 18:32
Instala el paquete kernel source y toda la seleccion de Compilador de C...

¿Cual es el chipset de tu tarjeta y el driver a insalar?.

kikev10
10-jul-2006, 18:38
el chipset es ralink y el driver rt2500

ya lo he solucionao gracias a este rpm
rpm (http://rpm.pbone.net/index.php3/stat/4/idpl/2872735/com/rt2500-kmp-bigsmp-0.0cvs2006052411_2.6.16.13_4-0.pm.1.i586.rpm.html)

anuljade
11-jul-2006, 14:11
Hola...

Instala el paquete kernel source y toda la seleccion de Compilador de C... [...]
toda?! ojotes:

DiabloRojo
11-jul-2006, 18:53
toda?! ojotes:Para evitarte problemas, ademas no son tantos los paquetes y no ocupa mucho.

anuljade
11-jul-2006, 20:46
Hola...

hombre... te ahorras muchos problemas :afirmar:

no te lo tomes a mal, ha sido un impulso el contestarte ese post; me ha recordado el uso de ruin2u$ y porque :negar: me gusta usarlo. :adios:

DiabloRojo
12-jul-2006, 18:09
no te lo tomes a mal, ojotes: , si estoy :D

w6putafifa
31-jul-2006, 12:48
Yo he instalado el rpm que antes an dado, y ahora me pilla la tarjeta, pero con la configuracion algun problemilla debo de tener, por que he probado de todo, todo en auto, los datos de la red, etc.. y si, me detecta las redes disponibles, pero le doy doble clic encima y esta un rato intentando conectar y no lo hace, no se por que. ¿Alguien me puede ayudar?.
Salu2

DiabloRojo
31-jul-2006, 18:48
La salida de los comandos: ifconfig, iwconfig, route y "dig www.google.es".

lork
31-jul-2006, 19:30
pos io en suse 10.1 no he conseguido hacer rular mi ra2500 (conceptronic) asi que lo dejo para mas adelante, reinstalare suse 10 que parece que da menos kebraderos :P

ALLIENUS
08-sep-2006, 19:35
Yo me estoy peleando con una RT61 y no hay manera. He seguido las instrucciones que poneis. He probado con dos drivers: el de la pagina railink.com, que ni siquiera he conseguido compilar (al hacer el make me da un monton de errores) y otro driver que descargue de http://rt2x00.serialmonkey.com/wiki/index.php/Downloads. Este si lo he podido compilar y todo parece que va bien hasta que realizo el iwconfig, entonces me aparece siempre el mensaje "no wireless extensions" y no detecta mi tarjeta. ¿Alguna sugerencia? Estoy empezando a desesperarme... :negar: jummm. Gracias de antemano.

Un saludo.

DiabloRojo
08-sep-2006, 20:36
Continua por lo de Yast.... ¿Usas Suse x86 o x86_64?.

ALLIENUS
10-sep-2006, 18:39
Ya he intentado el paso de Yast, pero nada. No aparece ningun dispositivo railink. Uso Suse x86. Ya no sé qué hacer. :(

ALLIENUS
12-sep-2006, 19:48
¿Ninguna idea? :chillando

DiabloRojo
12-sep-2006, 20:58
Prueba el cvs: rt61 PCI/PCMCIA nightly CVS tarball, si ya lo has hecho dame la salida de "dmesg | grep rt61". ¿Es un portatil?.

ALLIENUS
21-sep-2006, 18:04
Voy a ver si puedo pegarte lo que me pides esta noche. Gracias por tu ayuda. No es un portatil. Probablemente el problema es que soy demasiado novato y torpe...

Un saludo.

NeoShadybeat
09-oct-2006, 17:44
Weno asias x el túto a ver si soy capaz d acerlo mñna ^^ :aplausos: :aplausos: :aplausos:

Vanhel
25-oct-2006, 18:13
repetido