PDA

Ver la Versión Completa : apache public_html



jano
15-ene-2006, 01:09
Hola, tengo instalado Suse 10 y apache2, mi problema es q no puedo ver mi web de usuario osea la que se encuentra en /home/jano/public_html,


¡Acceso prohibido!

Usted no tiene permiso de accesar al objeto solicitado. Existe la posibilidad de que este protegido contra lectura o que no haya podido ser leido por el servidor.

Por favor contacte con el webmaster en caso de que usted crea que existe un error en el servidor.
Error 403


mis carpetas tienen los permisos necesarios 755 pero sigo sin ver la web, en la carpeta public_html puse el archivo index.html pero nada de nada.
Otra cosa como puedo hacer para que apache me muestre el contenido de un directorio es decir los archivos, me dice que no puedo acceder.

Gracias por vuestro tiempo y atencion

jmayor
16-ene-2006, 17:47
Muy buenas,

Yo tenia el mismo problema, y parece ser que se ha solucionado de la siguiente forma:

edita el fichero... /etc/apache2/mod_userdir.conf

añade la línea siguiente, donde están los xxxxxx tienes que poner tu usuario

UserDir enabled xxxxxx

edita el fichero.... /etc/apache2/httpd.conf

añade la siguiente linea:

Include /etc/apache2/mod_userdir.conf

Por último tienes que desconectar el apache, y volver a conectarlo.
Saludos.

jano
17-ene-2006, 04:24
Probe hacer lo que me dijiste y funciono de maravillas, eso lo hice en otra pc con suse 10; pero en la primera maquina lo solucione volviendo a instalar apache2... extraño no?
Gracias por atender a mi pregunta.

eduardo201
22-ene-2009, 09:00
hola porfabor me podrian desir donde esta ese fichero :)