PDA

Ver la Versión Completa : Encontrada vulnerabilidad en KPdf



chuzo
23-oct-2004, 13:17
Se han encontrado algunas vulnerabilidades en kpdf que pueden hacer que se llegue a una ocupación del 100% de la CPU haciendo el sistema inutilizable o incluso ejecutar código arbitrariamente.

El fallo se encuentra en todas las versiones de KDE 3.2.x y en las más recientes KDE 3.3.0 y KDE 3.3.1.

El fallo fue encontrado en xpdf que es el programa en el que se basa kpdf.

Los parches se pueden bajar de ftp://ftp.kde.org/pub/kde/security_patches, bajo los nombres de post-3.2.3-kdegraphics.diff y post-3.3.1-kdegraphics.diff

Más información en: http://lists.kde.org/?l=kde-announce&m=109844012331973&w=2

Un saludo :adios:

schwartz
23-oct-2004, 18:47
Muchas Gracias