PDA

Ver la Versión Completa : Opiniones sobre OpenSUSE Leap 42.1



maniat1k
09-nov-2015, 15:10
Bueno como es costumbre (12.2 (http://www.forosuse.org/forosuse/showthread.php?t=28780),12,3 (http://www.forosuse.org/forosuse/showthread.php?t=29555), 13.1 (http://www.forosuse.org/forosuse/showthread.php?t=31076), 13.2 (http://www.forosuse.org/forosuse/showthread.php?t=32147)) vamos a ir plasmando las primeras impresiones de esta nueva entrega de Opensuse (la más ambiciosa hasta el momento no?)


Ahora bien: ¿Que les parece esta nueva entrega?

En lo personal todavía no la instale (la voy a probar en mi equipo)

la puse como servidor en una maquina pero me pasa que no puedo actualizar... no se si tengo mala suerte o algo en fin es cuestión de ir viendo.

saludos,
maniat1k

SergioNN
09-nov-2015, 15:14
Hola.
Salvo alguna cosa muy rara en algún sobremesa, yo no puedo decir sino cosas buenas esta vez.
Habrá algún problema, seguro, pero al instalar, nada me había ido mejor antes.
Pena que no sirva para 32.
De lo tuyo, no sé, porque no uso Gnome. (Entre otras razones más poderosas, odio que le hayan quitado el poder abrir el segundo panel a Nautilus). Me quedo con que dentro de poco se podrá actualizar a 3.18.
Pero lo mío, nada que decir.
Saludos!!

maniat1k
09-nov-2015, 15:34
Hola.
....De lo tuyo, no sé, porque no uso Gnome. (Entre otras razones más poderosas, odio que le hayan quitado el poder abrir el segundo panel a Nautilus). .....

lo mio en realidad era que le estaba errando el teclado al tema de redes, ya quedo resuelto y me anda... el tema de gnome en realidad hace un par de semanas que ahora estoy probando KDE... y me esta gustando :borracho: en fin todavía no me llama mucho el cambio por que quería comprarme una maquina nueva y allí tener una instalación limpia por eso todavía no me muevo de donde estoy.

mikrios
09-nov-2015, 18:48
Hola:

Si tienes problemas para actualizar, o bien algún error en las caches, realiza un zypper clean o zypper clean --all .

Bueno al igual que TW , tiene que seguir con los programas o librerías que le den compatibilidad con las aplicaciones de kde4 (hasta que no se pasen a plasma ese es un punto flojo a tener en cuenta) .

Cosa que no creo que pase con gnome , de todas formas una de las partes mas afectadas, han sido las aplicaciones (excepto otros errores, y los que vienen derivados de las actualizaciones) .

Una de las muestras las puedes ver aquí y el resultado de todo, de la inicial :

http://paste.opensuse.org/images/18143810.jpg.

Es rápida, y fluida, pero tiene esos bloqueos de vez en cuando .

Tiene su propio systemd (vamos la parte del núcleo del sistema creo que corre a cargo de SLE, por lo que en no aparecen servicios que si dispone TW, ejemplo dracut,wiked, etc) .

Por un lado está bien el guardar la compatibilidad, ya que se puede uno aprovechar de la parte privativa de SLE (ya sea pagando o la que es libre disponer de ella) .

Por otro lado gozamos de un kernel actualizado, que es distinto de SLE , por lo que dispondremos del hardware mas nuevo (aunque en SLE cuente con sus parches y goza de una estabilidad y muchos mas servicios o herramientas en yast, a la hora de actualizar o dar un salto es mas conservadora ) .

Por eso gozamos por parte de openSUSE de las mejoras estables que pueda tener TW.

Aún puede estar un poco verde, pero ya se está trabajando en ello, por una parte, no sacan nuevas isos, como viene haciendo TW, pero si mantiene, una parte para los proyectos de Leap y las Actualizaciones que uno puede observar en openQA.

Tiende a estar más limpia que TW (ya que esta parte de actualizar desde la versión de kde4); aún así conserva dependencias sin resolver, de las distintas versiones que se han ido construyendo, quedando rutas y directorios sin uso, idem lo mismo de algunas aplicaciones, cuando se depure un poco mas, creo que estará mas afinada.

A pesar de tener menos problemas en plasma que TW, si los tiene por parte de las aplicaciones, y estas pueden llegar a bloquear el equipo.

Se supone que cuando actualizas algunas de las aplicaciones están durmiendo o pueden estar en segundo plano, pero por lo que he visto muchas veces en la actualización, plasma se queda bloqueado, por eso la decisión por mi parte de actualizar desde una consola virtual TTY (Ctrl+Alt+F1)


Resumiendo, algo verde por ahora, pero una vez que se corrija todos los problemas, tendremos un sistema operativo con lo mejor de ambas versiones y con los añadidos por parte de SLE de los service pack que puedan ser añadidos (y como parten de una parte que es de un sistema comercial, me supongo que muchos de los drivers y novedades estarán mucho mas afinadas) .

Como punto final, veo un sistema con muchas posibilidades y un salto al futuro de lo que pueda ser openSUSE, un sistema estable para el trabajo y por otro lado TW, para los mas atrevidos y aventureros.

Saludos cordiales

Pepetops
11-nov-2015, 01:27
Hola. Acabo de instalarla en un nuevo hd y en principio se instala rápido. Se inicia rápido también pero luego, hay cosas que aún no estan bien pulidas:
1- Siguen los problemas con el system tray y ciertos programas que desaparecen de tu vista y los ves un momento en una esquina (como en las versiones previas de leap)
2- No me gusta como queda el escritorio de kde, un poco feito para mi gusto, pero eso ya lo había visto tambien en las previas
3- A veces se me ha quedado un poco congelado el escritorio y nada responde
4- Apagar el equipo, no reiniciarlo, me ha sido imposible. Ni desde consola como root, el halt ha sido imposible... ??? No se pq...
Bueno, son mis primeras impresiones, digamos que bien, pero no tan bien como para pasarme a él. Esperaré actualizaciones en proximas semanas... a ver que.
Saludos

karlggest
11-nov-2015, 12:36
Hola.

Al menos instalada con KDE, para estar "basada" en SLES 12.1, es un desastre xdd Estoy por instalar eso cuadno salga y simplemente cambiar los repos a ver si así xdd

1. A ver, a estas alturas en un portátil no deberías de tener que arrancar ni el NetworkManager (que a fin de cuentas es la configuración que el sistema de instalación selecciona) ni mucho menos reiniciar el sistema de red para poder conectarte a una triste Wifi.

Uno se imagina el escenario:


Instalas tu openSUSE
No tienes forma de conectarte a la Wifi ni de buscar en Internet qué falta por hacer.
Arrancas tu Windows o tu Ubuntu o cualquier cosa que tengas instalada o en pendrive o en DVD.
Para eso, instalas o conservas el sistema de turno y ya está xdd

Vale que eso fuera así en las últimas versiones, pero tienen que cambiarlo ya, errar es humano, golpearse la cabeza con la misma piedra veinte veces es de masoquistas xd

2. En la última prueba de instalación real sólo había cambiado la configuración de las fuentes (YAST->Sistema->Fuentes), nada más. Bueno, sí, conectarme a una Wifi. Al principio iba bien, pero después comenzó a pedirme la clave root para todo.

Esto último hace que no tenga la menor intención de instalar eso como sistema en producción como tenía pensado, al menos hasta que lo arreglen. He buscado alguna opción que se me haya pasado por alto y no la hay (Seguridad->Permisos fáciles, Apagar el Equipo -> Todos, etc.). Y no tengo la menor intención de "hurgar" para encontrar cómo cambiar eso. Recuerdo haber instalado SLED 12 y no tenía ninguno de esos problemas, que deben de afectar sólo a ciertas configuraciones de KDE. Pero insisto, gracias a esto, la peor versión de openSUSE que he probado en mi vida.

No obstante, tengo una instalación en un equipo "all in one" con LXDE y parece que todo funciona más o menos bien. Vale, eso me pasa por hablar demasiado rápido xddd

He probado en esta máquina a desactivar el salvapantallas y el bloqueo de pantalla para probar a suspenderlo y ver si me pedía la clave root para esto, y no, no la pide. Pero se me ha bloqueado por completo xdd He reiniciado y he vuelto a suspender el equipo, y al recuperarlo se ha vuelto a bloquear xdd

Así que tal vez no sea culpa del pobre KDE, sino del sistema base, ese que está basado en la versión empresarial. Pues espero que la 12.1 vaya a ser mejor, porque esto es un absoluto desastre.

Salud!!

maniat1k
11-nov-2015, 13:43
A mi me está dando problemas con iSCSI del lado del servidor, cambio el iscsitarget por lio y no me va. :( el cliente si funciona sin miserios.

multipath me esta dando problemas no me esta funcionando. todavía no lo instale en mi notebook pero por lo que leo arriba menos apuro tengo.


saludos,
maniat1k

gvcastellon
11-nov-2015, 14:48
Hola.

Al menos instalada con KDE, para estar "basada" en SLES 12.1, es un desastre xdd Estoy por instalar eso cuadno salga y simplemente cambiar los repos a ver si así xdd

1. A ver, a estas alturas en un portátil no deberías de tener que arrancar ni el NetworkManager (que a fin de cuentas es la configuración que el sistema de instalación selecciona) ni mucho menos reiniciar el sistema de red para poder conectarte a una triste Wifi.

Uno se imagina el escenario:


Instalas tu openSUSE
No tienes forma de conectarte a la Wifi ni de buscar en Internet qué falta por hacer.
Arrancas tu Windows o tu Ubuntu o cualquier cosa que tengas instalada o en pendrive o en DVD.
Para eso, instalas o conservas el sistema de turno y ya está xdd

Vale que eso fuera así en las últimas versiones, pero tienen que cambiarlo ya, errar es humano, golpearse la cabeza con la misma piedra veinte veces es de masoquistas xd

2. En la última prueba de instalación real sólo había cambiado la configuración de las fuentes (YAST->Sistema->Fuentes), nada más. Bueno, sí, conectarme a una Wifi. Al principio iba bien, pero después comenzó a pedirme la clave root para todo.

Esto último hace que no tenga la menor intención de instalar eso como sistema en producción como tenía pensado, al menos hasta que lo arreglen. He buscado alguna opción que se me haya pasado por alto y no la hay (Seguridad->Permisos fáciles, Apagar el Equipo -> Todos, etc.). Y no tengo la menor intención de "hurgar" para encontrar cómo cambiar eso. Recuerdo haber instalado SLED 12 y no tenía ninguno de esos problemas, que deben de afectar sólo a ciertas configuraciones de KDE. Pero insisto, gracias a esto, la peor versión de openSUSE que he probado en mi vida.

No obstante, tengo una instalación en un equipo "all in one" con LXDE y parece que todo funciona más o menos bien. Vale, eso me pasa por hablar demasiado rápido xddd

He probado en esta máquina a desactivar el salvapantallas y el bloqueo de pantalla para probar a suspenderlo y ver si me pedía la clave root para esto, y no, no la pide. Pero se me ha bloqueado por completo xdd He reiniciado y he vuelto a suspender el equipo, y al recuperarlo se ha vuelto a bloquear xdd

Así que tal vez no sea culpa del pobre KDE, sino del sistema base, ese que está basado en la versión empresarial. Pues espero que la 12.1 vaya a ser mejor, porque esto es un absoluto desastre.

Salud!!

...casi exactamente lo mismo me paso a mi, al menos ya se que no fueron mis torpes manos y escasos conocimientos, sigo con 13.1 en PC de escritorio y 13.2 en los portátiles. ...con lo del password de root para todo me puse rojo y caliente y me salieron unos cuernitos y una cola, menos mal que no tengo tridente en la casa.:enojado: xddd

PD. ...no quise catalogar de desastre para no herir sentimientos, pero teniendo en cuenta que es una versión final y sobre una base que no admite discusión, ...pues SÍ es un total desastre! xdd

karlggest
11-nov-2015, 15:49
En una versión normal sería discutible la gravedad de algo que al fin y al cabo es configurable. Pero esto se supone que viene de una versión de empresa, donde no se deberían de cometer estos errores. En SLES tiene sentido que sea así, pero en SLED sería un absurdo. Imagina una oficina donde los equipos no puedan suspenderse sin clave de administradora XDD

La historia no está en que un error tenga solución o que pueda corregirse en una actualización. Es un error absurdo para una versión final se pongan como se pongan, y no me imagino a Tolvards instalando esto xdd

Salud!!

SergioNN
11-nov-2015, 15:59
Pues no sé, a mí me fue bien, de entrada y casi sin problemas, salvo alguna decoración de ventanas. :confused:
En todo tipo de equipos.
Donde sí estoy de acuerdo es que Kde es feo con ganas y más allá. Cinnamon, que ya es decir, es menos feo.
Saludos!

DiabloRojo
11-nov-2015, 16:57
Acabo de instalar el Leap, en 1 hora. Cuando en Windows 10 me acabo de tirarme toda la puta mañana.

Vaya mierda de Plasma, no me gusta como ha quedado y voy a tener que configurarlo todo de nuevo. Y donde esta mi icono de la consola. J**** con el escritorio y que mierda de fuentes tiene.

Voy a tomarme un descanso y empezar a ponerlo en punto, donde haré una guiá con lo que hecho.


http://i64.tinypic.com/m7szz4.png

mikrios
11-nov-2015, 21:52
Hola:

Es lógico cabrearse la primera vez, te encuentras todo, patas arriba.

Lo interesante es dejar las cosas como la tenemos en kde.

http://paste.opensuse.org/images/9874505.png


Por defecto, nos muestra una forma del lanzador de aplicaciones que no estamos acostumbrados; bien con el botón derecho del ratón nos vamos al lanzador y observamos si los elementos gráficos están bloqueados, si es así lo desbloqueamos (ver imagen 1) .

Bien una vez desbloqueado los elementos gráficos, deberá aparecer lo que muestra la imagen 2 (la segunda vez que le demos con el botón derecho del ratón ) .

Bien, le damos a alternativas y nos mostrará lo que aparece en la imagen 3; como vemos ahí tenemos tres opciones: una es dejar las aplicaciones tal como están, otra es ponerlas en el escritorio y otra es ponerlas al estilo de kde, está es la que elegí y es la que aparece, en la imagen 4.

Ya con esto tenemos un aspecto mas familiar.

Ahora si quieren pueden pasar algunas de las aplicaciones al escritorio (nos dará 2 opciones, una es dejar una copia y la otra es como un enlace, en una de ellas aparece con una flecha, creo recordar, de todas formas, hacer la prueba, para que aparezca solo el icono y nada con la flecha) .

También la podéis pegar en la barra de tareas, tal como puse el firefox y el dolphin.

Aún así los elementos que aparecen, están todos muy mezclados, por ejemplo si nos vamos a sistema, nos encontramos todo mezclado, idem para gráficos , etc.

Si miráis la primera imagen (la 1) , pone Editar aplicaciones.... , bien ahí podemos crear subgrupos dentro de sistema e ir colocando las cosas en su sitio; por ejemplo, creamos el subgrupo de consola y metemos las dos consolas ahí, o bien creamos el subgrupo de administrador de archivos y metemos a los dos dolphin, y así podemos personalizar eso un poquito mas.

Edito:

Se me olvidaba una cosa, el borrar el historial, creo que solo borra las aplicaciones, pero deja los documentos, para ello ir al limpiador del sistema y ejecutar Sweeper, se encuentra dentro de utilidades, con eso borráis también los documentos; no se por que no han puesto la opción de borrar documentos y la de aplicaciones, tal como aparece en kde.

Saludos cordiales

maniat1k
11-nov-2015, 23:51
no no yo voy más alla de el entorno grafico... de arranque me encontre con dos detalles medio-grave iscsi y multipath que este como venia con prisa la solucion más simple que encontre fue ponerme 13.1 que es en la que se que todo esta correcto y aparte esta en evergreen....


lo demas es discutible, pero como bien dijeron por ahi supestamente esto venia a la par de la empresa no deberia de tener detalles de este tipo... :(

en la notebook me quedo en 13.2 todavia hasta más adelante.

saludos!

mikrios
12-nov-2015, 04:06
Hola:

El error de multipath, estuvo presente durante algunas build, el otro no lo conocía, pensé que estaba solucionado (ya que no figuran en las dos últimas pruebas de openQA) , no se si algún parche lo puede solucionar, en todo caso sería comunicarlo.

Edito :

Pues lo del entorno gráfico, quizás no sea importante, pero menuda cacao me arme, cuando lo he instalado, buscando donde estaban las cosas, menos mal que es con figurable (aunque por ahora no hay muchos temas, bueno hay mas que hace un tiempo) ; pero me paso lo mismo cuando probé gnome, no encontraba las cosas y todo es armarse con un poco de paciencia y a investigar.

Abajo un ejemplo de dolphin, normal y en modo superusuario (en una build cambiaron y dejaron los dos iguales, pero en esta, el modo super usuario quedo como el de kde4, como aún están los iconos de kde, se pueden personalizar los 2 y dejarlos iguales) .

http://paste.opensuse.org/images/41489237.png

Gracias y un saludo cordial.

Kalifa
12-nov-2015, 04:30
Hola a todos:

En mi máquina no esta funcionando bien se bloquea completamente y tengo que apagarlo a la fuerza. Si intento configurar la cartera se bloquea, ahora no puedo escuchar mis archivos de música con amarok y smplayer no tiene audio.

Estoy pensando en hacer una instalación de cero, pero dudo que mejore.

Saludos.

DiabloRojo
12-nov-2015, 14:52
En mi máquina no esta funcionando bien se bloquea completamente y tengo que apagarlo a la fuerza. Si intento configurar la cartera se bloquea, ahora no puedo escuchar mis archivos de música con amarok y smplayer no tiene audio.
Sobre audio, vete a Preferencias del sistema y mira que detecta y proba las distintas tarjetas.

Instala gkrellm y mira en el panel que haces cuando se bloquea o, también, puedes hacerlo en una consola ejecutando el comando top para ver que procesos te colapsa.

Si hicisteis una Actualización es posible que sea los culpables de los problemas, tendrás que seleccionar Instalación nueva para que borre los archivos de configuración, el /home no lo toques. Hace tiempo tuve una mala experiencia usando la opción de Actualizacion del DVD y nunca mas la volví a repetir.

PD: Gracias mikrios poco a poco voy dejando Plasma en buenas condiciones. Tengo pendiente leerte sobre tus recomendaciones de snapper para que no me llene la particion.

mikrios
13-nov-2015, 01:27
Hola:

En VirtualBox a la primera, en el equipo de prueba, tuve que reiniciar hasta tres veces para poder instalar Leap, estaba sobre otra de las versiones de prueba de RC, hasta que decidí actualizar desde una consola TTY (Ctrl+Alt+F1) , para evitar que se colgará el pc, mientras actualizaba de la forma habitual (consola, apper y yast ) .

Saludos cordiales

Invisuu
13-nov-2015, 06:47
Hola a todos.

En mi caso Leap con GNOME funciona muy bien en los portátiles en que los he instalado:

1. HP Pavilion g-4: Casi todo funciona bien, excepto cheese que tiene un error de gstreamer y la falta de un controlador fglrx que funcione bien en el equipo y no me mate las X aun con lighdm. Por el momento funciona bien con los de código abierto y puedo esperar con paciencia que se solucionen los bugs del driver privativo.

2. Sony Vaio: Sólo cheese da problemas, de ahí en fuera no hay detalles de nada en el equipo.

Igual intenté probar kde en la hp y fue un fracaso total:

- Error en la actualización de la pantalla, dejando imágenes de ventanas que había cerrado ya.
- No pude abrir nunca las preferencias de dolphin.

- El applet de red no apareció en el primer arranque del sistema, pero lo hizo al cerrar la sesión y volver a iniciar.

- Al instalar el driver privativo el sistema no volvió a cargar el escritorio, por lo que tuve que desinstalar.

Hasta la 13.2 me funcionaba mucho mejor kde en la HP, pero en esta ocasión no... Afortunadamente para mi nunca termine de enamorarme y sigo prefiriendo GNOME.

mikrios
13-nov-2015, 07:13
no no yo voy más alla de el entorno grafico... de arranque me encontre con dos detalles medio-grave iscsi y multipath que este como venia con prisa la solucion más simple que encontre fue ponerme 13.1 que es en la que se que todo esta correcto y aparte esta en evergreen....


lo demas es discutible, pero como bien dijeron por ahi supestamente esto venia a la par de la empresa no deberia de tener detalles de este tipo... :(

en la notebook me quedo en 13.2 todavia hasta más adelante.

saludos!

Hola:

Confirmado el error de ¡scsi , parece que las actualizaciones en uefi, no me van muy bién,tendré que probar en un disco solo para el, haber que pasa, ¿ a lo mejor fue por instalar encima de una RC actualizado de la beta? .

Como a veces cuando le da la gana se bloquea un poco antes de entrar el escritorio, si antes de llegar a ese paso, o casi terminando systemd, puedo abrir consola tty (Ctrl+Alt+F1) y actualizar cuando se corrija, si no al entrar en entorno gráfico, solo intentar abrir el yast, ya el equipo se queda colagado.

El que va bien de Vbox es porque la instalación se hizo en mbr, pero en el equipo sin virtualizar da un error, muy raro al principio, haber si puedo, hacer una captura de él .

Edito:
Estaba pensando que quizás trabajar en tty, como consola para ir sacando los errores; también es que es rápido y no deja capturar los errores de forma gráfica, incluso para sacar una foto, pero me dio la sensación que el error de ¡scsi , apuntaba aún dispositivo usb (uno de los que use en la instalación, bueno eso me pareció ver, si reinicio con el dispositivo usb al terminar la instalación modifica el fstab? , bueno ya investigare un poco de eso, ya que no tenía mucha idea de lo que significaba ese error y a lo que pudiese afectar, creo haber visto un tuto en el foro sobre este tema, y si no esta la web para investigar ) .

Saludos cordiales

gvcastellon
13-nov-2015, 10:34
Edito:
Estaba pensando que quizás trabajar en tty, como consola para ir sacando los errores; también es que es rápido y no deja capturar los errores de forma gráfica,

...puedes instalar termrec y vas grabando todo lo que haces en tty, incluso te lo puede comprimir, ya luego lo reproduces con termplay, espero te ayude.

Saludos

Megatorpe
13-nov-2015, 11:56
Vayamos por partes, instalación… “pherphecta”

Problemillas, volver a encontrar “ande” están los cahirimbolos, repositorios… pues nada a buscar porque el prenda lerenda que suscribe, sin café y filezilla no es “naide”.

Problema y serio, el puñetero bloqueo del plasma, me trae frito y termino matando la sesión no menos de tres veces al día… y en el momento más inoportuno, claro está, lo mismo me vuelvo a la “antigua” versión hasta que se serenen las aguas. :(

Aspecto, nó, no es fea… simplemente difícil de mirar. pirate:

DiabloRojo
13-nov-2015, 12:18
Problema y serio, el puñetero bloqueo del plasma, me trae frito y termino matando la sesión no menos de tres veces al día… y en el momento más inoportuno, claro está, lo mismo me vuelvo a la “antigua” versión hasta que se serenen las aguas. :(
Plasma es desesperante al principio pero altamente configurable despues. Cada vez me va gustando mas Plasma.

Vete a "Comportamiento de la ventana" para desactivar el bloqueo de la pantalla y a "Ahorro de energía" para desactivar el ahorro de energía de la pantalla, esto ultimo mejor si no es un portátil. Y por ultimo en Compositor de "Pantalla y monitor" utiliza OpenGL 3.1 si tienes una tarjeta gráfica Intel, de las otras tarjetas de otras marcas no te puedo decir si soporta los drivers libres o los privativos.

http://i63.tinypic.com/2zgu4vs.png

http://i68.tinypic.com/aysj1y.png

SergioNN
13-nov-2015, 14:31
Cada vez me va gustando mas Plasma.

¡Menos mal que Su Satánica Majestad empieza a decir cosas buenas!
Ya estaba uno pensando irse de vacaciones con Clemen una temporada :p

Efectivamente, Plasma es feo de cojones, pero configurable.
Yo corroboro que, al menos en tarjetas antiguas o de baja gama, los privativos de Nvidia y Amd funcionan.
Vamos, a mí, que tal como veo la cosa, parezco el único del Foro que no ha tenido problemas. Ya tocaba, también :D
Saludos!

DiabloRojo
13-nov-2015, 16:56
...
Yo corroboro que, al menos en tarjetas antiguas o de baja gama, los privativos de Nvidia y Amd funcionan.
Vamos, a mí, que tal como veo la cosa, parezco el único del Foro que no ha tenido problemas. Ya tocaba, también :D
Saludos!Me alegro de que te funcione a la primera, eso es bueno.

Cuando hablaba antes me refería a lo de abajo, que es la opción mas optima para usarlo en Plasma y poder utilizar el suavizado de las fuentes a 96 dpp. Sergio, ¿tu también lo tienes así con esas tarjetas viejas de Nvidia y AMD y con que drivers?.

http://i66.tinypic.com/119y0p0.png

pepitodel79
13-nov-2015, 17:15
Hola estimados como están

Tengo este "problema", el entorno gráfico me aparece parte en inglés y parte en español, el dash, el navegador de archivos dolphin, ¿alguien sabe cómo poner todo en español? vean cómo me aparecen los textos y la configuración que tengo:

http://i.imgur.com/4o3psXU.png

http://i.imgur.com/UGxqKHd.png

http://i.imgur.com/yOAjSNs.png

mikrios
14-nov-2015, 00:04
Hola:

Mira si tienes estos archivos :


X79-PRO:~ # zypper se -si bundle-lang*
Loading repository data...
Reading installed packages...

S | Name | Type | Version | Arch | Repository
--+-----------------------+---------+-----------+--------+------------------
i | bundle-lang-common-en | package | 13.2-8.7 | noarch | (System Packages)
i | bundle-lang-common-es | package | 13.2-8.7 | noarch | (System Packages)
i | bundle-lang-gnome-en | package | 13.2-8.12 | noarch | (System Packages)
i | bundle-lang-gnome-es | package | 13.2-8.12 | noarch | (System Packages)
i | bundle-lang-kde-ar | package | 13.2-10.1 | noarch | (System Packages)
i | bundle-lang-kde-en | package | 13.2-8.3 | noarch | (System Packages)
i | bundle-lang-kde-es | package | 13.2-8.3 | noarch | (System Packages)


Otra es la configuración desde yast (pero no veo que influya mucho en el del escritorio, pero por comprobarlo no está de mas ) .

Saludos cordiales

pepitodel79
14-nov-2015, 07:27
Hola Mikrios gracias por responder, no tengo esos archivos instalados...

DiabloRojo
14-nov-2015, 14:25
Hola Mikrios gracias por responder, no tengo esos archivos instalados...
Es que no estan en los repositorios oficiales, ni en el Search: https://software.opensuse.org/search?q=bundle-lang salvo que incluyas repositorios de desarrollo que te dira que estan en gnome Factory. Esa no es la solucion.

Yo no tengo ese problema, salvo con firefox. Echa una ojeada a la lista de mis paquetes instalados de Yast por si te falta alguno por instalar, marcado en azul el mas importante. Y te dejo un pantallazo de lo que tienes que tener instalado para español

zypper se -si yast
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...

E | Nombre | Tipo | Versión | Arquitectura | Repositorio
--+-------------------------------+------------+---------------+--------------+-----------------------
i | YaST | aplicación | | noarch | openSUSE-Leap-42.1-Oss
i | autoyast2-installation | paquete | 3.1.100-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | patterns-openSUSE-kde_yast | paquete | 20150918-10.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | patterns-openSUSE-yast2_basis | paquete | 20150918-10.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2 | paquete | 3.1.155-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-add-on | paquete | 3.1.11-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-apparmor | paquete | 3.1.3-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-auth-client | paquete | 3.3.5-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-bootloader | paquete | 3.1.159-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-branding-openSUSE | paquete | 3.1.35-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-control-center | paquete | 3.1.5-2.5 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-control-center-qt | paquete | 3.1.5-2.5 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-core | paquete | 3.1.18-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-country | paquete | 3.1.22.1-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-country-data | paquete | 3.1.22.1-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-firewall | paquete | 3.1.3-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-fonts | paquete | 3.1.16-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-hardware-detection | paquete | 3.1.7-8.4 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-inetd | paquete | 3.1.11-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-installation | paquete | 3.1.161-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-iscsi-client | paquete | 3.1.23-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-journal | paquete | 3.1.2-4.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-ldap | paquete | 3.1.13-5.4 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-mail | paquete | 3.1.5-5.6 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-metapackage-handler | paquete | 3.1.4-6.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-network | paquete | 3.1.133-1.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-nfs-client | paquete | 3.1.16-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-nfs-common | paquete | 3.1.8-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-nis-client | paquete | 3.1.12-5.3 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-ntp-client | paquete | 3.1.20-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-online-update | paquete | 3.1.11-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-online-update-frontend | paquete | 3.1.11-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-packager | paquete | 3.1.83-1.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-pam | paquete | 3.1.1-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-perl-bindings | paquete | 3.1.2-7.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-pkg-bindings | paquete | 3.1.31-1.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-printer | paquete | 3.1.2-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-proxy | paquete | 3.1.6-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-qt-branding-openSUSE | paquete | 42.1-6.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-ruby-bindings | paquete | 3.1.40-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-samba-client | paquete | 3.1.15-10.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-samba-server | paquete | 3.1.12-10.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-scanner | paquete | 3.1.2-2.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-security | paquete | 3.1.12-1.6 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-services-manager | paquete | 3.1.39-10.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-slp | paquete | 3.1.7-5.3 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-snapper | paquete | 3.1.9-3.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-sound | paquete | 3.1.7-6.6 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-storage | paquete | 3.1.71-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-sudo | paquete | 3.1.2-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-sysconfig | paquete | 3.1.3-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-trans-es | paquete | 3.0.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-trans-stats | paquete | 2.19.0-17.1 | noarch | openSUSE-Leap-42.1-Oss
i | yast2-transfer | paquete | 3.1.2-1.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-tune | paquete | 3.1.7-3.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-update | paquete | 3.1.34-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-users | paquete | 3.1.40-1.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-vm | paquete | 3.1.24-3.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-x11 | paquete | 3.1.3-5.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-xml | paquete | 3.1.1-3.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2-ycp-ui-bindings | paquete | 3.1.9-3.4 | x86_64 | openSUSE-Leap-42.1-Oss
i | yast2_basis | patrón | 20150918-10.1 | x86_64 | openSUSE-Leap-42.1-Oss


http://i66.tinypic.com/mcrrtf.png

mikrios
14-nov-2015, 21:02
Hola:

Cierto se me olvido comentar que esos están en TW, o sea es lo que comenta @D.Rojo.

Las configuraciones de Yast, son algo independientes de las del entorno gráfico (aunque tenga un archivo distinto de configuración, estos trabajan mas bien en ruby ) , pero es uno de los primeros que hay que mirar, por si están correctos .

Como segundo los de preferencias del sistema (en el caso de kde), como plasma incluye un archivo para mantener la compatibilidad de kde, algunas configuraciones están repartidas en distintos directorios ocultos dentro del /home del usuario, estos son : /.local para plasma y /.kde4 para kde .

Cuando descargas el entorno hay uno general del idioma (que es el que se elije de la configuración de preferencias), pero en otros ademas de descargar el programa, suele descargar el archivo de lang, correspondiente al mismo) .

Con respeto a firefox, me vino una versión de prueba en ingles, lo primero que pensé es que habían excluido los paquetes de idiomas de esa build, pero como estaba disponible el repositorio de mozilla, lo añadí y después de un par de actualizaciones se paso al español, si bien no recuerdo cual fue el archivo que era el implicado (las pruebas eran en un equipo de prueba y no virtualizado, y en la actualidad tengo problemas para instalar el Leap, bueno como conservo casi todas las build, podría intentar partir de una de ellas, pero para las GM y la versión de salida, solo me valdría a partir de la build 261, con problemas añadidos en la cache de los repos, ya que estos han cambiado ) .

En cuanto al repo de mozilla es este "http://tube.opensuse.org/repositories/mozilla/openSUSE_Leap_42.1/"

Y ahí si está completo todo lo de las traducciones y archivos "MozillaFirefox-translations-common-38.4.0-1.1.x86_64.rpm" y así un largo etc..., solo basta ir a el directorio de "x86_64" para comprobarlo.

Y con respeto al sistema, está todo en español, en mi caso (puede que algunas opciones del botón derecho aparezcan en ingles y alguna opción de yast, en algunas palabras ).

Claro que esto es comprobado con español -españa y no se si en algún otro paquete de español-arg u otro país tenga problemas o estén incompletos .

Edito:
Hay algunas excepciones, en las que continúan algunas partes en ingles, por ejemplo el actualizador que sale de la barra de tareas, pone software updates y pequeñas cosas, pero en general casi todo está en español .

He buscado por español en Leap, y no encontré mucho excepto algunas de las que se han puesto, ahí ; lo que mas aparece en la búsqueda es por lang.
De todas formas pongo algunos de los logs que he sacado de leap.

Para mozilla :


linux-kx2p:~ # zypper se -si mozilla
Loading repository data...
Reading installed packages...

S | Name | Type | Version | Arch | Repository
--+------------------------------------+---------+-------------+--------+--------------------------
i | MozillaFirefox | package | 42.0-3.5 | x86_64 | openSUSE-Leap-42.1-Update
i | MozillaFirefox-branding-openSUSE | package | 40-5.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | MozillaFirefox-translations-common | package | 42.0-3.5 | x86_64 | openSUSE-Leap-42.1-Update
i | ca-certificates-mozilla | package | 2.2-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | mozilla-kde4-integration | package | 0.6.4-7.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | mozilla-nspr | package | 4.10.10-4.1 | x86_64 | openSUSE-Leap-42.1-Update
i | mozilla-nss | package | 3.20.1-3.3 | x86_64 | openSUSE-Leap-42.1-Update
i | mozilla-nss-certs | package | 3.20.1-3.3 | x86_64 | openSUSE-Leap-42.1-Update

Repositorios que tengo en Leap (pueden que están algo mezclados , vamos no lo he revisado) :


linux-kx2p:~ # zypper lr -u
# | Alias | Name | Enabled | GPG Check | Refresh | URI
---+-------------------------------------+------------------------------------+---------+-----------+---------+--------------------------------------------------------------------------
1 | download.opensuse.org-Apps | openSUSE BuildService - GNOME:Apps | Yes | (r ) Yes | Yes | http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_Leap_42.1/
2 | download.opensuse.org-mozilla | BuildService de openSUSE - Mozilla | Yes | (r ) Yes | Yes | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.1/
3 | http-download.opensuse.org-d67b3c3a | utilities | Yes | (r ) Yes | Yes | http://download.opensuse.org/repositories/utilities/openSUSE_Leap_42.1/
4 | linuxdownload.adobe.com-linux | Adobe Flash Plugin | Yes | ( p) Yes | Yes | http://linuxdownload.adobe.com/linux/x86_64/
5 | opensuse-guide.org-repo | Libdvdcss Repository | Yes | (r ) Yes | Yes | http://opensuse-guide.org/repo/openSUSE_Leap_42.1/
6 | packman.inode.at-suse | Packman Repository | Yes | (r ) Yes | Yes | http://packman.inode.at/suse/openSUSE_Leap_42.1/
7 | packman/suse/openSUSE_Leap_42.1 | packman/suse/openSUSE_Leap_42.1 | Yes | (r ) Yes | Yes | http://ftp.fau.de/packman/suse/openSUSE_Leap_42.1/
8 | repo-non-oss | openSUSE-Leap-42.1-Non-Oss | Yes | (r ) Yes | Yes | http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/
9 | repo-oss | openSUSE-Leap-42.1-Oss | Yes | (r ) Yes | Yes | http://download.opensuse.org/distribution/leap/42.1/repo/oss/
10 | repo-source | openSUSE-Leap-42.1-Source | Yes | (r ) Yes | Yes | http://download.opensuse.org/source/distribution/leap/42.1/repo/oss/
11 | repo-update | openSUSE-Leap-42.1-Update | Yes | (r ) Yes | Yes | http://download.opensuse.org/update/leap/42.1/oss/
12 | repo-update-non-oss | openSUSE-Leap-42.1-Update-Non-Oss | Yes | (r ) Yes | Yes | http://download.opensuse.org/update/leap/42.1/non-oss/

Ficheros de lang :



linux-kx2p:~ # zypper se -si lang
Loading repository data...
Reading installed packages...

S | Name | Type | Version | Arch | Repository
--+-----------------------------------+---------+--------------+--------+--------------------------
i | NetworkManager-lang | package | 1.0.6-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | NetworkManager-openvpn-lang | package | 1.0.6-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | NetworkManager-pptp-lang | package | 1.0.6-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | NetworkManager-vpnc-lang | package | 1.0.6-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | PackageKit-lang | package | 1.0.7-3.5 | noarch | openSUSE-Leap-42.1-Oss
i | accountsservice-lang | package | 0.6.40-2.2 | noarch | openSUSE-Leap-42.1-Oss
i | amarok-lang | package | 2.8.0-11.3 | noarch | openSUSE-Leap-42.1-Oss
i | avahi-lang | package | 0.6.31-24.1 | noarch | openSUSE-Leap-42.1-Oss
i | baloo5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | bash-lang | package | 4.2-76.4 | noarch | openSUSE-Leap-42.1-Oss
i | bluedevil5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | breeze5-style-lang | package | 5.4.2-2.2 | noarch | openSUSE-Leap-42.1-Oss
i | coreutils-lang | package | 8.22-4.1 | noarch | openSUSE-Leap-42.1-Oss
i | cpio-lang | package | 2.11-30.4 | noarch | openSUSE-Leap-42.1-Oss
i | cups-pk-helper-lang | package | 0.2.5-5.1 | noarch | openSUSE-Leap-42.1-Oss
i | digikam-lang | package | 4.13.0-2.3 | noarch | openSUSE-Leap-42.1-Oss
i | dirmngr-lang | package | 1.1.1-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | gconf2-lang | package | 3.2.6-7.2 | noarch | openSUSE-Leap-42.1-Oss
i | gcr-lang | package | 3.16.0-2.2 | noarch | openSUSE-Leap-42.1-Oss
i | gdk-pixbuf-lang | package | 2.31.6-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | gegl-0_2-lang | package | 0.2.0-11.6 | noarch | openSUSE-Leap-42.1-Oss
i | gimp-lang | package | 2.8.14-2.7 | noarch | openSUSE-Leap-42.1-Oss
i | glib-networking-lang | package | 2.44.0-2.4 | noarch | openSUSE-Leap-42.1-Oss
i | glib2-lang | package | 2.44.1-2.3 | noarch | openSUSE-Leap-42.1-Oss
i | gnome-keyring-lang | package | 3.16.0-7.1 | noarch | openSUSE-Leap-42.1-Update
i | gnome-online-accounts-lang | package | 3.16.4.1-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | gpg2-lang | package | 2.0.24-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | gsettings-desktop-schemas-lang | package | 3.16.1-2.3 | noarch | openSUSE-Leap-42.1-Oss
i | gstreamer-0_10-lang | package | 0.10.36-14.2 | noarch | openSUSE-Leap-42.1-Oss
i | gstreamer-0_10-plugins-base-lang | package | 0.10.36-12.2 | noarch | openSUSE-Leap-42.1-Oss
i | gstreamer-0_10-plugins-good-lang | package | 0.10.31-14.6 | noarch | openSUSE-Leap-42.1-Oss
i | gstreamer-lang | package | 1.4.5-2.2 | noarch | openSUSE-Leap-42.1-Oss
i | gstreamer-plugins-base-lang | package | 1.4.5-2.7 | noarch | openSUSE-Leap-42.1-Oss
i | gstreamer-plugins-good-lang | package | 1.4.5-2.5 | noarch | openSUSE-Leap-42.1-Oss
i | gtk2-lang | package | 2.24.28-2.9 | noarch | openSUSE-Leap-42.1-Oss
i | gtk3-lang | package | 3.16.7-5.1 | noarch | openSUSE-Leap-42.1-Update
i | gvfs-lang | package | 1.24.2-4.3 | noarch | openSUSE-Leap-42.1-Oss
i | iso-codes-lang | package | 3.60-4.2 | noarch | openSUSE-Leap-42.1-Oss
i | json-glib-lang | package | 1.0.4-2.3 | noarch | openSUSE-Leap-42.1-Oss
i | k3b-lang | package | 2.0.3-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | kcm_sddm-lang | package | 5.4.2-2.1 | noarch | openSUSE-Leap-42.1-Oss
i | kcoreaddons-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | kde-cli-tools5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | kde-gtk-config5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | kded-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | kdelibs4support-lang | package | 5.15.0-1.3 | noarch | openSUSE-Leap-42.1-Oss
i | kfilemetadata5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | kgamma5-lang | package | 5.4.1-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | khotkeys5-lang | package | 5.4.2-1.3 | noarch | openSUSE-Leap-42.1-Oss
i | kinfocenter5-lang | package | 5.4.2-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | kinit-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | kio-lang | package | 5.15.0-1.3 | noarch | openSUSE-Leap-42.1-Oss
i | kipi-plugins-lang | package | 4.13.0-2.3 | noarch | openSUSE-Leap-42.1-Oss
i | kmenuedit5-lang | package | 5.4.2-1.3 | noarch | openSUSE-Leap-42.1-Oss
i | konversation-lang | package | 1.6-2.9 | noarch | openSUSE-Leap-42.1-Oss
i | kpackage-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | kpeople5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | kross-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | kscreen5-lang | package | 5.4.2-2.1 | noarch | openSUSE-Leap-42.1-Oss
i | kservice-lang | package | 5.15.0-2.1 | noarch | openSUSE-Leap-42.1-Oss
i | ksshaskpass5-lang | package | 5.4.2-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | ksysguard5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | ktexteditor-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | ktorrent-lang | package | 4.3.1-9.5 | noarch | openSUSE-Leap-42.1-Oss
i | kwallet-tools-lang | package | 5.15.0-1.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | kwalletd5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | kwebkitpart-lang | package | 1.3.3-4.2 | noarch | openSUSE-Leap-42.1-Oss
i | kwin5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Activities5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Auth5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Bookmarks5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Codecs5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Completion5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5ConfigCore5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5ConfigWidgets5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5DBusAddons5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5DNSSD5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Declarative5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5GlobalAccel5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5I18n5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5IconThemes5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5ItemViews5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5JobWidgets5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5JsEmbed5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5KCMUtils5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5KHtml5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5NewStuff5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Notifications5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5NotifyConfig5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Parts5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Pty5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Solid5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5SonnetCore5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Style5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5Su5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5TextWidgets5-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5UnitConversion5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5WidgetsAddons5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5WindowSystem5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5XmlGui5-lang | package | 5.15.0-1.3 | noarch | openSUSE-Leap-42.1-Oss
i | libKF5XmlRpcClient5-lang | package | 5.15.0-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | libgnome-keyring-lang | package | 3.12.0-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | libgphoto2-6-lang | package | 2.5.8-5.1 | noarch | openSUSE-Leap-42.1-Oss
i | libgpod-lang | package | 0.8.3-3.10 | noarch | openSUSE-Leap-42.1-Oss
i | libkfbapi-lang | package | 1.0-6.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | libksysguard5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | libktorrent5-lang | package | 1.3.1-7.1 | noarch | openSUSE-Leap-42.1-Oss
i | liblangtag1 | package | 0.5.7-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | libpwquality-lang | package | 1.2.3-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | libsecret-lang | package | 0.18.3-5.3 | noarch | openSUSE-Leap-42.1-Oss
i | libslang2 | package | 2.2.4-11.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | libsoup-lang | package | 2.50.0-2.3 | noarch | openSUSE-Leap-42.1-Oss
i | libwebkit2gtk3-lang | package | 2.8.5-4.10 | noarch | openSUSE-Leap-42.1-Oss
i | libwebkitgtk2-lang | package | 2.4.9-4.10 | noarch | openSUSE-Leap-42.1-Oss
i | mc-lang | package | 4.8.14-3.8 | noarch | openSUSE-Leap-42.1-Oss
i | milou5-lang | package | 5.4.2-1.3 | noarch | openSUSE-Leap-42.1-Oss
i | notification-daemon-lang | package | 3.16.1-2.3 | noarch | openSUSE-Leap-42.1-Oss
i | plasma-framework-lang | package | 5.15.0-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | plasma-nm5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | plasma5-addons-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | plasma5-desktop-lang | package | 5.4.2-2.1 | noarch | openSUSE-Leap-42.1-Oss
i | plasma5-pa-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | plasma5-workspace-lang | package | 5.4.2-4.1 | noarch | openSUSE-Leap-42.1-Oss
i | polkit-kde-agent-5-lang | package | 5.4.2-1.1 | noarch | openSUSE-Leap-42.1-Oss
i | powerdevil5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | psmisc-lang | package | 22.21-4.1 | noarch | openSUSE-Leap-42.1-Oss
i | pulseaudio-lang | package | 7.0-3.1 | noarch | openSUSE-Leap-42.1-Oss
i | sed-lang | package | 4.2.2-6.1 | noarch | openSUSE-Leap-42.1-Oss
i | shared-mime-info-lang | package | 1.2-3.3 | noarch | openSUSE-Leap-42.1-Oss
i | sharutils-lang | package | 4.11.1-16.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | skanlite-lang | package | 1.1-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | system-config-printer-common-lang | package | 1.5.7-3.6 | noarch | openSUSE-Leap-42.1-Oss
i | systemsettings5-lang | package | 5.4.2-1.2 | noarch | openSUSE-Leap-42.1-Oss
i | tar-lang | package | 1.27.1-4.1 | noarch | openSUSE-Leap-42.1-Oss
i | udisks2-lang | package | 2.1.6-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | upower-lang | package | 0.99.3-3.2 | noarch | openSUSE-Leap-42.1-Oss
i | util-linux-lang | package | 2.25-9.4 | noarch | openSUSE-Leap-42.1-Update
i | vorbis-tools-lang | package | 1.4.0-19.1 | noarch | openSUSE-Leap-42.1-Oss
i | wxWidgets-lang | package | 2.8.12-29.11 | noarch | openSUSE-Leap-42.1-Oss
i | xdg-user-dirs-lang | package | 0.15-5.1 | noarch | openSUSE-Leap-42.1-Oss
i | xkeyboard-config-lang | package | 2.15-1.4 | noarch | openSUSE-Leap-42.1-Oss

Y solo hay algunos de 10n-es, pero no son muchos (parece, no se si estaré equivocado, que tienen mas apariencia con kde que con plasma, donde no encontré muchos, pero si de lang)

Y con respeto a mozilla firefox en español, poniendo en vista lenguajes de yast el es : me sale esto :

http://img.susepaste.org/images/17410914.png

Y creo que sea una de las causas de que firefox, no aparezca en español (en el problema de @D.Rojo) .


Saludos cordiales

pepitodel79
14-nov-2015, 21:12
Gracias estimados, ya está solucionado chequeando lo que mencionó DiabloRojo :adios:

SergioNN
14-nov-2015, 21:25
Sergio, ¿tu también lo tienes así con esas tarjetas viejas de Nvidia y AMD y con que drivers?.

Idéntico, con el repositorio de Amd de la Comunidad. La tarjeta es una maravillosa ATI Mobility Radeon HD 5470 del año de la pera.
La Nvidia no recuerdo con exactitud, pero no pasa de una GForce 4**.

DiabloRojo
15-nov-2015, 10:57
Y creo que sea una de las causas de que firefox, no aparezca en español (en el problema de @D.Rojo) .
Es posible, lo he preguntado en el forum pero nadie ha contestado aun.
Cuando hables de posibles soluciones especifica que estas en TW para alguien que pregunte utilizando Leap.


Idéntico, con el repositorio de Amd de la Comunidad. La tarjeta es una maravillosa ATI Mobility Radeon HD 5470 del año de la pera.
La Nvidia no recuerdo con exactitud, pero no pasa de una GForce 4**.¿Pero usando los drivers libres o no?

mikrios
15-nov-2015, 12:17
Hola:

Cierto se me olvido comentarlo, pero en el segundo log e imágenes corresponden a Leap, o sea el archivo que te falta, está en el repositorio de mozilla : "MozillaFirefox-translations-common-42.0-2.1.x86_64.rpm 2015-Nov-12 15:41:21 8.8M", tampoco aparece en la imagen que tu has puesto en lo de español, bueno puede que fuera un despiste mio y relacionara lo del otro hilo que te fallaba el idioma, con este, pero si es que te falla en Leap, el archivo si está en el repo y en el repo de update de la 42.1 esta otra versión actualizada del mismo.

Te pongo el log de leap ,aunque esta puesto en unos hilos antes en este mismo post.



linux-kx2p:~ # zypper se -si mozilla
Loading repository data...
Reading installed packages...

S | Name | Type | Version | Arch | Repository
--+------------------------------------+---------+-------------+--------+--------------------------
i | MozillaFirefox | package | 42.0-3.5 | x86_64 | openSUSE-Leap-42.1-Update
i | MozillaFirefox-branding-openSUSE | package | 40-5.1 | x86_64 | openSUSE-Leap-42.1-Oss
i | MozillaFirefox-translations-common | package | 42.0-3.5 | x86_64 | openSUSE-Leap-42.1-Update
i | ca-certificates-mozilla | package | 2.2-5.2 | noarch | openSUSE-Leap-42.1-Oss
i | mozilla-kde4-integration | package | 0.6.4-7.2 | x86_64 | openSUSE-Leap-42.1-Oss
i | mozilla-nspr | package | 4.10.10-4.1 | x86_64 | openSUSE-Leap-42.1-Update
i | mozilla-nss | package | 3.20.1-3.3 | x86_64 | openSUSE-Leap-42.1-Update
i | mozilla-nss-certs | package | 3.20.1-3.3 | x86_64 | openSUSE-Leap-42.1-Update
linux-kx2p:~ # zypper info MozillaFirefox-translations-common
Loading repository data...
Reading installed packages...


Information for package MozillaFirefox-translations-common:
-----------------------------------------------------------
Repository: openSUSE-Leap-42.1-Update
Name: MozillaFirefox-translations-common
Version: 42.0-3.5
Arch: x86_64
Vendor: openSUSE
Installed: Yes
Status: up-to-date
Installed Size: 48.1 MiB
Summary: Common translations for Firefox
Description:
This package contains several common languages for the user interface
of Firefox.
linux-kx2p:~ #

Bueno este es el 42.0-3.5 y en el repo de mozilla está el 42.0.2.1, o sea si la falla es esa, ya que no figura en la pagina del idioma de español que tu has puesto, lo tienes en el repo mozilla y en el de update del mismo 42.1 .

Gracias y un saludo .

PD. este que puse se refiere a leap , y disculpas lo puse al final del mismo hilo pero editando, lo curioso es que mantienen varias versiones

http://img.susepaste.org/images/17410914.png

SergioNN
15-nov-2015, 21:48
¿Pero usando los drivers libres o no?

Los privativos, aunque con semejante antigüedad de las tarjetas, se hacen para probar y después se dejan con los libres, porque siempre hay algún problema después.

mikrios
15-nov-2015, 22:48
Hola:

Coincido con lo que comenta SergioN , pero para las muy nuevas, he tenido problemas (serie gtx900).

Había algo en la wiki inglesa sobre el tema del kernel : "https://en.opensuse.org/openSUSE:Leap", bueno no tengo un traductor, pero creo que el plan original era usar el de SLE, pero parece que después han decidido usar el de la 4.1 LTS , para las gráficas nuevas, por ejemplo de nouveau, se han remodelado los drivers para mejorar la compatibilidad con openGL y creo que incluye el soporte para las nuevas gtx900, eso me refiero al kernel 4.3, pero para otro kernel LTS, me supongo que será el 4.4.

¿se sabe algo que política seguirá Leap, con el kernel?

Según git browse ya TW está con el 4.3, alguien ha probado el estándar estable con Leap ?

Se sabrá si cuando llegue el 4.4 Leap pase a ese kernel (si es que es LTS, según algunos comentarios de la web creo que eso se pretendía ) o se parcheara el 4.1 con las mejoras del hardware del 4.3 ?

Se que mi única fuente es el Git Browse, las news y el forum, pero si voy a mantener una versión de Leap, y con lo último del kernel, lo que menos me gusta es el estar reinstalando los drivers de la gráfica (como uso placas base mas o menos nuevas, no me gustaría quedar pillado solo por depender de la gráfica y sacrificar otro tipo de hardware que si pueda estar incluido en el kernel, por ejemplo hasta ahora no he visto un comportamiento decente en lo que respeta a usb 3.0 con los kernels actuales, en algunos de ellos, va mas rápido un usb 2.0 que el 3.0 y así con otras cosas) .

Es mas la plataforma de skylake creo que se incluye en el kernel 4.3, me supongo que parchearan el de Leap, para que sea mas compatible con esa serie, si no muchos de los nuevos pc y portátiles, pueden quedarse limitados .

Bueno, tiempo al tiempo, ya mas tarde se averiguara .

Saludos cordiales .

PD. para el tiempo que llevo usando nouveau, la verdad no he tenido muchos problemas,tampoco se lo que me pierdo instalando nvidia.

LUKE10
16-nov-2015, 01:10
PD. para el tiempo que llevo usando nouveau, la verdad no he tenido muchos problemas,tampoco se lo que me pierdo instalando nvidia.

Hola¡¡

La diferencia es la noche y el día xdd, pero claro según para lo que uses el pc, si no lo usas para edición gráfica o de vídeo o jugar a juegos, solo navegar sin ver vídeos potentes por el navegador igual con nouveau te sobre, pero como quieras pedirle a la gráfica, hoy día los propietarios si o si, al menos en nvidia, las gráficas no tienen reclokin así que vas a la velocidad básica de la gráfica muuuuuuuy por debajo de su rendimiento real.

Un saludo.

DiabloRojo
16-nov-2015, 10:56
¿se sabe algo que política seguirá Leap, con el kernel?

Según git browse ya TW está con el 4.3, alguien ha probado el estándar estable con Leap ?
La misma política que SuSE Linux Enterprise Desktop 12 ya que esta basado en el. No obstante, existirán repositorios de kernels por si alguien le interesa instalar las ultimas versiones.

El ciclo de vida de Leap 42.x sera de 36 meses, existirán entre medias versiones menores 42.2, 42.3,... (Service Pack 2 y 3 respectivamente) cuyo soporte es de 18 meses de cada versión, dicho de una manera mas fina que habrá que instalar los Services Pack (como en Windows) para alargar la duración del soporte: https://en.opensuse.org/Lifetime

Compáralo con los de los productos de SuSE, (hasta el año 2024 en el SLES 12): https://www.suse.com/lifecycle/. En SLED parece que puede haber hasta 4 Service Pack.

mikrios
17-nov-2015, 00:42
Hola:

Ya vi el repo del kernel de Leap, ya tiene una actualización, igualmente quise ver el deSLED y su repositorio, también esta actualizado de hace pocos días (o sea que lo corrigen y lo parchean, me supongo que añadirán las mejoras, bien fácil verlo en git browse, que figuran los cambios de SLE y las de openSUSE ) .

Me hacia a la idea de que los SP, podrían ir en los repos, pero si hay que hacerlo, pues no quedara mas remedio que instalarlos.

Gracias por las repuestas.

Me pegue casi toda una tarde-noche, buscando programas para hacer test de las gráficas, bueno en openSUSE, no he visto mucho, pero en ubunto tienen uno de animaciones.
Gracias @LUKE10.

Saludos cordiales

LUKE10
17-nov-2015, 02:08
Hola¡¡

Mira este programa para ver tu gráfica en linux, bueno en linux,mac o windows, elije la descarga en la flechita al lado de donde pone descarga gratuita.
Es de pago la versión pro, pero para lo que lo queremos nos sobra la gratuita ;).
http://unigine.com/en/products/benchmarks/valley

Hay mas paisajes, te pongo donde estan todos y elijes xdd.
http://unigine.com/products/benchmarks/

ya nos cuentas jeje.

Un saludo.

Kalifa
17-nov-2015, 05:20
Sobre audio, vete a Preferencias del sistema y mira que detecta y proba las distintas tarjetas.

Instala gkrellm y mira en el panel que haces cuando se bloquea o, también, puedes hacerlo en una consola ejecutando el comando top para ver que procesos te colapsa.

Si hicisteis una Actualización es posible que sea los culpables de los problemas, tendrás que seleccionar Instalación nueva para que borre los archivos de configuración, el /home no lo toques. Hace tiempo tuve una mala experiencia usando la opción de Actualizacion del DVD y nunca mas la volví a repetir.



Después de hacer varios intentos, decidí hacer instalación desde cero, formateando particiones. Sin embargo seguí con problemas de audio. VLC, SMPlayer sin sonido.

Buscando en la web encontré estos codecs... http://opensuse-community.org/codecs-kde.ymp y problema resuelto. Por si alguien tiene problemas similares.

Cordial saludo a todos.

maniat1k
27-nov-2015, 12:32
Un día de estos me tiro a la piscina y me pongo en funcionamiento en 42.1 con mi viejo y querido gnome.

Lo que he probado con kde no me a gustado (estuve probando kde4 y de verdad me gusta mucho mas que plasma 5).

Veo que esta lleno de detalles pero bueno... es todo cuestión de ir viendo.

SergioNN
27-nov-2015, 15:39
Un día de estos me tiro a la piscina y me pongo en funcionamiento en 42.1 con mi viejo y querido gnome.

EMHO, ya que te vas a tirar, mira si agua debajo. Esto es: El Gnome que viene en 42.1 es 3.16, por lo visto no dio tiempo a meter 3.18, y para eso, amigo, insisto, en mi opinión, espera algo más.
Saludos!

Defton
28-nov-2015, 23:59
recien instale, y todo funciona perfecto, aplique lo sugerido por mikrios para tener el lanzador al que me tienen acostumbrado ;)
Solo me encontré un problema con amarok, pues no iniciaba la reproduccion, lo lance por consola y me tiro este error


~$ amarok
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.

(amarok:10927): GLib-GObject-WARNING **: cannot register existing type 'GstObject'

(amarok:10927): GLib-CRITICAL **: g_once_init_leave: assertion 'result != 0' failed

(amarok:10927): GLib-GObject-CRITICAL **: g_type_register_static: assertion 'parent_type > 0' failed

(amarok:10927): GLib-CRITICAL **: g_once_init_leave: assertion 'result != 0' failed

(amarok:10927): GStreamer-CRITICAL **: gst_plugin_feature_get_name: assertion 'GST_IS_PLUGIN_FEATURE (feature)' failed

busque el problema y me encontre con que existe un bug entre gstream y phonon
la solucion es instalar el paquete phonon-backend-vlc y despues en preferencias del sistema/multimedia/motor preferir Phonon VLC




http://oi63.tinypic.com/2agjej9.jpg


reinicie amarok y volvio a la vida!!!!
Saludos.

DiabloRojo
04-dic-2015, 19:31
EMHO creo que Leap 42.1 esta a punto de caramelo, os cuento el porque.

Hace una semana, actualizando e instalado los paquetes del repositorio Update, sin querer toque el botón de apagado de mi computadora. Cuando la volví a encender, verifique que estuviera bien los paquetes y por si acaso reconstruí la base de datos de rpm. No pensé en recuperar un snapshot de snapper.

Empece a tener problemas con Plasma 5 a usar Dolphin o cualquier aplicación de KDE, que se me congelaba momentáneamente pero seguía funcionado sin problemas. Aparte de que no iba tan fluido como antes. Tambien, tuve problemas con los paquetes en Yast porque aparecía como sin instalar cuando con zypper decía que estaba instalado.

Decidí volver a instalar Leap renombrado la carpeta .kde4 de mi usuario, formateado el directorio raíz / en Btfrs, y después instalado desde DVD, instalar todas las actualizaciones y parches para luego reinicializar y continuar, tranquilamente, con la postinstalacion de codecs, Packman, borrado de temporales, etc...

Ya llevo varios días que estoy contento con la decisión tomada, ahora va muy bien Leap 42.1, mejor que la 1ª vez que lo instale.

Eso es en mi caso, no puedo decir que aquellos que tuvieron problemas en la 1ª instalación no lo vuelva a tener si lo vuelve a instalar. Y pensar que Btfrs también puede ser el culpable, porque algunos compañeros ha informado de que les va mejor con la particion ext4 en el directorio raiz /. Tambien es aconsejable renombrar la carpeta .kde4 del usuario antes de hacer la instalación si usabas KDE y piensas utilizar Plasma 5.

gvcastellon
04-dic-2015, 22:53
EMHO creo que Leap 42.1 esta a punto de caramelo, os cuento el porque.

Hace una semana, actualizando e instalado los paquetes del repositorio Update, sin querer toque el botón de apagado de mi computadora. Cuando la volví a encender, verifique que estuviera bien los paquetes y por si acaso reconstruí la base de datos de rpm. No pensé en recuperar un snapshot de snapper.

Empece a tener problemas con Plasma 5 a usar Dolphin o cualquier aplicación de KDE, que se me congelaba momentáneamente pero seguía funcionado sin problemas. Aparte de que no iba tan fluido como antes. Tambien, tuve problemas con los paquetes en Yast porque aparecía como sin instalar cuando con zypper decía que estaba instalado.

Decidí volver a instalar Leap renombrado la carpeta .kde4 de mi usuario, formateado el directorio raíz / en Btfrs, y después instalado desde DVD, instalar todas las actualizaciones y parches para luego reinicializar y continuar, tranquilamente, con la postinstalacion de codecs, Packman, borrado de temporales, etc...

Ya llevo varios días que estoy contento con la decisión tomada, ahora va muy bien Leap 42.1, mejor que la 1ª vez que lo instale.

Eso es en mi caso, no puedo decir que aquellos que tuvieron problemas en la 1ª instalación no lo vuelva a tener si lo vuelve a instalar. Y pensar que Btfrs también puede ser el culpable, porque algunos compañeros ha informado de que les va mejor con la particion ext4 en el directorio raiz /. Tambien es aconsejable renombrar la carpeta .kde4 del usuario antes de hacer la instalación si usabas KDE y piensas utilizar Plasma 5.

Muy buena tu experiencia, gracias por compartirla, ...se que a sido ya tema de discusiones anteriores y teniendo en cuenta que el tema de Leap se a Fragmentado bastante en el Foro debido a tantos conflictos, pero como quiera necesito hacer la pregunta. Para el PC de escritorio normal, con alguno que otro servicio como, ssh, nfs y tal vez samba aunque este último no lo necesito (puro GNU/Linux), ...realmente hay ventajas en usar btrfs sobre ext4???, yo soy de los que tengo no muy buena experiencia con btrfs y sigo viendo ext4 como mi favorito, se de la posibilidad en btrfs de volver atrás, pero es que realmente en GNU/Linux, openSuSE como escritorio normal nunca lo e necesitado.

Saludos.

mikrios
05-dic-2015, 04:39
Hola:

Seguro que el /home no estaba en btrfs , si falla la sesión de usuario, no creo que btrfs, sea el culpable, cuando este va en xfs o bien en ext4. (bueno en mi caso tanto la raíz como /home, están en btrfs) .

Es mas lento pero mas seguro, ademas de aplicar el típico crc, aplica un algoritmo para detectar datos corruptos y no se si al trabajar con compresión, también realice la comprobación sobre el mismo.

He reseteado este pc, cuando se bloqueaba Vbox, mas en la temporada que hubo unas fuertes lluvias, tuve muchos cortes eléctricos y nunca he perdido el sistema (cuando antes usaba ext, lo perdía con mucha frecuencia ) .

Saludos cordiales

DiabloRojo
05-dic-2015, 09:56
Seguro que el /home no estaba en btrfs , si falla la sesión de usuario, no creo que btrfs, sea el culpable, cuando este va en xfs o bien en ext4. (bueno en mi caso tanto la raíz como /home, están en btrfs) .
No fallaba las sesión del usuario sino las aplicaciones ejecutadas que están en /, te en cuenta que estaba instalando paquetes cuando apague el cacharro.


...realmente hay ventajas en usar btrfs sobre ext4???, yo soy de los que tengo no muy buena experiencia con btrfs y sigo viendo ext4 como mi favorito, se de la posibilidad en btrfs de volver atrás, Las ventajas de btfrs sobre ext4 lo expusieron mikrios y karlggest en un tema hace poco. En resumen, que btfrs permite recuperar snapshots o puntos de restauración y ext4 no, btfrs es el futuro, ext4 ya esta obsoleto pero sigue siendo valido.

Durante la instalación, a entrar en particionado experto Yast me sugerio formatear en XFS mi directorio /home.

Si quieres sigue con ext4 que todavía tiene largo recorrido, fíjate que cuando tuve problemas no se me ocurrió restaurar la sesión anterior. Mikrios tiene mucha experiencia en ello y lo ha comentado en algún tema, busca snapper.

gvcastellon
05-dic-2015, 15:17
Mikrios tiene mucha experiencia en ello y lo ha comentado en algún tema, busca snapper.

Segui tu consejo y e leido todo el tema que me sugieres, http://www.forosuse.org/forosuse/showthread.php?t=32948&highlight=snapper

...realmente impresionante y por lo que veo yo estaba leyendo periódico viejo :borracho:, mi principal interés en el tema es para cuando llegue el momento de cambiar mi PC de Escritorio a Leap 4X.X, creo 13.1 le queda combustible solo hasta noviembre del 2016, para ser honesto me quedé con el mal sabor de los primeros fallos en BtrFS y ya a partir de ahí nunca mas lo mire con buenos ojos. En el momento que se menciona que es más lento, recordé que tengo dos discos de 1TB en el PC dedicado a Kodi y que ambos discos son idénticamente iguales, excepto que uno está con ext4 y el otro con BtrFS, así que vía protocolo NFS, hice una copia de un archivo de aproximadamente 1.2GB, primero al disco con BtrFS y luego al de ext4 y para mi sorpresa total BtrFS, superó con creces a ext4, ambos discos están respectivamente con 72% y 77% de espacio ocupado.

Voy reuniendo ingredientes para el gran guiso, aunque se que siempre tendré gratos recuerdos de openSuSE 13.1.:heartbeat:chillando

Saludos y buen fin de Semana.

mikrios
05-dic-2015, 19:12
Hola:



No fallaba las sesión del usuario sino las aplicaciones ejecutadas que están en /, te en cuenta que estaba instalando paquetes cuando apague el cacharro.

Vaya eso si que duele, menos mal que no estabas actualizando una bios u algo por el estilo.

Tampoco hace falta hacer un rollback, en este caso con snapper de yast, puedes marcar todo lo seleccionado en la última instantánea y revertir los cambios, es decir dejar el sistema como antes de que hubiese el fallo de la carga de paquetes (bueno tendrías que instalarlos de nuevo, una vez restaurado los cambios) , en ese caso aparecería una información de una instantánea de zypper , con ir a la anterior o en la misma, ya vale ( te mostrara una lista de directorios de los cuales ha habido modificaciones, vas marcando las casillas de todos ellos y después le das a restaurar los cambios, esto está mas relacionado con el comando snapper Undo changes, deshacer los cambios que con lo de restaurar de una copia anterior como es el rollback, en este caso es mejor deshacer los cambios, por que no pierdes nada de todas los cambios que han habido desde la anterior instantánea, es decir solo cambia los resultados fallidos en las aplicaciones que instalaste ) .

Ext4, siguen con algunas mejoras, se elimina ext3 y ext2 del kernel actual (por lo que ext4, aún sigue evolucionando) .

Tener en cuenta que btrfs trabaja con compresión, y puede usar varios tipos (mas las nuevas que le añadan ) .

Aunque este articulo es del año pasado, quizás te pueda interesar. "http://arstechnica.com/information-technology/2014/01/bitrot-and-atomic-cows-inside-next-gen-filesystems/1/"

Saludos cordiales

gvcastellon
05-dic-2015, 20:47
Hola:

Aunque este articulo es del año pasado, quizás te pueda interesar. "http://arstechnica.com/information-technology/2014/01/bitrot-and-atomic-cows-inside-next-gen-filesystems/1/"

Saludos cordiales

Excelente articulo, hace que cualquiera reflexione sobre el tema, y cierto es que casi nunca nos preocupamos mucho por el FS que estemos usando, increíble lo que puede llegar a pasar con una simple foto que solo tenga corrupto un simple "bit" y peor aún que el "FS" ni siquiera lo note, aunque este en RAID, como bien explica, un respaldo nor resolvería el problema, pues seria un respaldo de datos corruptos, la unica solución la "nueva generación" de FS como el autor le llama en su articulo.

No e terminado de leerlo pero hasta donde e leido es bien interesante, así que te agradezco y recomiendo a todo el que pueda y le interese este tema que lo lea.

Un saludo.

DiabloRojo
09-dic-2015, 14:41
Leyendo el enlace que aporta maniat1k (http://www.forosuse.org/forosuse/showpost.php?p=188561&postcount=5) en un tema sobre sistema de ficheros he creado un diagrama de flujo para vuestro disfrute.

Básicamente es la recomendación oficial de openSUSE:

http://paste.opensuse.org/82342066

La licencia es gratis, no es necesario mencionarme o hacerme la pelota. :D

PD: Os dejo una archivo comprimido con el diagrama en formato jpg, png y pdf para descargarlo:
https://mega.nz/#!UQ4wXBLa!0z2kA7CANSNattVDJT-Ks7E8NkJqhHLahAvtJECfSFM

NestorAcevedo
10-dic-2015, 05:09
Perdón lo spammer XD

Lo único realmente "malo" es en cuanto al tema de controladores ATI: no me funciona opengl, me toca XRender. Aunque veo que es casi genérico el problema de estos controladores en Linux porque hasta en Ubuntu tuve muchos inconvenientes.

Lo de los iconos en la bandeja del sistema esta resuelto de mi lado y pues en general me parece genial. Después de 3 años en Ubuntu ver esta versión me parece buena. Uso KDE y pues lo único que extraño y que no me había dado cuenta es que esta nueva versión de Plasma ya no tiene el plasma-netbook que me parecía útil para computadores híbridos como el mío.

Por lo demás, en apariencia visual se ve muy bien luego es ahí donde yo pregunto ¿quién copió a quién? XD

Yo le doy un 9. Me gustó lo de iconos ocultos. Muy bacana en general esta nueva versión.

DiabloRojo
10-dic-2015, 10:36
Lo único realmente "malo" es en cuanto al tema de controladores ATI: no me funciona opengl, me toca XRender. Aunque veo que es casi genérico el problema de estos controladores en Linux porque hasta en Ubuntu tuve muchos inconvenientes.Un comentario sobre esto, el problema viene de la circuiteria externa o chipset que apoya al procesador de la tarjeta gráfica mas que del procesador de la tarjeta gráfica.

Así que el fabricante de la tarjeta gráfica sera el responsable de ello mas que el fabricante del procesador.

Aunque eso no quita que pueda haber modelos de procesadores gráficos que den problemas en GNU/Linux.