PDA

Ver la Versión Completa : problemas tarjeta de video



patita
27-may-2013, 19:31
hola, soy nueva en el mundo linux, he probado debian y todo ok, pero ahora instale opensuse 12.3 y aveces la pantalla se queda pegada con lineas de colores.
no se que puede ser, pienso que puede se3r la tarjeta de video, pero no se como verificarlo.
aqui hay una imagen.
1611


por favor ayundenme *-* <3

victorhck
27-may-2013, 19:41
Hola!

Como eres nueva por el foro pasa por la sección de presentaciones...

Lo más efectivo es que pongas datos técnicos del PC. Modelo, arquitectura, modelo de gráfica, escritorio que has instalado, etc...

cuantos más datos mejor.

Saludos.

patita
27-may-2013, 19:48
gracias por responder, es un pc de escritorio, el modelo de la placa es una nVidia GeForce 6100 nForce 430, y ocupo gnome, el problema solo se da aveces, de hecho ahora estoy desde el mismo equipo, hace un rato abri una carpetq cualquiera y se quedo pegado, y ahi la unica forma es apagarlo y prenderlo

victorhck
27-may-2013, 20:04
instalaste los drivers propietarios de nVidia?

patita
27-may-2013, 22:43
gracias ahi instale las nvidia tools, y no ha fallado hasta el momento, ojala siga asi..
te ganaste un :*

patita
28-may-2013, 18:15
volvio a aparecer el problema u.u

josueku
28-may-2013, 18:46
cheka la sig info si te sirve te dejo la fuente abajito saludos :)

Si los controladores libres: Nouveau (NVIDIA) y Radeon (AMD) funcionan correctamente, os sugiero que no los cambiéis, pero si por cuestiones de rendimiento precisáis de los privativos lo podemos activar así:

Si utilizamos Nvidia y queremos utilizar sus controladores privativos, debemos añadir su respectivo repositorio, lo podemos hacer mediante consola:
zypper addrepo -f ftp://download.nvidia.com/opensuse/12.3/ nvidia

Dependiendo del modelo de gráfica nvidia instalaremos uno de estos controladores:

GeForce 8 y posteriores
zypper install x11-video-nvidiaG03

GeForce 6 y posteriores
zypper install x11-video-nvidiaG02

FX5xxx
zypper install x11-video-nvidiaG01

GeForce 4 y anteriores
zypper install x11-video-nvidia

Usuarios de algunos modelos de tarjetas Nvidia, han reportado errores al tratar de correr programas con aceleración 3D, como juegos o Google Earth. En la mayoría de los casos ese problema se ha solucionado fácilmente añadiendo en YAST > administración de usuarios y grupos, nuestro usuario al grupo video. (gracias a Mefistum por el aporte)

ACTUALIZACION: Parece que el problema es general, en todas las gráficas NVIDIA que usen driver privativo, la solución (tal como hemos comentado antes), es añadir nuestro usuario al grupo video, algo que también podemos realizar desde linea de comandos mediante:

sudo usermod -a -G video yourusername

citado fuente de blog la mirada del replicante

http://lamiradadelreplicante.com/2013/03/16/que-hacer-despues-de-instalar-opensuse-12-3/

victorhck
28-may-2013, 18:58
Hola!

No hagas doble post (lee las normas)

Instalaste los drivers nVidia de tu tarjeta? Dices que instalas nVidia tools, pero no sé si te refieres a los drivers...

- http://www.forosuse.org/forosuse/showthread.php?t=26684&highlight=rayas
- http://www.forosuse.org/forosuse/showthread.php?t=26818&highlight=rayas
- http://www.forosuse.org/forosuse/showthread.php?t=29849&highlight=monitor

Saludos.