PDA

Ver la Versión Completa : Abrir paginas que exigen Explorer o Netscape 6 con Opera



elsr.doo
23-mar-2010, 03:16
Hola a todos.

Mi segundo post sobre Opera Browser =).

Bueno, este post trata de el como abrir las paginas en el cual exigen que uno las navega con Internext Explorer o Nescape.

Generalmente dice esto "La versión del browser debe ser: Internet Explorer 4 o superior o Netscape 6 o superior" y luego se cierra.

Primero debemos entrar a la pagina que se quiere entrar (yo voy a usar www.inacap.cl)

Nos dirigimos a Herramientas -> Deslizamos el puntero a Opciones más a mano -> Se nos desplegara varias opciones en el cual nos dirigimos a Editar opciones de sitio... Nos iremos a la pestaña de Redes Y en el menú de selección escogemos Identificar como IE. Despues cuando nos salga el mensaje JavaScript tendremos que marcar donde dice Interrumpir La ejecución de scripts en esta página. Y quedará listo para su funcionamiento

Y ahora los screenshot para que sea mas explicativo:

El error que nos muestra:
http://lh5.ggpht.com/_OrH0LLMwS9U/S6jBS91JnRI/AAAAAAAAAD4/ISXshfHARc0/instantánea5.png

Donde ingresar:
http://lh6.ggpht.com/_OrH0LLMwS9U/S6jBUNyhOrI/AAAAAAAAAD8/oupLUnCigSo/instantánea6.png

Que configurar:
http://lh5.ggpht.com/_OrH0LLMwS9U/S6jBVqU6MSI/AAAAAAAAAEA/vDVfwjZcyEg/instantánea7.png

davmont
23-mar-2010, 08:39
esto es bastante útil, y se puede encontrar en los "grandes" navegadores...

al menos, sé que se puede en firefox y en konqueror...

un saludo :adios:

Kreed
23-mar-2010, 19:59
Exelente Tip!!
Hace algun tiempo, yo ingresaba a la pagina de Inacap (este año me titulo de ahi jeje) mediante Konqueror.
Bakan encontrar a alguien de Inacap y que use openSUSE (casi todos usan Ubuntu jajaja).


Saludos!!

elsr.doo
24-mar-2010, 15:58
Jajajaja si antes yo igual usaba Koqueror. Pero como mi navegador preferido es Opera busque la solución hasta encontrarla =)