PDA

Ver la Versión Completa : [SOLUCIONADO] No inicia maquina virtual creada en virtualbox



TheGodDemon
15-feb-2010, 04:53
Instale virtualbox-ose desde yast en opensuse 11.2 y al iniciar una maquina virtual que cree en virtualbox me sale esto: http://img718.imageshack.us/img718/7408/instantnea1w.png

Probe reinstalando desde yast, y tambien ejecutando posteriormente '/etc/init.d/vboxdrv setup' en la terminal como root.

davmont
15-feb-2010, 08:18
has probado a ejecutar el comando y reiniciar virtualbox?

un saludo :adios:

julioeep
15-feb-2010, 15:14
Tuve el mismo problema, revisando en yast --install encontré que tenia mezclado el virtualbox del repo "update" con el del del repo "virtualbox", actualice todos los archivos al repo "virtualbox" del build services y listo.

TheGodDemon
17-feb-2010, 22:47
Bueno al poner el comando en la terminal como root me sale esto:

linux-6loa:/home/thegoddemon # /etc/init.d/vboxdrv setup
Stopping VirtualBox kernel module done
Recompiling VirtualBox kernel module, NOT. It has been packaged.Recompiling VirtualBox netflt kernel module, NOT. It has been packaged. done
Starting VirtualBox kernel module failed

julioeep los unicos repositorios que tengo son los oficiales,pakman y los de actualizacion de opensuse

caligulaelsanto
17-feb-2010, 23:19
no recuerdo bien ahora

pero gcc,make,automake
y el kernel de vbox deben estar

luego ya si ejecuta el comando

revisa eso

en el hilo de virtualbox hay muchos problemas ya resueltos

http://www.forosuse.org/forosuse/showthread.php?t=13508

TheGodDemon
18-feb-2010, 03:28
Desde yast busque nueva mente virtualbox e instale el kernel desktop para virtualbox,volvi a ejecutar los procedimientos citados anteriormente y todo funciona bien.