PDA

Ver la Versión Completa : Encuesta friki: ¿Cuánto tiempo tarda en arrancar vuestro SO?



Mdk
20-may-2005, 21:47
Pues eso, ¿cuánto tiempo tarda en arrancar vuestro SuSE (u otra distro) desde que aceptáis en Grub y se termina de iniciar KDE?

DiabloRojo
21-may-2005, 00:04
Mdk, podias empezar con darnos tu tiempo o es eres de esos de no lo dice para ver quien la tiene mas larga. :p

Bromas aparte, en mi caso son 2 minutos o 120 segundos con Suse 9.3 y KDE 3.4.

Goltnor
21-may-2005, 00:21
Bueno desde la selección el GRUB hasta cuando me sale la ventanita de KConsejo:

Tiempo Cronometrado: 1 Minuto 20 Segundos 30 Milésimas de Segundos :eek:

Intel P4 2.0 Ghz, 512 Mb Ram, HD 60 GB Seagate 7200RPM, SuSE Linux 9.3, KDE 3.4 :dedosarri

;)

PD: Mejorare eso :p

kaleimn
21-may-2005, 01:23
Pero el tiempo como savemos es relativo y mas con la diferncia de memoria y prosesador

DiabloRojo
21-may-2005, 02:36
Pero el tiempo como savemos es relativo y mas con la diferncia de memoria y prosesadorYa lo sabemos goltnor y yo, habra que poner CPU, HD y memoria RAM. :scratchch

En mi caso, habra que incluir la basura que tengo en el arranque, bastantes mensajes de errores, despues de instalar un moton de rpms y de 3 actualizaciones de Suse. Como dice mabs los rpms ralentiza el PC con tanta basura que instalan.

Tendre que volver a los clasicos pasos de ./configure, make y make install en el directorio /opt.

¿Como quito la porqueria si desintalado los rpms no la quitan?. :scratchch

mabs
21-may-2005, 04:45
El mio tarda 1 minuto 7 segundos y eso que se tira un rato en recibir una direccion IP por DHCP. Si fuese fija bajaria del minuto.
SuSE 9.3 con KDE 3.4

Mdk
21-may-2005, 09:47
Pues en mi caso:

Portátil 1.6 centrino, 512 RAM con SUSE: 1 min y 27 segundos (el de sobremesa que es un PIV a 2.5 y 512 de RAM tarda lo mismo).

En el portátil, con Gentoo me tarda 58 segundos, el de sobremesa 50. (borré gentoo hace un par de días y volví a SuSE, pero antes de eso, medí el tiempo, lo mismo para el de sobremesa).

Y windows me tarda unos 46 segundos en cargar en el portátil, que es más o menos lo que tarda en el de sobremesa.

iSVQ
21-may-2005, 11:31
SuSE 9.3: 52 segundos
Ruindows: 59 segundos
AMD Athlon 64 4000+, SAta 200GB 7200 8MB, 1GB DDR 400,...

PD: Lo vendí y no pude resistirme a tener uno
http://img27.echo.cx/img27/7647/10906bs.jpg

zhonnetiks
21-may-2005, 12:45
Tiempo: 1 min y 20 seg
Máquina: AMD Athlon XP 1600+; 256 de Ram; Seagate 80 Gb (ST3800)
S.O.: SuSE 9.3 con KDE 3.4

Goltnor
21-may-2005, 15:41
SuSE 9.3: 52 segundos
AMD Athlon 64 4000+, SAta 200GB 7200 8MB, 1GB DDR 400,...

PD: Lo vendí y no pude resistirme a tener uno
Y eso que de seguro usas la Versión 32Bits o me equivoco? :scratchch

Kaisermart
21-may-2005, 17:47
Os gano a todos :)
2:20 lo que tarda. Casi ná. Me tarda menos el windows xD

Saludos

mabs
21-may-2005, 18:16
He es de hecho sabido que el arranque de linux es lenta, mucho mas que windows. El problema esta en el diseño de este. En linux los servicios se van arrancando uno detras de otro, y algunos de estos dependen de un servicio para poder arrancar otro servicio. Es por eso por lo que se hace de manera secuencial y no en multitarea.
Es posible hacerlo en multitarea y te puedes ahorrar un 40% de tiempo en el arranque, pero puede llegar a darte muchos problemas.

DiabloRojo
21-may-2005, 19:29
En linux los servicios se van arrancando uno detras de otro, y algunos de estos dependen de un servicio para poder arrancar otro servicio.Y lo mas gracioso de esto, es que muchos de estos servicios no son necesarios para un usuario normal sin LAN.
Quien es el guapo que desactiva dichos servicios, yo no.
Todavia no he encontrado informacion detallada en castellano que me diga que desactive tal servicio sin miedo. En XP hay abundante informacion. :chillando

ancabi
22-may-2005, 21:00
Tiempo: 2 min y algo, ya no me acuerdo
S.O: SuSE 9.3 y KDE 3.4
CPU: P3 666mhz 512 de ram Seagate 80 GB

es un poco lento pero le supera a la 9.2 que tardaba 3 min y medio

Sal udos

aLBeRToX
22-may-2005, 21:55
Desde que aparece Ruindows cargando con la barrita hasta que se inicia el escritorio (quitandole tiempo de elegir usuario), 30segs.

AMD Athlon XP 2800+ Chip Gurú, 512 DDR, nVidia GeForce FX 5200

narkone
22-may-2005, 22:20
3min 30sec aprox:chillando. SuSE 9.3 GNOME, PIII 433mhz, 128 mb RAM

Kaisermart
22-may-2005, 22:41
joer Narkone
Creí que era yo el más lento. Pero bueno lo importante es que estas máquinas unas vez iniciadas duran lo que sea.

Saludos

narkone
22-may-2005, 22:47
no creas.... se me jode cada dos por tres la mierda pc de los cojones me está poniendo harto el linux este! que si fallan unos archivos de X Window, que si internet que si va más lento que mi abuela.... joder!
no existen más OS aparte de windows, linux y freeBSD? ahora probaré Darwin...

Kaisermart
22-may-2005, 23:22
Me han dicho que con beos en un amd 500 puedes cargar tres dooms a la vez o ver dos pelis. No se algo increíble. Me bajé yo un beos pero no hay manera de instalarlo puesto que se cuelga al la carga de la instalación.

Saludos

DiabloRojo
22-may-2005, 23:35
Me bajé yo un beos pero no hay manera de instalarlo puesto que se cuelga al la carga de la instalación.¿beos? ¿otro sistema operativo?, no lo he oido/leido en mi vida, ¿a cual se parece? :scratchch

Mirando por San Google hay mucha paja, ¿conoces algun enlace para bajar un Live CD de Beos y asi lo pruebo?.

noident
30-may-2005, 20:56
1 minuto 40 segundos (en total,desde que enciendo el pc hasta que llega al escritorio)

:scratchch

Pentium IV 2.0 Ghz.
1024 Ram DDR/400.
HD IBM 120 Gigas.
Nvidia G-Force IV Titanium 128.


Un saludo amigos :adios:

djfran28
13-nov-2005, 02:50
Pues sigo el hilo con mi tiempo:

55 segundos
Suse 10 con KDE 3.4
Pentium4 1800
512 MB RIMM
ReiserFS

lork
13-nov-2005, 12:34
Pues ahora pongo el mio:

30 segundos 92 centesimas
Suse 10 con KDE 3.4
AMD Athlon XP 2400+ @2000Mhz, 200mhz FSB
1Gb Ram Adata
Partición 10GB Ext3 en HD 160GB Maxtor 8Mb (con otra particion Ext2 y otra fat32)

djfran28
13-nov-2005, 12:54
Por lo que veo la Suse ha mejorado mucho su tiempo de arranque desde la 9.3 a la 10 xq con equipos "modestos" se hacen tiempos buenos.

X.Cyclop
29-mar-2006, 23:33
Como 4 minutos en Suse 10.0 con Gnome. 2400Mhz y 512MB de Ram.

Solo
30-mar-2006, 00:13
2,5 segundos.

Pegasos II con G4, 256Mb Ram

Sist.Operativo: morphOS


Con pocos recursos, pero somos unos cañones :)

shrek
30-mar-2006, 01:46
Vayaaaaaaaaaa........Solo.
Todavia me cae una lagrima al recordar el tacto de las teclas de mi c-64. buaaaaaaaaa...
Solo... eeeeeres diferenteeee hasta en el ordenata... jolin...
con todos mis respetos,,, claro esta.

Bueno. dicho esto, sigo el juegecito de las comparaciones...
Desde el grub al kconsejo --- 2 minutos i 10 segundos.

Machine -- F.A. Agiler 400 w -- P.B. Biostar M6vcf rev. 1.1 -- Intel PIII 800Mhz -- 1 dimm 512 sdram Pc133-- H.D. 80 GB Seagate Barracuda 7200 -- T. PCI Sound Blaster Live 5.1 sb.0100 --
T. AGP 4x Gecube Radeon 9550 Gamer edition -- Dvd sony ddu 1611 -- Combo LG gsa-4167b -- Caja Revoltec azul. -- T.red 3com :)

morcillaking
30-mar-2006, 03:41
bueno ahi va:

athlon Xp 2600+
1Gb Ram
Ati Radeon 9200 se
particion 26 gb resiser

40 seg desde q le doy a grub

tomeu
30-mar-2006, 15:04
50 segundos
Desde grub hasta escritorio gráfico cargado.

Pentium 4 2.80GHz
RAM 512 MB
SuSE 10.0 - KDE 3.5.2
ATI Radeon RV100 QY (Radeon 7000/VE)
Disco Duro 1 IDE de 80GB
Disco Duro 2 IDE de 80GB

El mismo equipo:

Ubuntu 5.10, tarda en cargar 1,05 min.
Windows XP, 30 secs.

Physlord
07-abr-2006, 06:50
1 min 32 seg.

Suse9.2 + gnome 2.6

merovingio
07-abr-2006, 10:21
55 segundos desde enchufarlo hasta el kconsejo.

AMD 64 3200+ +1024 RAM + 200GB


Suse 10.0 + KDE 3.4

Physlord
08-abr-2006, 18:35
1 min y 32 segundos

suse 9.2+Gnome2.6+Pentium IV 1400 KH

y hablando sobre carac del equipo: ¿Existe para Linux algo parecido al dxdiag o el msconfig de Güin2?

kilops
09-abr-2006, 12:06
45 segundos hasta el login y 15 segundos mas en la carga de kde.
Pentium M 1.86ghz 1Gb Ram :adios:

papageno
18-abr-2006, 15:44
En mi caso 1' 5" en aparecer el login, y en cargar después KDE 20".

jesygem
19-may-2006, 13:22
1 minuto 12 segundos desde el grub hasta que entra en Gnome y termina el relojito del cursor

S.O: Suse 10.1 DVD
Equipo: Centrino Sonoma 1.6. 2Gb Ram OCZ-Kingston CL4 533Mhz, 60Gb HD 5400rpm Toshiba 12Mb cache.

NUCKLEARPROJECT
11-jul-2006, 07:12
semprom 2800+
ddr 400mhz 256mb
suse 10.1 === 1.40m aprox

el caso es que lo instale en una duron 1400+ con 256 mb ddr 400mhz
y tarda casi lo mismo :tstress:

y windows en la semprom 35s con una instalacion 0 , y antes cuando la tenia llena de porquerias casi 2m.

una duda, puede ser que el uso frecuente de suse haga que se acelere, o me parece, cuando recien empeze me parecia una eternidad el tiempo para cargar digamos x ejemplo el nautilus, y ahora me perece que va mas rapido, sera asi o
es sensacion mia?¿