PDA

Ver la Versión Completa : ¿Estas Sin Sonido de Sistema en KDE 3.4?



Goltnor
19-mar-2005, 14:10
Bueno para aquellos que despues de actualizar a KDE 3.4 y se queden sin sonidos ni notificaciones del sistemas hagan esto:

La solución consiste en crear un nuevo paquete rpm para
arts-1.4.0-8 con rpmbuild a partir de las fuentes (src.rpm):

1) Bájate el paquete arts-1.4.0-8.src.rpm de aquí, o de cualquier otra
réplica de ftp.suse.com:

ftp://ftp.gwdg.de/pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/update_for_9.2/source/

(2) Ejecuta en Consola, como root, rpmbuild --rebuild arts-1.4.0-8.src.rpm

Seguranmente te planteara una extensa lista de dependecias pero no os preocupeis, en el repositorio base de apt estan todas las que te pidan y se instalan sin problemas, una vez que tengas instaladas las dependencias repite el proceso (2). Tardara un poco pero al final rpmbuild habra creado 3 paquetes que estaran localizados en:

/usr/src/packages/RPMS/i586:

arts-1.4.0-8.i586.rpm
arts-devel-1.4.0-8.i586.rpm
arts-gmcop-1.4.0-8.i586.rpm

Ahora instalalos y reinicia KDE...

Whualaaaaa tienes de nuevo sonidos del sistema como siempre y las notificaciones...

Pues de seguro te sonara todo hasta cuando minimizas o maximizas una ventana, pero ve al centro de control de KDE y pon a tu antojo lo que quieres que te suene...

Asi que esto es todo..

Espero que les sirva a muchos...

PD: Articulo editado (solo los paquetes) el original se encuentra aqui (http://lists.suse.com/archive/suse-linux-s/2005-Feb/0462.html)


:adios:http://members.shaw.ca/wenpigsfly/smileys/thumb.gif

Goltnor
07-jun-2005, 19:12
Bueno al actualizar a KDE 3.4.1 pasa lo mismo. :cool:

Pero siguiendo los pasos anteriores se resuelve el problema ;)

:adios:

Goltnor
14-jul-2005, 04:29
Curiosamente no sucede en SuSE 9.3 64 Bits :scratchch

Así que para los que lo tengan no hay problemas ;)