Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Bugs o Fallos de OpenSuse 10.X
  #1  
Antiguo 11-nov-2006, 07:58
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.480
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bugs o Fallos de OpenSuse 10.X

ATENCION, A AQUELLOS QUE ESTAN PROBANDO LAS VERSIONES BETAS DE 10.2
Leer este enlace de nuestro amigo RedDwarf:

Tener buen control de energía y sincronización con el móvil en openSUSE 10.2


A continuacion os detallo los enlaces a mirar para que localiceis los bugs existentes en OpenSuse que puede afectar a vuestra instalacion:
El enlace generico de los mas importantes Bugs incluye la ultima version estable y en desarrollo, en este caso son las 10.2 y 10.3 respectivamente.
El listado completo de los bugs de la 10.0
El listado de la 10.1
El de la 10.2
El de la 10.3

Y por ultimo, si encontrais fallos en vuestra instalacion que NO aparezcan en el listado anterior de tu version, debereis reportarlo tal y como se detalla aqui: http://en.opensuse.org/Bugs
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 27-ago-2007 a las 20:39
Responder Citando
  #2  
Antiguo 27-ene-2007, 20:48
buggy
Invitado
 
Mensajes: n/a
pues no se si sea un error, ya estuve buscando info y pare ce que si es el dvd de la ver. 10.2:

"your computer does not have enough memory to run yast", cabe mencionar que este informe se presenta por falta de memoria (menor a 128) y la pc en la que quiero hacer la instalacion tiene 256 y targeta grafica nvidia pero no me acuerdo del modelo.

posible solucion: crear particion swap con cds anteriores de opensuse u otra distro o como en mi caso crearla con algun cd booteable (acronis disk director).

reportar el bug?
supongo que despues, aun no aprendo a hacerlo y estoy dedicado al la instalada por el momento.
Responder Citando
  #3  
Antiguo 29-ene-2007, 18:00
buggy
Invitado
 
Mensajes: n/a
tras instalar beryl por medio del tutorial me he quedado sin sistema, no entra ya al desktop de suse (KDE) no me arrojo ningun error ni nada durante la instalacion asi que no se que pueda ser, y para colmo no tengo idea omo solucionarlo.
Responder Citando
  #4  
Antiguo 29-ene-2007, 18:21
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.480
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
No uso beryl, creo que tenemos solución a lo tuyo si esperas que alguien te conteste o busca por beryl y pregunta en alguno de esos temas.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 01-feb-2007, 07:23
buggy
Invitado
 
Mensajes: n/a
despues de eso, reinstale openSuse pensando en que podria estar mal, he aqui una pequeña lista de fallos repetidos en mi segunda instalacion.

1.- se supone que deberia tener un icono de opensuse en mi boton de arranque, junto al icono de konkeror, bien, en las dos instalaciones no logre que saliera dicho (ustedes saben, el icono de la iguana verde) solo habia un estacio en blanco que la darle click aparecia el menu

2.- no podia colocar nada en el escritorio, todos los accesos directos y archivos que generaba/guardaba no eran visibles, solo el icono de la papelera, la unica manera de acceder a ellos era atraves de konkeror.

3.- el mouse parecia ir mas alla del limite del escritorio, me refiero a que cuando uno lleva el mouse hasta el limite del lado derecho del escritorio este se detiene ahi, pero en mi caso, el mouse parecia desaparecer mas alla de la derecha, es algo molesto cuando uno mueve ventanas, pues estas se vuelven locas.

4.- no podia acceder a la unidad de cd, por supuesto lei varios temas en el foro, acerca de que el disitivo deberia estar en auto y etc, bien aun asi no podia acceder, y se supone que deberia ser de los dispositivos mas faciles de resolver.

5.- un par de veces el sistema requirio ser "reseteado" a veces el disco duro, trabajaba como loco despues de cerrar una aplicacion muy pesada, y es normal, pero sigui trabajando aun despues de cerrar todas las ventanas y esperar un buen rato.

6.- por dos veces consecutivas el sistema se "frego" tras instalar los drivers de Nvidia siguiendo los pasos que estan el la web oficial de openSuse, pensaba que era yo el del error y lei mucha info,en español y en ingles, segui los pasos al pie de la letra, pero aun asi todo se frego, redacto esto desde mi guindows que tuve que reinstalar despues de pasar una recuperacion de sistema, parece que me cargue el archivo NTLRS o algo asi (mala memoria la mia) al tratar de correguir un fallo en la tabla, ojo para los que hagan lo mismo, mejor no tocar las particiones FAT32 con openSuse.

bueno creo que es todo.
Responder Citando
  #6  
Antiguo 06-jun-2007, 22:56
camelo
Invitado
 
Mensajes: n/a
x buggy

ya lo has podido solucionar, caramba con el beryl del tutorial.............

me han entrado escalofrios cuando se corrompe el sistema

salu2
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Dudas sobre OpenSuSE Mcklaren General OpenSUSE 11 21-dic-2008 17:13
Eliminar una particion OpenSuSE 10.1 el_nuberu Software 2 10-jul-2006 21:19
Sources.list para OpenSuSE 64bits impala General OpenSUSE 2 08-jun-2006 21:35
Usar OpenSuse como servidor ¿si o no? ZorroPlateado Seguridad y Servidores 3 19-feb-2006 13:26
Encontrados fallos de seguridad en KDE chuzo Escritorios: KDE, Gnome, otros... 2 12-ago-2004 19:09



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 19:38.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba