Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

problemas con 3d en una ati-9100 igp
  #1  
Antiguo 04-nov-2006, 04:05
gm74
Invitado
 
Mensajes: n/a
problemas con 3d en una ati-9100 igp

Hola a todos:
Yo soy un poco nuevo en linux, mis conocimientos son demasiado básicos y muy poco tecnicos. He instalado suse 10.2 en mi portatil (toshiba A-75 sp249), tengo una tarjeta gráfica ati 9100 igp y no me reconoce la aceleracion 3d. He intentado instalar los drivers de ati, pero en la pagina dice que para dichas tarjetas no hay aceleracion 3d, es mas en la pagina principal de suse dice que para mi portatil no ha sido posible encontrar una manera de instalar la acelerecion 3d. Con esto ya tenia poca esperenza de tener una solucion, pero me encontre una pagina :

http://gentoo-wiki.com/HOWTO_DRI_wit...Source_Drivers

en esta pagina dice que es posible instalar la aceleracion 3d con los drivers mesa, siempre y cuando utilize en vez del modulo de ati, el modulo de nvidia. No se, si estoy entendiendo mal, pero si es esa una posible solucion como pordria hacer en suse 10.2 para hacer ese cambio?, y si no pues tambien me podria recomendar como ultima opcion cambiarme de computador.
Gracias por cualquier ayuda que me puedas prestar.
Reenviar Mensaje
Responder Citando
  #2  
Antiguo 04-nov-2006, 10:52
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 14.145
Agradecimientos: 351
Agradecido 1.240 Veces en 805 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
El modelo de tu ati es antiguo, cosa que los nuevos driver de ATI no lo soporta, tendras que buscar alguno antiguo e instalarlo. Miralo en la web de ati y sobre como instalarlo en el foro hay manuales.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 19-nov-2006, 22:36
ajibarra
Invitado
 
Mensajes: n/a
Hola, tengo la misma laptop y no hace falta instalar los drivers propietarios, suse por defecto utiliza el modulo radeon y unicamente tienes que añadir a la seccion modules el modulo dri. Lucira algo parecido a lo siguiente:

Código:
Section "Modules"
...
...
Load "glx"
...
...
...
Load "dri"
...
...
EndSection
Saludos,

Alejandro Ibarra
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problemas Con Los Permisos gerlar86 Software 7 14-may-2006 11:45
Apt-get da problemas :s scrolling Software 2 25-feb-2006 04:04
Problemas y dudas para SUSE 10.0 Itachi Instalación y Actualizaciones 3 01-feb-2006 13:37
Problemas Wifi suse 9.3 redrum-sbd Hardware 3 22-sep-2005 00:48
Problemas con Evolution y Ximian Conector en SuSE 9.3 Pro reynierpm Software 0 24-jun-2005 18:20



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 14:50.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba