Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas drivers Nvidia y SuSE 10.1 Remasterizada
  #1  
Antiguo 16-oct-2006, 00:40
Avatar de Rekeb
Rekeb Rekeb está desconectado
Habitual
 
Fecha de Ingreso: 07-febrero-2006
Mensajes: 248
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
Rekeb está en el buen camino
Problemas drivers Nvidia y SuSE 10.1 Remasterizada

Pues mi problema es el siguiente:

He probado a instalar los drivers nvidia de 2 formas posibles. De ambas formas me los instala bien.

1- Bajandome los drivers de nvidia e instalandolos mediante sh NVIDIA....
2- Mediante yast, añadiendo la fuente de instalacion e instalando los 2 paquetes correspondientes.

El caso es q cuando hago el sax2 -r -m 0=nvidia el monitor se me queda en negro y pone Out of Range (q es lo q normalmente me salia con SuSE 10.0 cuando le ponia las frecuencias de refresco mal)

Pero ahora le pongo las frecuencias bien y todos los parametros bien y aun asi, no me deja arrancar las X con el driver de nvidia.

Teneis alguna idea??
Responder Citando
  #2  
Antiguo 16-oct-2006, 17:34
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 13.845
Agradecimientos: 327
Agradecido 1.131 Veces en 723 Mensajes
Poder de Credibilidad: 10
DiabloRojo está en el buen camino
Mira las salidas de /var/log/Xorg.0.log y del comando: "dmesg | greep nvidia".
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   SubirImagenes    SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 17-oct-2006, 20:50
Avatar de Rekeb
Rekeb Rekeb está desconectado
Habitual
 
Fecha de Ingreso: 07-febrero-2006
Mensajes: 248
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
Rekeb está en el buen camino
Disculpad por tardar en volver a escribir.

Bueno a lo q vamos, la salida del comando dmesg grep | nvidia es:
Código:
nvidia: module not supported by Novell, setting U taint flag.
nvidia: module license 'NVIDIA' taints kernel.
Se lo q quiere decir en ingles, pero ni idea de lo q significa jejeje.
Responder Citando
  #4  
Antiguo 17-oct-2006, 21:46
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 13.845
Agradecimientos: 327
Agradecido 1.131 Veces en 723 Mensajes
Poder de Credibilidad: 10
DiabloRojo está en el buen camino
Que esta cargado y sin fallo alguno, mira los ficheros que te comenten.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   SubirImagenes    SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 17-oct-2006, 22:53
Avatar de anuljade
anuljade anuljade está desconectado
Miembro Junior
 
Fecha de Ingreso: 28-mayo-2005
Mensajes: 380
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
anuljade está en el buen camino
Enviar un mensaje por ICQ a anuljade Enviar un mensaje por AIM a anuljade Enviar un mensaje por MSN a anuljade Enviar un mensaje por Yahoo  a anuljade
Hola...

que resoluciones pusiste cuando configuraste la tarjeta?, revisalos
__________________
Salu2
"Conocer la verdad duele, pero es sin duda una acción altamente saludable y liberadora"
Mons. Juan José Gerardi y Conedera (Guatemala)
Esperando instalar nuevo SUSE || KDE ??|| X.Org ?? ||

Última edición por anuljade; 17-oct-2006 a las 22:55
Responder Citando
  #6  
Antiguo 18-oct-2006, 14:00
Avatar de Rekeb
Rekeb Rekeb está desconectado
Habitual
 
Fecha de Ingreso: 07-febrero-2006
Mensajes: 248
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
Rekeb está en el buen camino
Aqui va mi Xorg.0.log, lo he puesto comprimido pq me parecia muy largo para cortar y pegar.

Mi monitor es un BenQ FP731 de 17''
Las frecuencias son Hor: 31 - 81 Ver: 56 - 76
Y el tamaño de pantalla X = 338 Y = 270

Esos son los datos que trae la especificacion de mi monitor que son los que siempre meto en las Xorg y nunca me habian dado problemas. La resolucion 1280*1024

Salu2
Archivos Adjuntos
Tipo de Archivo: gz Xorg.0.log.tar.gz (10,0 KB (Kilobytes), 5 visitas)
Responder Citando
  #7  
Antiguo 18-oct-2006, 16:40
Avatar de anuljade
anuljade anuljade está desconectado
Miembro Junior
 
Fecha de Ingreso: 28-mayo-2005
Mensajes: 380
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
anuljade está en el buen camino
Enviar un mensaje por ICQ a anuljade Enviar un mensaje por AIM a anuljade Enviar un mensaje por MSN a anuljade Enviar un mensaje por Yahoo  a anuljade
Hola...

cuando te indico "resoluciones", me refiero a las de la tarjeta, no a las de refresco del monitor.

Mira en device, en la sección metamodes de tu archivo /etc/X11/xorg.conf, para ver que tienes puesto.

En cuanto al archivo que adjuntas, le he echado un vistazo y no he visto ningún error. A ver que dice DiabloRojo que para ésto, tiene mejor "vista" que yo.
__________________
Salu2
"Conocer la verdad duele, pero es sin duda una acción altamente saludable y liberadora"
Mons. Juan José Gerardi y Conedera (Guatemala)
Esperando instalar nuevo SUSE || KDE ??|| X.Org ?? ||
Responder Citando
  #8  
Antiguo 18-oct-2006, 17:31
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 13.845
Agradecimientos: 327
Agradecido 1.131 Veces en 723 Mensajes
Poder de Credibilidad: 10
DiabloRojo está en el buen camino
Cita:
Iniciado por anuljade
En cuanto al archivo que adjuntas, le he echado un vistazo y no he visto ningún error. A ver que dice DiabloRojo que para ésto, tiene mejor "vista" que yo.
No existe error alguno, si las frecuencias corresponde a tu monitor, puede ser la resolucion cambiala a una mas baja o alta segun tu monitor, pulsar las 3 teclas Ctrl Alt "+" o "-", o haz tal como te dice anuljade.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   SubirImagenes    SendSpace       TextSnip  Cl1p
Responder Citando
  #9  
Antiguo 19-oct-2006, 14:01
Avatar de Rekeb
Rekeb Rekeb está desconectado
Habitual
 
Fecha de Ingreso: 07-febrero-2006
Mensajes: 248
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
Rekeb está en el buen camino
He hecho lo que me ha dicho DiabloRojo, cambiando la resolucion con ctrl+alt+0 y parece q ya sale algo, cualquier otra resolucion que no sea 1280x1024 me la acepta, el problema es que con ninguna de esas resoluciones, consiguo q la imagen se vea bien y centrada en pantalla. Q puedo hacer??

Por cierto sabeis como se desinstalan los drivers de nvidia para instalar otra version??

EDITO: Si en xorg.conf cambio el driver nvidia por nv, obviamente no tengo aceleracion 3D pero tampoco tengo ningun problema de pantalla, me acepta la resolucion 1280x1024 sin ningun fallo.

Salu2 y gracias

Última edición por Rekeb; 19-oct-2006 a las 15:07
Responder Citando
  #10  
Antiguo 19-oct-2006, 19:03
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 13.845
Agradecimientos: 327
Agradecido 1.131 Veces en 723 Mensajes
Poder de Credibilidad: 10
DiabloRojo está en el buen camino
Cita:
Iniciado por Rekeb
He hecho lo que me ha dicho DiabloRojo, cambiando la resolucion con ctrl+alt+0 y parece q ya sale algo, cualquier otra resolucion que no sea 1280x1024 me la acepta, el problema es que con ninguna de esas resoluciones, consiguo q la imagen se vea bien y centrada en pantalla. Q puedo hacer??
Eso es problema de la frecuencia del barrido, no se como se soluciona, pero sax2 tiene una opcion para desplazar y/o redimesionar la imagen de la pantalla.
Cita:
Por cierto sabeis como se desinstalan los drivers de nvidia para instalar otra version??
No se si era -uninstall o -clean, si lo ejecutos con la opcion -help te lo dira.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   SubirImagenes    SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Aceleracion 3D ATI y NVIDIA en Suse 10.1 Jersoncito Software 37 17-sep-2009 04:19
Ante la desgracia en la cual ha caido YaST... claudiomet General OpenSUSE 9 12-ago-2007 04:28
Windows Vista beta 2 vs Suse 10.1 (Apreciaciones) Jersoncito El Contubernio 42 25-feb-2007 05:26
Smart Package Manager KaLPo Software 33 30-ene-2007 22:49
El famoso drama con los Drivers NVIDIA en SUSE 10.1 germenk Hardware 17 24-oct-2006 22:39



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:03.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba