Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Comtrend ct350--> problemas tras actualizar kernel y drivers grafica
  #1  
Antiguo 04-feb-2005, 01:12
huskato
Invitado
 
Mensajes: n/a
Comtrend ct350--> problemas tras actualizar kernel y drivers grafica

Hola

Pues eso, que despues de conseguir que este maldito modem se conectara lo primero que ice fue irme a "yast" y buscar actualizaciones.

Actualizo, y luego al reiniciar no tenia conexión, reinstale las drivers desde 0, y funcionarón pero al reiniciar han vuelto a no funcionar :S:S, y al reinstalar no va.

Cuando hago eaglestat me dice "module not loaded", hago eagleconfig, para que lo carge, lo carga pero abajo sale dsp&(no recuerdo el nombre) y da error, y al hacer eaglestat me dice: pre firmwire.

Previamente hago startadsl, y no hace nada. (antes iniciaba la conexión)

Mi pregunta es, que puede deberse todo este follón?

Muchisimas gracias de antemano

salu2
Responder Citando
  #2  
Antiguo 04-feb-2005, 11:02
Avatar de mabs
mabs mabs está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-agosto-2004
Ubicación: Madrid
Mensajes: 847
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 14
mabs está en el buen camino
Al cambiar de kernel hay que recompilar los modulos de tu modem.... que por lo visto no vienen incluidos con el kernel.
Hecha un vistazo en /lib/modules/kernel-xxxx si los tienes instalados....
Tambien comprueba que no has pasado de un kernel 2.4 a 2.6.
__________________
XXXXXXXXXXXXXX
Responder Citando
  #3  
Antiguo 05-feb-2005, 23:43
huskato
Invitado
 
Mensajes: n/a
hola

no habia pasado de 2.4 a 2.6 si no k de una 2.6 a otra. No se lo que le pasaba pero ara funciona y no sé ni lo que he hecho.

gracias por haberme contestado

salu2
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problemas con memoria usb tras actualizar con YOU Xericii Hardware 0 13-ene-2005 21:26



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 16:58.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba