Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

kaffeine 0.5 y problemas al leer algunos mp3
  #1  
Antiguo 23-ene-2005, 11:17
yakko
Invitado
 
Mensajes: n/a
kaffeine 0.5 y problemas al leer algunos mp3

hola yo denuevo (molesto harto verdad?)

bueno, estoy mas que feliz, por que ya puedo hacer casi todo lo que hacia en windows y definitivamente me deshice de el

pero como aun soy nuevo en esto, a veces me veo en problemas tontos y nose como solucionarlos.


bueno, estoy todo el dia trabajando en mi computador y uso kaffeine para reproducir mis mp3, ya que tiene integracion con KDE, basta con un click en el icono al lado del reloj para saltar canciones etc. etc.

mi problema esta en que a veces con ciertos mp3, me sale un error
"no se ha encontrado el fichero o URL indicado, porfavor verifiquelo"
bueno lo verifico y esta correcto.
ademas seguido de ese mensaje inmediatamente aparece este otro
"no se ha encontrado ningun complemento para manejar este recurso"

no estoy completamente seguro pero creo que pasa con los archivos mp3pro.

¿de donde puedo sacar este supuesto complemento?? o ¿como puedo solucionar esto?

muchas gracias.

Última edición por yakko; 23-ene-2005 a las 11:19
Responder Citando
  #2  
Antiguo 23-ene-2005, 13:38
Dudu678
Invitado
 
Mensajes: n/a
Quizá te interese probar el Amarok o el Juk, con la misma integración que Kaffeine, y diseñados especialmente para reproducir música.

Prueba y cuéntanos.
Responder Citando
  #3  
Antiguo 23-ene-2005, 14:30
yakko
Invitado
 
Mensajes: n/a
hola.. estoy probando amarok.. se ve muy bien, pero no suena

trate de updatearlo y me sale esto...
Código:
#### YaST2 conflicts list - generated 2005-01-23 09:29:07 ####

amarok 1.2.cvs20041029-1 conflict
    Unresolved Requirements:
        amarok requires kdelibs3 >= 3.3.1-
        amarok requires libjack.so.0
        amarok requires libkjsembed.so.1
    Conflict Resolution:
        ( ) Do Not Update amarok
        ( ) Ignore Conflict and Risk System Inconsistencies
kdelibs3 not available
    Required by:
        amarok requires kdelibs3 >= 3.3.1-
    Conflict Resolution:
        ( ) Remove the Referring Package
            Delete amarok
        ( ) Ignore Conflict and Risk System Inconsistencies
libjack.so.0 not available
    Required by:
        amarok requires libjack.so.0
    Conflict Resolution:
        ( ) Remove the Referring Package
            Delete amarok
        ( ) Ignore Conflict and Risk System Inconsistencies
libkjsembed.so.1 not available
    Required by:
        amarok requires libkjsembed.so.1
    Conflict Resolution:
        ( ) Remove the Referring Package
            Delete amarok
        ( ) Ignore Conflict and Risk System Inconsistencies

#### YaST2 conflicts list END ###

de donde saco las librerias que me pide??.. no las puedo encontrar

muchas gracias
Responder Citando
  #4  
Antiguo 23-ene-2005, 14:45
yakko
Invitado
 
Mensajes: n/a
al menos funca la version 0.9, pero igual me gustaria ver la version nueva
Responder Citando
  #5  
Antiguo 23-ene-2005, 14:49
benysar
Invitado
 
Mensajes: n/a
La nueva versión (es muy parecida a la anterior) probablemente necesite el ultimo kde, es por eso el problema de no encontrarte el kdelibs 3.3.1....problemente tengas otro kde
Responder Citando
  #6  
Antiguo 23-ene-2005, 21:26
Dudu678
Invitado
 
Mensajes: n/a
Efectivamente, si quieres probar la última versión de Amarok, necesitas la última de KDE.

No obstante, me resulta raro que la versión que venía con SuSE no sonara... Sé que es obvia la pregunta, pero has comprobado el volumen tanto en el Amarok cono en el KMix?
Responder Citando
  #7  
Antiguo 24-ene-2005, 01:14
yakko
Invitado
 
Mensajes: n/a
Cita:
Iniciado por Dudu678
Efectivamente, si quieres probar la última versión de Amarok, necesitas la última de KDE.

No obstante, me resulta raro que la versión que venía con SuSE no sonara... Sé que es obvia la pregunta, pero has comprobado el volumen tanto en el Amarok cono en el KMix?
si ahora suena, creo que el arts estaba ocupado, pero al reiniciar todo quedo bien.

gracias por todo.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con kaffeine 0.5 Kaisermart Software 5 22-ene-2005 16:50
MPlayer ?? Problemas .. .. schwartz Software 25 20-nov-2004 22:19
Graves problemas de seguridad en productos Mozilla chuzo Internet, Redes y Wireless 0 16-sep-2004 15:20
HOWTO: Reproducir DVD y WMV/WMA 9, Quicktime, etc en SuSE 9.1 y Kaffeine Edulix FAQs, Manuales y Tutoriales 0 11-sep-2004 12:14



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 21:48.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba