Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Varios > La cafetería


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

De cuando la Distro se maneja como quiere... [Solucionado]
  #1  
Antiguo 15-nov-2017, 16:25
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 830
Agradecimientos: 42
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
De cuando la Distro se maneja como quiere... [Solucionado]

Hola.
Bien que me he acordado estos días de esa máxima que @Karlggest tiene para explicar que cada instalación es distinta es sí en el mismo ordenador y no digamos en varios:
Instalo TW en un fijo. No hay problemas exagerados, quizá falta reconocer el teclado en español (eso me lo hace en todas las instalaciones) y una vez corregido con YaST y actualizado, ha sido mejor que Leap.
Lo instalo en un portátil y aquello fue el acabóse: Se desconfigura la tarjeta de red y el teclado haga lo que haga, cada vez que inicio sesión. Lo arreglo, tira, y en cuanto vuelvo a arrancar, otra vez está desconfigurado.
Instalo Leap en un fijo. Que si LibreOffice no tiene en español el menú contextual, que si los temas no se instalan del todo y se produce una apariencia del escritorio mezclada...
Instalo Leap en el mismo portátil: Perfecto, es más, muchas cosas a mi gusto que antes debía configurar. Por supuesto, allí se queda.
Y encima, no he vuelto a saber de Gnome-Mplayer, ni siquiera instalando el repo de las utilidades de Gnome, para más inri, ni cambiando el patrón. Todo ello con Mplayer instalado y toooooodos los codecs que me he ido encontrando. Aún metiendo la versión para 13.1 a mano, que es la única que veo por ahí. Sí, ya sé que Audacious cumple con todo lo que yo quiero y más, pero no sé dónde andará esa aplicación.
Y tampoco sé dónde fue a parar el repo de LibreOffice, ¿desapareció de la Comunidad?
En fin, café extendido
Saludos.

Última edición por SergioNN; 16-nov-2017 a las 16:31 Razón: Solucionado
Responder Citando
  #2  
Antiguo 15-nov-2017, 16:41
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.531
Agradecimientos: 564
Agradecido 2.441 Veces en 1.647 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por SergioNN Ver Mensaje
Y tampoco sé dónde fue a parar el repo de LibreOffice, ¿desapareció de la Comunidad?
Que yo sepa no ya que es una aplicación esencial, aquí lo tienes: http://download.opensuse.org/repositories/LibreOffice:/

Sobre la experiencia de TW y Leap en tus computadoras, ya lo hemos comentado karlggest y yo, que depende de hardware que haya sido informado de problemas y/o bugs para que los desarrolladores lo solventen.

PD: Por cierto TW es una distro que no tiene nada que ver con Leap aunque sea la misma empresa que los desarrolla.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
SergioNN (15-nov-2017)
  #3  
Antiguo 15-nov-2017, 16:53
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 830
Agradecimientos: 42
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
Gracias, pero me tira el error "No ha sido posible crear el repositorio desde la URL..."
No sé dónde andará el fallo. Yo también intenté entrar por ahí, y también me da ese fallo. De ahí la pregunta.
Responder Citando
  #4  
Antiguo 15-nov-2017, 17:22
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.189
Agradecimientos: 41
Agradecido 1.249 Veces en 920 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Hola.

DR te ha puesto el enlace del repositorio, pero no el repositorio en sí. Tendrás que elegir versión y distro (o en desarrollo y distro). Cuando es así, solo tienes que poner el enlace en la barra de tu navegador y ver a dónde te lleva: recuerda que el repositorio tiene que contener una carpeta llamada repodata.

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a karlggest Por Este Mensaje:
SergioNN (15-nov-2017)
  #5  
Antiguo 15-nov-2017, 17:31
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.531
Agradecimientos: 564
Agradecido 2.441 Veces en 1.647 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por SergioNN Ver Mensaje
Gracias, pero me tira el error "No ha sido posible crear el repositorio desde la URL..."
No sé dónde andará el fallo. Yo también intenté entrar por ahí, y también me da ese fallo. De ahí la pregunta.
Es tal como dice @karlggest tienes que entrar en mi enlace anterior y elegir la version y la distribución, una vez elegida veras unas carpetas como repodata, x86_64, noarch, src y un archivo con extension .repo que contiene información del repositorio para Yast y zypper. Copias el enlace. Te cuidado de que hay carpetas vacías.

Deberías haber echado una ojeada en el enlace y no copiar y pegar sin mirar. opnSUSE no es adivino, no puede adivinar que version quieres poner como repositorio.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
SergioNN (15-nov-2017)
  #6  
Antiguo 15-nov-2017, 17:43
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 830
Agradecimientos: 42
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
¡Carallo, me equivoqué!
No sé muy bien lo que hice, seguramente le enchufé algo que no era de esta versión.
Aceptada la corrección y el rastrillazo.
Muchas gracias.
Ya si alguien llega a saber algo de mi Gnome-Mplayer sería la leche...
Gracias otra vez.
Dicho lo cual, EDITO, ya se quitaron los problemas que apuntaba en LibreOffice.

Última edición por SergioNN; 15-nov-2017 a las 18:06
Responder Citando
  #7  
Antiguo 16-nov-2017, 10:21
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.531
Agradecimientos: 564
Agradecido 2.441 Veces en 1.647 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por SergioNN Ver Mensaje
Ya si alguien llega a saber algo de mi Gnome-Mplayer sería la leche...
Que vago te estas volviendo, no has buscado en el buscador de paquetes de openSUSE y lo tenemos que hacer los demás por ti: https://software.opensuse.org/package/gnome-mplayer
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #8  
Antiguo 16-nov-2017, 13:21
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 830
Agradecimientos: 42
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino

Cita:
Que vago te estas volviendo, no has buscado en el buscador de paquetes de openSUSE y lo tenemos que hacer los demás por ti:
No creo que sea vago, sino torpe a más no poder. No es igual a la metedura de pata con el repo, sino que yo sí he llegado al enlace que me ofreces.
Una vez allí, veo que hay un paquete para TW que se ofrece incluso por 1 Click Install, y además hay un enlace para versión no soportada, porque es de la 13.1.
Cuando voy a instalar, tanto que lo haga por donde pone 32bit como 64, después de descargado, YaST me termina diciendo que no hay libgmlib.so.1, paquete que no encuentro.
Y ya si hablamos de compilar me suelo liar.
Por lo pronto, me gustaría saber si al llegar al enlace que me propones, qué estoy haciendo mal ahí o si hay algo dañado en él.
Responder Citando
  #9  
Antiguo 16-nov-2017, 15:20
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.531
Agradecimientos: 564
Agradecido 2.441 Veces en 1.647 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por SergioNN Ver Mensaje
Por lo pronto, me gustaría saber si al llegar al enlace que me propones, qué estoy haciendo mal ahí o si hay algo dañado en él.
Este deberia ser la libreria: https://software.opensuse.org/package/libgmlib1 Veo que pertenece a un repositorio particular del usuario home:RedDwarf

Investigando el contenido del repo del usuario veo que desde Abril del 2016 no añade paquetes. Por lo tanto esta desfasado para TW que es muy dinámico. No merece la pena instalarlo.

No te quedara mas remedio que compilarlo desde el fuente e instalarlo por tu cuenta. O olvidarte de ese paquete e instalar otro, tienes un montón de reproductores a elegir en Packman: Dragon Player, Mpv media player, Smplayer, QMplay2, etc...

https://www.tecmint.com/10-best-open...linux-in-2015/
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
SergioNN (16-nov-2017)
  #10  
Antiguo 16-nov-2017, 16:30
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 830
Agradecimientos: 42
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
¡Gracias!
A lo que veo, es mejor por ahora tener otro.
Me ha gustado bastante Audacious 3.9, porque tiene la característica que echaba en falta de Gnome-Mplayer, la de abrir varias carpetas junto a subcarpetas de otras carpetas (perdón por el lío) y reproducir música aleatoriamente. Además, con limitaciones, te permite ponerle el skin de Winamp de los nostálgicos años noventa...
En otros reproductores (VLC, Amarok, etc) tienes que hacerte una lista de reproducción.
Tema zanjado.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Como conseguir instalar opensuse 12.3 en un equipo con windows 8 y tener dual boot oscarpoio FAQs, Manuales y Tutoriales 13 14-dic-2013 12:50
Tuto: Cómo saber la fecha de cuando instalamos nuestra distro actual azavenom FAQs, Manuales y Tutoriales 2 28-ago-2012 07:19
Instalación jDownloader en Linux:Suse, Ubuntu y Windows. Trucos, manuales, tutoriale. tranzorx FAQs, Manuales y Tutoriales 15 22-nov-2010 00:45
Disponible openSUSE 11.2. openSUSE 11.2 is out. DiabloRojo Portal de ForoSUSE 67 09-abr-2010 07:07
La impresora va cuando quiere Papito Hardware 1 23-oct-2004 18:36



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 01:59.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba