Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Configuracion Servidor y Cliente LDAP
  #1  
Antiguo 27-mar-2006, 16:25
ricardo
Invitado
 
Mensajes: n/a
Configuracion Servidor y Cliente LDAP

Saludos.
Estoy configurando un servidor LDAP en SLES 9, pues bien:
1. Ya logre configurar el servidor LDAP (al parecer todo esta correcto).
2. Cuando estoy configurando el Cliente Ldap en otro equipo en el cual tambien esta instalado el SLES 9, logro conectarme con el servidor, tambien logro obsersar la DN creada, etc , etc.

El problema es que cuando reinicio el equipo cliente, y hago el intento de autentificarme con un usuario y contraseña LDAP creado (como lo realizo con el Active directoy de windws), no me reconoce nada.

No se si tengo que agregar algun servicio adicional, o estoy intentando autentificarme de manera incorrecta.

Gracias por sus respuestas.
Responder Citando
  #2  
Antiguo 27-mar-2006, 16:50
Avatar de mabs
mabs mabs está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-agosto-2004
Ubicación: Madrid
Mensajes: 847
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 11
mabs está en el buen camino
Active Directory es tambien un servicio de directorio, pero no es LDAP....
__________________
XXXXXXXXXXXXXX
Responder Citando
  #3  
Antiguo 27-mar-2006, 17:29
Avatar de Kunael
Kunael Kunael está desconectado
Miembro Senior
 
Fecha de Ingreso: 28-julio-2004
Ubicación: Europa
Mensajes: 1.195
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 12
Kunael está en el buen camino
Cita:
Active Directory es tambien un servicio de directorio, pero no es LDAP....
Mmmm.. soy un profano en LDAP... pero tengo entendido precisamente eso: Active Directory no es más que la implementación de M$ de LDAP.

No śe si quierías decir que OpenLDAP no es Active Directory, pero Active Directory si es LDAP (principalmente, ya sé; también hace uso de otros protocolos).

¿O voy mal?
__________________
PGP id 0xC5ABA76A #http://pgp.mit.edu/
FSF Associate Member id 4281 #http://www.fsf.org
Responder Citando
  #4  
Antiguo 27-mar-2006, 17:29
ricardo
Invitado
 
Mensajes: n/a
Claro, mi pregunta esta en relacion a que:

He creado mi arbol de directorio LDAP de la siguiente manera:
cn=analisis,ou=sistemas,dc=forka,dc=com
cn=desarrollo,ou=sistemas,dc=forka,dc=com
cn=redes,ou=sistemas,dc=forka,dc=com

Luego de eso, al configurar el Cliente Ldap con yast reconoce DN: dc=forka,dc=com.

Luego reinicio el equipo y quiero ingresar con el usuario analisis y su respectiva contraseña ( configurada previamente en el servidor mediante un .ldif).

No puedo autentificarme, no se si me falta agregar algunos pasos, etc etc.

Gracias por tu respuesta
Responder Citando
  #5  
Antiguo 28-mar-2006, 08:54
Avatar de mabs
mabs mabs está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-agosto-2004
Ubicación: Madrid
Mensajes: 847
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 11
mabs está en el buen camino
Doy por hecho que lo del ActiveDirectory lo has dejado de lado....
Si lo que quieres es autenticarte en tu equipo Linux con OpenLDAP, debes modificar el fichero /etc/nsswitch.conf y modificar la variable passwd.
__________________
XXXXXXXXXXXXXX
Responder Citando
  #6  
Antiguo 29-mar-2006, 18:41
ricardo
Invitado
 
Mensajes: n/a
El fichero /etc/nsswitch.conf esta configurado correctamente (almenos eso creo):

passwd: compat
group: compat

passwd_compat: ldap
group_compat: ldap

El caso es que cuando intento ingresar como usuario (Por ejemplo prueba1 creado en .ldif: uid=prueba1,ou=personal,dc=dominio,dc=com). Me sale el sigueinte mensaje de error:

Se Produjo un error al establecer las comunicaciones interproceso para KDE. El mensaje devuelto por el sistema fue:
Coud not read network connection list.
//.DCOPserver_servidor__0
Por favor, comprueba que el programa "dcopserver" este ejecutandose.

Pulso aceptar, y aparece otro mensaje:

No se guarda la configuracion
//,kde/share/config/ksplashrc" no escribible
//,kde/share/config/kdeglobals" no escribible

Haber si alguien ha tenido ese problema y me da algunas soluciones.
Gracias.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Cliente Fino (ltsp) en Suse Enterprise Server 9 marcocurbelo General OpenSUSE 1 29-abr-2009 00:58
Cliente Novell Luckygirl Software 1 16-jun-2005 21:37
Configuración del Servidor FTP vsftpd criosg Internet, Redes y Wireless 2 20-mar-2005 17:38
Samba + LDAP mabs Internet, Redes y Wireless 0 05-oct-2004 13:30



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 03:36.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba