Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

amarok 4.0 no reproduce!!!!
  #1  
Antiguo 16-mar-2006, 04:40
Avatar de freckle
freckle freckle está desconectado
Habitual
 
Fecha de Ingreso: 24-agosto-2005
Mensajes: 294
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
freckle está en el buen camino
Enviar un mensaje por MSN a freckle
amarok 4.0 no reproduce!!!!

hola:

actalize amarok a v4.0 y si funcionava per ahora no puedo reproducir nada!!! Le piko a una cancion y se cambia y asi susesuvamente!!!
Responder Citando
  #2  
Antiguo 16-mar-2006, 09:41
ledzeppelin
Invitado
 
Mensajes: n/a
que motor usas?
xine?
actualizaste tambien el engine de amarok?
muestra lo que te arroja la consola cuando lo ejecutas desde ahi
debe ser un problema de motor
Responder Citando
  #3  
Antiguo 16-mar-2006, 21:56
Avatar de freckle
freckle freckle está desconectado
Habitual
 
Fecha de Ingreso: 24-agosto-2005
Mensajes: 294
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
freckle está en el buen camino
Enviar un mensaje por MSN a freckle
me aparece esto:

linux:/home/freckle # amarok
amaroK: [Loader] Starting amarokapp..
amaroK: [Loader] Don't run gdb, valgrind, etc. against this binary! Use amarokapp.
kbuildsycoca running...
Reusing existing ksycoca
kio (KService*): WARNING: Invalid Service : /opt/kde3/share/applications/kde/kbarcode-label.desktop
kio (KService*): WARNING: Invalid Service : /opt/kde3/share/applications/kde/kbarcode-label.desktop
kio (KService*): WARNING: Invalid Service : /opt/kde3/share/applications/kde/kbarcode-label.desktop
kio (KMimeType): WARNING: 'kbearimportfilter.desktop' specifies undefined mimetype/servicetype 'KParts/Plugin'
linux:/home/freckle # kdecore (KAction): WARNING: KActionCollection::KActionCollection( QObject *parent, const char *name, KInstance *instance )
QLayout: Adding KToolBar/mainToolBar (child of QVBox/unnamed) to layout for PlaylistWindow/PlaylistWindow
QObject::connect: No such slot EngineController::slotStreamMetaData(const MetaBundle&)
QObject::connect: (sender name: 'unnamed')
QObject::connect: (receiver name: 'unnamed')
kio (KIOConnection): ERROR: Header read failed, errno=104
kio (KIOConnection): ERROR: Header has invalid size (-1)
kio (KIOConnection): ERROR: Header read failed, errno=104
kio (KIOConnection): ERROR: Header has invalid size (-1)


Donde puedo consegir el engine por ek apt no lo tiene!
Responder Citando
  #4  
Antiguo 17-mar-2006, 22:24
Avatar de Epifumi
Epifumi Epifumi está desconectado
Habitual
 
Fecha de Ingreso: 13-octubre-2005
Mensajes: 130
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 9
Epifumi está en el buen camino
Yo lo resolví usando el motor Xine con las librerias libxine1 y speex.
__________________


Las opiniones son como el cu*o, todo el mundo tiene uno
Clint Eastwood en el Sargento de Hierro

I know, it's only rock & roll but I like it
The Rolling Stones

En mi experiencia, la suerte no existe
Obiwan Kenobi a Han Solo en "La Guerra de las Galaxias"

One bourbon, one scotch and one beer
John Lee Hooker

Epifumi.com
Responder Citando
  #5  
Antiguo 18-mar-2006, 22:44
Avatar de freckle
freckle freckle está desconectado
Habitual
 
Fecha de Ingreso: 24-agosto-2005
Mensajes: 294
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
freckle está en el buen camino
Enviar un mensaje por MSN a freckle
ya tenia instalado el libxine 1 y el speex y derrepente me salio un error ke decia ke a fayado el motor y un letrero e decia ke reinstalara amarok y si no funcionaba hiciera esto:

cd /path/to/amarok/source-code/
$ su -c "make uninstall"
$ ./configure --prefix=`kde-config --prefix` && su -c "make install"
$ kbuildsycoca
$amaroK

y no funciono reisntalandolo me aparece en motor volid engine y no c como hacer lo de la consola por ke no encuentro el directorio
cd /path/to/amarok/source-code/
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Amarok no reproduce cd-audio djfran28 Software 6 12-may-2011 22:26
amarok error 1.4 no carga betanncur Software 2 13-mar-2006 18:31
Amarok!! no reproduce freckle Software 2 07-ene-2006 08:38
AmaroK no me tira... Mdk Multimedia 10 22-jul-2005 08:36
Disponible amaroK 1.2 Goltnor Software 1 14-feb-2005 16:20



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 04:26.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba