Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Cuelgue de Suse 10 x64
  #1  
Antiguo 16-mar-2006, 02:18
Avatar de mukenio
mukenio mukenio está desconectado
Habitual
 
Fecha de Ingreso: 16-marzo-2006
Ubicación: Bahia Blanca, Argentina
Versión: OpenSuse 11
Mensajes: 286
Agradecimientos: 2
Agradecido 15 Veces en 14 Mensajes
Poder de Credibilidad: 9
mukenio está en el buen camino
Enviar un mensaje por MSN a mukenio
Exclamation Cuelgue de Suse 10 x64

Hola gente, tengo el siguiente problema a ver si alguien me puede dar una mano. Resulta que tengo instalado suse 10 x64 con kde y cada tanto se producen cuelgues, probe cambiarme a otro desktop manager pero el problema sigue. Inicie en modo failsafe y descubri que se cuelga cuando pone:
PCI: Probing PCI (bus 00).
La instalacion va de 10, ningun problema pero una vez instalado comienzan los problemas. Mi maquina es un athlon 64 3000+, msi K8MM-ILSR, con chpset VIA K8M800 y gforce 5200.
Lo raro es que en guindos no tengo probleblas y probe con mandriva 2006 y nunca se me colgo. Espero que me puedan ayudar. Gracias. Salu2
Responder Citando
  #2  
Antiguo 16-mar-2006, 18:33
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 14.039
Agradecimientos: 340
Agradecido 1.205 Veces en 781 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Instalalo con la opcion "acpi=off" haber que tal, es que sin informacion nadie lo adivina. http://www.google.es/linux?hl=es&q=K...BAsqueda&meta=
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 21-mar-2006, 02:01
Avatar de mukenio
mukenio mukenio está desconectado
Habitual
 
Fecha de Ingreso: 16-marzo-2006
Ubicación: Bahia Blanca, Argentina
Versión: OpenSuse 11
Mensajes: 286
Agradecimientos: 2
Agradecido 15 Veces en 14 Mensajes
Poder de Credibilidad: 9
mukenio está en el buen camino
Enviar un mensaje por MSN a mukenio
Que tal? En el modo failsafe acpi=off esta como parametro. Probe cambiar por pci=noacpi y arranco bien. Ahora en el modo normal tambien paso como parametro pci=... y tambien se cuelga.
Recompile el kernel y sigo con problemas, para mi el tema esta en un dispositivo pci o no se si podria ser el northbridge del mother.
Gracias de todas formas. Salu2
Responder Citando
  #4  
Antiguo 21-mar-2006, 02:29
Avatar de merovingio
merovingio merovingio está desconectado
Miembro Senior
 
Fecha de Ingreso: 15-marzo-2006
Ubicación: Alicante (España)
Versión: 11.3
Mensajes: 857
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
merovingio está en el buen camino
Enviar un mensaje por MSN a merovingio Enviar un mensaje por Skype™ a merovingio
Pues si sigue dandote problemas, una de dos.

1- Cambia de distro

2- Ponte SUSE pero para x386.

------------------------------------
Yo tengo un AMD 64b con suse para 64b y no me dio problemas ni en la instalacion ni a la hora de arrancarlo.

Espero que lo soluciones. Suerte
Responder Citando
  #5  
Antiguo 21-mar-2006, 11:03
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 14.039
Agradecimientos: 340
Agradecido 1.205 Veces en 781 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
En el fichero /var/log/messages estan las incidencias de la carga de Linux, echale un vistazo.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #6  
Antiguo 23-mar-2006, 03:41
Avatar de mukenio
mukenio mukenio está desconectado
Habitual
 
Fecha de Ingreso: 16-marzo-2006
Ubicación: Bahia Blanca, Argentina
Versión: OpenSuse 11
Mensajes: 286
Agradecimientos: 2
Agradecido 15 Veces en 14 Mensajes
Poder de Credibilidad: 9
mukenio está en el buen camino
Enviar un mensaje por MSN a mukenio
Q tal? Gracias por las sugerencias, pero creo que lo solucione. Mire los logs y aparentemente era un problema con el acpi. Deshabilite la opcion de regulacion de velocidad y tension del mircro y por ahora todo joya. Gracias
Responder Citando
  #7  
Antiguo 23-mar-2006, 17:12
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 14.039
Agradecimientos: 340
Agradecido 1.205 Veces en 781 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por mukenio
Deshabilite la opcion de regulacion de velocidad y tension del mircro y por ahora todo joya. Gracias
Me gustaria saber cual es la opcion que utilizateis, para que los demas aforados y yo lo aprendamos.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #8  
Antiguo 24-mar-2006, 02:13
Avatar de mukenio
mukenio mukenio está desconectado
Habitual
 
Fecha de Ingreso: 16-marzo-2006
Ubicación: Bahia Blanca, Argentina
Versión: OpenSuse 11
Mensajes: 286
Agradecimientos: 2
Agradecido 15 Veces en 14 Mensajes
Poder de Credibilidad: 9
mukenio está en el buen camino
Enviar un mensaje por MSN a mukenio
Aca les digo lo que hice. Primero como parametro de booteo puse pci=noacpi y despues (yo utilizo kde) en powersave le indique q no varie la frecuencia del microprocesador y puse que siempre corra a la maxima velocidad. Tambien desactive las opciones de suspencion en memoria y disco por las dudas. Estuve leyendo por ahi que puede ser problema del driver de nvidia de video asi que tambien ejecute swith2nv en la consola. Hasta ahora todo va sobre ruedas. Espero que les sirva
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No Bootea Suse 9.3 desde el disco duro darkchronos General OpenSUSE 3 10-mar-2006 10:09
Mi experiencia con Suse 9.3 (Post largo) spartano General OpenSUSE 10 20-sep-2005 01:04
Que Susto!! Pero que Bueno el SUSE Goltnor La cafetería 7 19-mar-2005 10:18
Actualización de cyrus-imapd para SuSE Linux Goltnor Internet, Redes y Wireless 0 01-mar-2005 13:01
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 22:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:58.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba