Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problemas Instalacion Suse 10 En Portatil
  #1  
Antiguo 14-mar-2006, 18:44
cortijosanroque cortijosanroque está desconectado
Aforado
 
Fecha de Ingreso: 14-marzo-2006
Mensajes: 15
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cortijosanroque está en el buen camino
Angry Problemas Instalacion Suse 10 En Portatil

Hola a todos

Soy un usuario bastante experimentado en suse en ordenadores de sobremesa pero ahora me he comprado un portatil sony vaio 1.73 GHz Centrino con 1 GB de RAM, 80 GB de Disco Duro, ATI RADEON 256 MB pero no consigo instalar suse en el portatil.

Os cuento mi odisea ya que todo va de maravilla hasta que tengo que particionar el disco duro para compartir con el "guindows de bill gates" ya que en el proceso de particionar se queda colgado el portatil, he probado otras distribuciones y en todas pasa lo mismo.

Os habia pasado esto antes,estoy pensando que para esto no me compro el portatil,a ver si alguien tiene la solucion a mi problema y me puede echar un cable.

Muchas gracias
Responder Citando
  #2  
Antiguo 15-mar-2006, 16:20
Avatar de S@NCHO
S@NCHO S@NCHO está desconectado
Habitual
 
Fecha de Ingreso: 25-mayo-2005
Ubicación: España
Mensajes: 201
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
S@NCHO está en el buen camino
¿Estas borrando todo del disco duro? o ¿estas redimensionado la particion windows?.

Te cuento un poblema con lo segundo que tuve en mi portatil (Compaq Presario 2500 series), resulta que el muy HP (que compro a Compaq ) en la instalación windows trenia información que no podia mover a principio y al final del disco.... esto no me dejo particionarlo bien. Utilicé el partition manager desde windows y lo pude poner a trabajar.

La otra forma fue reinstalar todo (borrando todo lo que había) y con el instalador de windows cree 3 particines (una ntfs, y dos fat) y despues instalé linux sin ningún problema en una de las particiones fat reformateandola a reiser y swap.

No si ni estoy seguro que este sea tu caso... pero quizas te ayude a seguir adelante.

Saludos...
__________________
S@NCHO
Linux Registered User # 392839
Registered KDE User # 2549
Responder Citando
  #3  
Antiguo 15-mar-2006, 16:46
Avatar de tomeu
tomeu tomeu está desconectado
Miembro Senior
 
Fecha de Ingreso: 10-abril-2005
Ubicación: Mallorca
Mensajes: 1.238
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 11
tomeu está en el buen camino
Creo que S@ncho ha dado con el quid del problema; los fabricantes de portátiles suelen tener la manía de preinstalar un software propio (diagnósticos, utilidades, etc..) que lo que hacen es más molestar que otra cosa.

Yo, aunque no sufrí problemas de particionado en mi Dell Inspiron, sí los tuve de otro tipo, quizás peor porque fuñó el disco y tuve que comprar uno nuevo: la solución que adopté fue casi la misma: en lugar de ponerle al disco nuevo el software de Dell y su Home edition del XP, le coloqué un Windows XP Professional de toda la vida, luego los drivers de Dell, y perfecto.

Luego particioné con Partition Magic antes de instalar Linux, o sea, no usé el particionador de la distro.

Además, creo haber visto en yast que hay paquetes especiales de SuSE para el sony vaio, con lo que imagino que no deberías tener ningún problema de hardware.
Responder Citando
  #4  
Antiguo 21-mar-2006, 09:28
cortijosanroque cortijosanroque está desconectado
Aforado
 
Fecha de Ingreso: 14-marzo-2006
Mensajes: 15
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cortijosanroque está en el buen camino
Muchas Gracias por vuestra ayuda pero estoy en la misma situacion, he probado con varias distribuciones por si era problema de la distribucion pero nada de nada,con Mandriva 2006 se queda colgado al formatear o redimensionar las particiones,he descargado varias versiones de evaluacion de suse 10 y cuando formatea con reisefs se queda colgado y no responde,da igual que la particion sea de 1Gb que de 20 Gb,ya creo que ha de ser incompatibilidad con el portatil sony vaio vgn-a617b pero es raro y lo mas curioso del caso es que si utulizo cualquier otro sistemas de ficheros(ext2,ext3,xfs,...)da igual se queda colgado.

Necesito ayuda por favor que alguien me diga algo.

Ahora voy a probar lo ultimo de lo ultimo que me dijo un amigo y es instalar RED HAT a mi no me gusta pero dice que es la mejor de todas las distribuciones LINUX asi que ya os contare si la mejor de todas es realmente la mejor o es mi portatil que esta de tirar ya y solo tiene 6 meses.

Muchas gracias y espero vuestra ayuda.
Responder Citando
  #5  
Antiguo 21-mar-2006, 10:23
Avatar de Nargothic
Nargothic Nargothic está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-noviembre-2005
Mensajes: 447
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 9
Nargothic está en el buen camino
Te parecerá una solución de perogrullo, pero prueba a desactivar la protección de virus en la BIOS.

Hace tiempo me pasó en un portatil creando particiones y lo solucioné de esa manera. No me preguntes cómo, pero funcionó.
__________________
Responder Citando
  #6  
Antiguo 21-mar-2006, 13:52
Avatar de tomeu
tomeu tomeu está desconectado
Miembro Senior
 
Fecha de Ingreso: 10-abril-2005
Ubicación: Mallorca
Mensajes: 1.238
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 11
tomeu está en el buen camino
Cita:
Iniciado por cortijosanroque
... creo que ha de ser incompatibilidad con el portatil sony vaio vgn-a617b ...
No creo que se trate de incompatibilidad alguna.
http://www.linux-on-laptops.com/sony.html
http://popies.net/sonypi/
http://rootsmith.ca/vaio-linux.html
http://tuxmobil.org/sony.html
http://tldp.org/HOWTO/Hardware-HOWTO...ps.html#AEN365

Aparte de lo que te dice Nargothic, ¿has probado particionar desde windows con Partition Magic?.
Responder Citando
  #7  
Antiguo 21-mar-2006, 14:04
Avatar de S@NCHO
S@NCHO S@NCHO está desconectado
Habitual
 
Fecha de Ingreso: 25-mayo-2005
Ubicación: España
Mensajes: 201
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
S@NCHO está en el buen camino
Cita:
Iniciado por tomeu
Aparte de lo que te dice Nargothic, ¿has probado particionar desde windows con Partition Magic?.
Esto mismo o desde el instalador de windows (necesario reinstalar windows desde cero).

Saludos...
__________________
S@NCHO
Linux Registered User # 392839
Registered KDE User # 2549
Responder Citando
  #8  
Antiguo 22-mar-2006, 18:30
cortijosanroque cortijosanroque está desconectado
Aforado
 
Fecha de Ingreso: 14-marzo-2006
Mensajes: 15
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cortijosanroque está en el buen camino
Muchas gracias por vuestra ayuda.

Voy a probar lo de desactivar la proteccion antivirus de la BIOS y ya os contare y por lo de particionar he utilizado el partition magic y el problema esta cuando el yast ejecuta el formateo de las particiones, es decir, aunque yo le diga que "/" es de 19 GB y swap de 1GB cuando se pone a formatearlas se queda colgado.

Tambien voy a probar otros tipos de formateo como ext2,ext3,xfs,... a ver que pasa.

Muchas gracias de nuevo
Responder Citando
  #9  
Antiguo 22-mar-2006, 20:35
Avatar de S@NCHO
S@NCHO S@NCHO está desconectado
Habitual
 
Fecha de Ingreso: 25-mayo-2005
Ubicación: España
Mensajes: 201
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
S@NCHO está en el buen camino
También ten en cuenta que es posible que tu CD/DVD tenga problemas y no pueda seguir de ese punto en que dices se queda. ¿Has instalado con ese mismo CD/DVD en otra computadora?

Saludos...
__________________
S@NCHO
Linux Registered User # 392839
Registered KDE User # 2549
Responder Citando
  #10  
Antiguo 22-mar-2006, 23:48
cortijosanroque cortijosanroque está desconectado
Aforado
 
Fecha de Ingreso: 14-marzo-2006
Mensajes: 15
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
cortijosanroque está en el buen camino
Lo del cd/dvd lo descarto porque con todas las versiones que he probado mandriva 2006,suse 10.0 eval dvd (varias actualizaciones) suse 10.0 dvd doble capa y ahora estoy con knoppix y se queda colgado en el mismo punto.

Pero lo mejor de todo es que con el sistema xfs consigue particionar pero se cuelga en la instalacion de paquetes de suse 10.0 en todos los dvd que tengo.

O esto es muy raro o mi portatil lo ha fabricado BILL GATES a conciencia.

Un saludo a todos y os seguire informando con mis aventuras y desventuras.

Gracias por vuestra ayuda
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problemas De Instalación De Pure-ftp sobre SuSe 10.0. _Tai-saN_ Software 3 24-feb-2006 09:16
Problemas con la instalacion de Suse 10.0 ganegri Instalación y Actualizaciones 1 04-dic-2005 19:16
Instalación SuSe 9.2 desde iso dvd Hristo Instalación y Actualizaciones 10 23-sep-2005 04:02
Mi experiencia con Suse 9.3 (Post largo) spartano General OpenSUSE 10 20-sep-2005 01:04
Problemas de instalacion con Suse ver. 8 Bere Instalación y Actualizaciones 9 30-may-2005 16:33



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 10:43.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba