Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

librerias
  #1  
Antiguo 14-dic-2005, 18:22
alvaro
Invitado
 
Mensajes: n/a
librerias

hola soy principiante llevo metido en el mundo de linux 3 semanas y e instalao el apt-get el gcc_34 ect pero me dice ke falta librerias pero esas librerias son no instalables. uso suse 9.1

dhcppc1:/home/uKe # apt-get upgrade
Leyendo listas de paquetes... Done
Construyendo árbol de dependencias... Done
You might want to run `apt-get --fix-broken install' to correct these.
The following packages have unmet dependencies:
amule: Depends: wxGTK1 (>= 2.4.0) but it is not installable
Depends: libgd.so.2
Depends: libwx_base-2.4.so.0 but it is not installable
Depends: libwx_base-2.4.so.0(WXBASE_2.4) but it is not installable
Depends: libwx_gtk-2.4.so.0 but it is not installable
Depends: libwx_gtk-2.4.so.0(WXGTK_2.4) but it is not installable
bastion-firewall-base-es: Depends: initscripts but it is not installable
dsniff: Depends: libnids but it is not installed
ettercap: Depends: libcrypto.so.4 but it is not installable
Depends: libltdl.so.3 but it is not installable
Depends: libpcap.so.0.8.3 but it is not installable
Depends: libssl.so.4 but it is not installable
gcc_34: Depends: glibc-devel but it is not installable
gnutls0: Depends: opencdk (>= 0.5.2) but it is not installable
Depends: libtasn1 but it is not installable
Depends: libopencdk.so.8 but it is not installable
Depends: libopencdk.so.8(OPENCDK_5) but it is not installable
Depends: libtasn1.so.2 but it is not installable
Depends: libtasn1.so.2(LIBTASN1_0_2) but it is not installable
synaptic: Depends: libzvt2 but it is not installable
Depends: scrollkeeper but it is not installable
Depends: xsu but it is not installable
Depends: libapt-pkg-libc6.3-5.so.0 but it is not installable
Depends: libzvt-2.0.so.0 but it is not installable
E: Unmet dependencies. Try using --fix-broken.

¿Que tengo que hacer? ¿como soluciono esto?

un saludo
Responder Citando
  #2  
Antiguo 14-dic-2005, 18:30
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 14.150
Agradecimientos: 352
Agradecido 1.241 Veces en 806 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Aunque no te aconsejo que actualizes todo Suse con "apt-get upgrade", mejor con YOU, tienes que instalar los paquetes que pone a continuacion de "Depends: .........", siendo ........: wxGTK1, initscripts, etc... los puedes instalar en Yast->Software->Instalar....
Los terminados en .so.?, siendo ? un numero, los puedes buscarlos en el mismo sitio pero activando la casilla "Proporciona".
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 14-dic-2005, 22:00
alvaro
Invitado
 
Mensajes: n/a
hola e estado buscando en http://google.es y no e encontrado el YOU me podrias decir de donde me lo puedo bajar.

muchas gracias

slaudos
Responder Citando
  #4  
Antiguo 15-dic-2005, 19:08
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 14.150
Agradecimientos: 352
Agradecido 1.241 Veces en 806 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
YOU=Yast Online Update, lo encontraras en Yast->Software->Actualizacion en linea o pincha en el camaleon al lado del reloj abajo a la drcha.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 22-nov-2011, 21:46
GeovaNi GeovaNi está desconectado
Aforado
 
Fecha de Ingreso: 11-octubre-2011
Versión: 11.4
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
GeovaNi está en el buen camino
Enviar un mensaje por MSN a GeovaNi
Diablo rojo, disculpa, asi como la libreria que me pide al ejecutar google-chrome en opensuse 11.4, la siguiente:
libdbus-glib-1.so.2
en que sitio dices que la consigo? que casilla 'proporciona'?
es de las que hablas que terminan en .so. verdad?
__________________
Hector G. Gatica P.
Responder Citando
  #6  
Antiguo 22-nov-2011, 23:48
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellon de la plana
Versión: Factory
Mensajes: 2.858
Agradecimientos: 235
Agradecido 344 Veces en 294 Mensajes
Poder de Credibilidad: 9
jesusx está en el buen camino
En yast, al buscar un programa, abajo hay algunas casillas de verificación, una de ellas es "provides" o algo así y que quiere decir que busca el paquete que proporciona esa librería. Salu2
__________________


Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
librerias patry Programación y Scripts 2 24-dic-2005 18:09
librerias de apt jelius Software 8 20-oct-2005 12:29
duda de librerias kilops Software 0 23-ago-2005 00:49
¿Qué sabéis de librerías vtk, itk, mitk...? Mdk Programación y Scripts 0 21-ene-2005 02:14
Dependencias de librerias antiguas Killrazor Software 4 06-dic-2004 00:37



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 14:41.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba