Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Portátiles y otros Dispositivos


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Suse y mi Portatil
  #1  
Antiguo 21-nov-2005, 14:33
kiod
Invitado
 
Mensajes: n/a
Suse y mi Portatil

Hola, creo q de algo se ha hablado por aqui, pero no me qda del todo claro, la cuestión es que yo tengo el siguiente portatil:

Aspire 1694WLMi, 2GHz,n15,4" WXGA, ATI MOBILITY RADEON X700 128MB, 100GB HDD, 1GB DDR2

He instalado Suse 10.0, todo perfectamente, lo reconoce todo..., es decir no hay ningun problema, salvo cuando llega la hora de arrancar el modo gráfico. Se escucha incluso la musiquilla de arrancar pero se me qda la pantalla negra, en cambio me puedo mover entre terminales.

No veo que de ningun error raro, como comentaba otro usuario, es que probao ya varias distribuciones y versiones y nada no lo consigo

Si alguien puede ayudarme estaría bastante agradecido.

Gracias por adelantado.

Saludos.
Responder Citando
  #2  
Antiguo 21-nov-2005, 14:59
kiod
Invitado
 
Mensajes: n/a
He visto las otras hebras donde se trataba un tema como el mio, los he comprobado para ver si salia algun error de ese tipo, pero nada, no sale ningun error diciendo nada de la gráfica.
Responder Citando
  #3  
Antiguo 21-nov-2005, 16:05
Avatar de mabs
mabs mabs está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-agosto-2004
Ubicación: Madrid
Mensajes: 847
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 11
mabs está en el buen camino
Ejecuta "sax2" haber q tal... o pulsa el conjunto de teclas "ctrl alt +"
__________________
XXXXXXXXXXXXXX
Responder Citando
  #4  
Antiguo 21-nov-2005, 20:14
kiod
Invitado
 
Mensajes: n/a
He probado lo de sax2, me decia:

SaX2: Invalid runlevel for console mode
SaX2: Please switch to runlevel: 3


He puesto init 3, luego he ejecutado el SaX2, ha ido a arranca y me ha hecho lo mismo, se qda la pantalla negra.
Responder Citando
Portatil
  #5  
Antiguo 21-nov-2005, 20:55
tuerca
Invitado
 
Mensajes: n/a
Portatil

A mi me pasaba algo parecido y lo solucioné cambiando la resolución de pantalla prueba ha hacerlo a ver que tal, a eso si lo hice metiendome en la configuración de hardware en modo texto creo que abriendo el yast.
Pero ya no me acuerdo... Bueno el caso es que a lo mejor no soporta la resolución que has puesto.

Espero que se solucione tu problema , un saludo
Responder Citando
  #6  
Antiguo 21-nov-2005, 23:27
kiod
Invitado
 
Mensajes: n/a
La cambie la 2º vez q instale Suse, a 640 incluso, pero nada. He instalado también unos drivers q me he bajado de ATI para linux, y ahora hace un amago de arrancar... pero se va... se viene... asi 3 veces y me dice q va a deshabilitar el entorno...
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Mi experiencia con Suse 9.3 (Post largo) spartano General OpenSUSE 10 20-sep-2005 02:04
Instalar suse 9.3 en un portatil Flogisto Portátiles y otros Dispositivos 6 23-ago-2005 13:56
Portatil ACER y Suse 9.1 danialcaz Portátiles y otros Dispositivos 3 18-jul-2005 09:21
Suse 9.1 y pantalla de portatil formato 16:9 Mdk General OpenSUSE 3 23-ago-2004 14:43
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 23:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:19.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba