Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Instalar repo para privativos Nvidia
  #1  
Antiguo Hoy, 12:31
Wonder Wonder está desconectado
Aforado
 
Fecha de Ingreso: 07-agosto-2014
Versión: Tumbleweed
Mensajes: 77
Agradecimientos: 36
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 4
Wonder está en el buen camino
Instalar repo para privativos Nvidia

Hola.
A raíz de un inicio/traslado a opensuse, y concretamente a este post, ayer noche me dispuse a instalar opensuse tw en mi pc sobremesa.
Como este, no puedo permitirme "perderlo" mucho, lo primero que hice fue intentar instalar los privativos de nvidia usando el nuevo repositorio para ello, dónde tenemos la info en el portal.

Añadí el repositorio, correcto ello, pero obviamente, hay que instalar "algo" tras ello.
Hice búsqueda en añadir/desinstalar software con la palabra "nvidia", marqué lo que creí que era el paquete para ello y automáticamente me marco unos pocos más.

Le di a instalar y se instalaron. Se tuvieron que instalar porque el paquete nvidia-settings (disculpad, creo que no se llama así pero de dónde vengo, de .deb, es así y a día de hoy solo lo conozco con ese nombre...) ese paquete estaba instalado.

Reinicié el ordenador y...entonces vi que algo no había realizado bien;
En el momento de carga de escritorio, no lo hizo, no es que se quedase sin servidor gráfico, porque el mouse si aparecía, lo movía y todo, incluso si lo apretaba algún segundo me mostraba como un efecto (o similar) pero eso, solo el ratón.

Era tarde, estaba cansado tras el finde, y buscar soluciones se me hacía "laborioso" en ese momento y hoy necesitaba este pc para su uso, por lo que volví a instalar TW, esta vez, con btrfs en lugar de ext4 (esa es una duda que no logro solventar...).

Pero ahora, no he realizado nada sobre el privativo.

Por ello, mi duda es esa, una vez añadido repo, se debe instalar algo concreto o algún punto me lo salté?

Gracias.
__________________
Responder Citando
  #2  
Antiguo Hoy, 16:51
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.534
Agradecimientos: 564
Agradecido 2.441 Veces en 1.647 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Deberías buscar en el foro la chuleta de @Krovikan sobre como instalar los drivers de Nvidia.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo Hoy, 17:07
Wonder Wonder está desconectado
Aforado
 
Fecha de Ingreso: 07-agosto-2014
Versión: Tumbleweed
Mensajes: 77
Agradecimientos: 36
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 4
Wonder está en el buen camino
No lo encuentro Diablo...ñ

Lo más parecido que he encontrado de él es este post:
http://www.forosuse.org/forosuse/sho...98&postcount=3

Que es bueno si, pero es una instalación manual.

En mi caso prefiero hacerla por repositorio, por aquello de que, en cada actualización de kernel, toca hacerlo, y veo que en TW las actualizaciones son muy frecuentes...

Si vi este hilo: http://www.forosuse.org/forosuse/showthread.php?t=34356 dónde hablan del problema que tuve al instalar yo los privativos, pensé que había sido yo haciendo algo mal, pero he visto que les sucedió ello, por lo tanto fue por version kernel.

Aún así, no se bien bien que se debe instalar (paquete) una vez añadido repo de nvidia, y es lo que no encuentro. Deduzco que, siendo de este modo, no hay que bloquear a mano nouveau.

Saludos!
__________________
Responder Citando
  #4  
Antiguo Hoy, 17:55
Avatar de DanielVE
DanielVE DanielVE está desconectado
Aforado
 
Fecha de Ingreso: 07-noviembre-2017
Versión: Última estable.
Mensajes: 46
Agradecimientos: 2
Agradecido 11 Veces en 11 Mensajes
Poder de Credibilidad: 0
DanielVE está en el buen camino
Es una cuestión personal pero me pregunto qué te hizo cambiar de distros basadas en Deb a OpenSUSE. Dices que no quieres arriesgar el sobremesa pero utilizas la versión rodante. Dices que necesitas ciertos programas a la última y me pregunto cuáles son esas características que hacen decantarte por TW.

Hay que tener muy claro el objetivo de cada distro. TW es para desarrolladores y "apasionados".

:?
Responder Citando
  #5  
Antiguo Hoy, 19:53
Wonder Wonder está desconectado
Aforado
 
Fecha de Ingreso: 07-agosto-2014
Versión: Tumbleweed
Mensajes: 77
Agradecimientos: 36
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 4
Wonder está en el buen camino
El motivo del cambio de distros basadas en deb a OpenSuse fue este:
En su tiempo, cuando empecé, no empecé con kde, llegó el momento que probé kde y nunca más quise cambiar (escritorio).
La distro que usaba, "flaqueó" muchísimo cuando sacaron nueva versión con su primer kde 5, inestable, es lo mínimo que se podía decir.
Gracias a otro user de aquel foro conocí otra distro, basada en deb, únicamente con kde, y para ella que me fui.
Entre tanto, un par de veces quise, a modo de prueba, probar opensuse, pero no profundicé...y siempre estaba en mente...

No hace mucho, mi anterior distro (basada en deb) anunció, aun no oficial, pero si informativo, que dejan el desarrollo de esa distro...

Hay que buscar otra... (siempre con kde claro).

Para mi, desde hace años, opensuse es conocida por su estabilidad y rendimiento...quizás durante estos años en deb me he "viciado" a ciertas cosas que me doy cuenta ahora que mi mentalidad es deb y aquí hay otras cosas de otro modo, pero es cuestión de aprender.

No arriesgar el sobremesa, por lo menos de inicio, en deb, si "peto" el servidor gráfico se salir del entuerte, aquí no.

No es lo general, podría estar un día sin el sobremesa arreglando, pero si se da el caso de tener que volver a instalar...es lo que intentaría evitar...

Ciertos programas a la última vienen a ser audio y video, ¿obligatorio 100%? quizás no, seguramente no, casi seguro que no, pero si me agrada tenerlos más o menos actualizados (uno de los que uso en su última actualización insertaron unas mejoras sustanciales para mi).

Porque decantarme por TW y no Leap?
Yo no soy desarrollador, "apasionado" no lo sé, si me gusta el no estar "estancado", el, a parte de mis cosillas en el pc, ir "haciendo" esto o aquello (referente al sistema) quizás leap proporcione ello, para mi es nuevo suse, tanto tw o leap, pero me gusta instalar, actualizar, si surge algo, darle a la tecla, solo que ahora, en el tema gráfico, si surge algo, no se salir de ahí...

A lo mejor debería haber instalado antes Leap y ya si acaso cambiar a TW pero...pensé en instalar TW...y estoy seguro que en cuanto lo tenga más cogido de la mano, habrá sido una buena elección, sino, siempre se puede poner leap

Saludos.
__________________
Responder Citando
  #6  
Antiguo Hoy, 21:55
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.534
Agradecimientos: 564
Agradecido 2.441 Veces en 1.647 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Si usas TW tendrás que instalarlo a mano porque los cambios son muy dinámicos y no hay tiempo para crearlos en los repositorios.

Para Leap, que el desarrollo es mas tranquilo: http://opensuse-community.org/
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #7  
Antiguo Hoy, 22:14
Avatar de DanielVE
DanielVE DanielVE está desconectado
Aforado
 
Fecha de Ingreso: 07-noviembre-2017
Versión: Última estable.
Mensajes: 46
Agradecimientos: 2
Agradecido 11 Veces en 11 Mensajes
Poder de Credibilidad: 0
DanielVE está en el buen camino
Pedazo de explicación.

OpenSUSE no ha tenido una vida fácil... los inicios de zypper, KDE 4.0, malas alianzas, cambios de dueño, abandono de desarrolladores, la adaptación de YaST a Ruby, todavía en marcha... pero si digo arriesgar es porque, al igual que Ubuntu, su ciclo de liberación cada 8 meses hace que no tengamos que esperar 2 años por nuevas versiones, como en Debian, o ir a testing cuando tenemos un hardware nuevo de última generación que no es compatible con núcleos viejos. Estamos más o menos al día en cuanto a versiones de aplicaciones, salvo las de soporte extendido y, las mejoras en cuanto a rendimiento del núcleo Linux... sistemas de archivos, planificador de memoria, batería, firmware, etc.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Ventanas emergentes en el foro jesusx Sobre ForoSUSE 35 21-ago-2014 11:17
Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento oscarpoio FAQs, Manuales y Tutoriales 6 05-abr-2013 00:37
Instalar jDownloader con Java. tranzorx FAQs, Manuales y Tutoriales 66 23-ago-2011 01:04
wireless en opensuse 10.2 rub Hardware 5 27-abr-2009 06:08
Bienvenido a GNU/Linux (y III) karlggest FAQs, Manuales y Tutoriales 0 13-ene-2008 18:26



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 22:45.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba