Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Firefox 56 vs. java-1_8_0-openjdk
  #1  
Antiguo 04-oct-2017, 22:16
Avatar de RGB
RGB RGB está desconectado
Miembro Senior
 
Fecha de Ingreso: 25-enero-2005
Ubicación: Lombardía, cerca de una copa de vino tinto de la Toscana
Versión: 42.2 x86_64
Mensajes: 1.115
Agradecimientos: 7
Agradecido 187 Veces en 99 Mensajes
Poder de Credibilidad: 14
RGB está en el buen camino
Firefox 56 vs. java-1_8_0-openjdk

Pues que se me ha ocurrido activar el repositorio de firefox para tener la última versión en mi Leap 42.2 y ahora tengo un pequeño problema de dependencias: para instalar Firefox 56 (y mozilla-nss-3.33) hay que «degradar» java-1_8_0-openjdk y java-1_8_0-openjdk-headless a la versión 1.8.0.111-3.1 (la última disponible es la 1.8.0.144-10.15.2) o bien olvidarse de actualizar firefox y quedarse con la versión 52. ¿Es cuestión de esperar un poco a que el paquete de firefox se actualice para utilizar la última versión de java openjdk o hay algo más «serio»? Traté de buscar por las redes, pero no me sale nada relevante. Tal vez me están fallando las habilidades de búsqueda...
__________________
Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



Mi blog sobre fotografía digital, arte, software libre,
matemática, física y otros delirios
Responder Citando
  #2  
Antiguo 05-oct-2017, 16:56
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 850
Agradecimientos: 187
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
has leído esto --> firefox56

Yo uso: java -version
java version "1.7.0_151"
OpenJDK Runtime Environment (IcedTea 2.6.11) (suse-259.2-x86_64)
OpenJDK 64-Bit Server VM (build 24.151-b01, mixed mode)

que es la última y no he tenido ningún problema.

__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.1 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
  #3  
Antiguo 05-oct-2017, 18:29
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.470
Agradecimientos: 563
Agradecido 2.415 Veces en 1.626 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
La version de Firefox en el repo principal OSS es el ESR (Extended Support Release), no debería darte problemas con java y flash, pero como dice soyasi si te pasas a FF56 no tendrás soporte.

Yo uso Leap 42.2 con FF 52 ESR y mi java es:
Cita:
firefox -v
Mozilla Firefox 52.4.0
java -version
openjdk version "1.8.0_144"
OpenJDK Runtime Environment (IcedTea 3.5.1) (suse-10.15.2-x86_64)
OpenJDK 64-Bit Server VM (build 25.144-b01, mixed mode)
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 05-oct-2017 a las 18:43 Razón: Poner las versiones de FF y java.
Responder Citando
  #4  
Antiguo 05-oct-2017, 19:52
Bauglir Bauglir está desconectado
Habitual
 
Fecha de Ingreso: 07-diciembre-2008
Ubicación: España
Versión: Tumbleweed XFCE, y Tumbleweed GNOME
Mensajes: 107
Agradecimientos: 3
Agradecido 11 Veces en 11 Mensajes
Poder de Credibilidad: 9
Bauglir está en el buen camino
Yo estoy utilizando Firefox 56 con Java 1.8.0.144, sin ningún problema (en TW, pero no creo que eso importe). Que un programa te pida una dependencia de una versión concreta, no siempre es debido a que esté comprobado que da problemas con las versiones posteriores, sino a que la versión sugerida de la dependencia es con la que se han hecho las pruebas, y en empaquetador no quiere pillarse los dedos. Puede que mañana me dé algún problema (es imposible saberlo), pero, de momento, llevo una semana y no he tenido ninguno; siempre estaré a tiempo de retraer la versión si me lo da.

Un saludo.
Responder Citando
  #5  
Antiguo 05-oct-2017, 20:09
Avatar de RGB
RGB RGB está desconectado
Miembro Senior
 
Fecha de Ingreso: 25-enero-2005
Ubicación: Lombardía, cerca de una copa de vino tinto de la Toscana
Versión: 42.2 x86_64
Mensajes: 1.115
Agradecimientos: 7
Agradecido 187 Veces en 99 Mensajes
Poder de Credibilidad: 14
RGB está en el buen camino
¡Gracias a todos! Ahora no tengo acceso a la máquina en cuestión, por lo que ni bien pueda veo si fuerzo la versión 1.8.0.144 o simplemente vuelvo atrás y me quedo con la versión estable de firefox. Ya comentaré.

EDITO: Pues elegí «romper java-1_8_0-openjdk» y, como dice Bauglir, ningún problema: firefox 56 parece funcionar normalmente. Por ahora el problema está resuelto. ¡Gracias de nuevo!
__________________
Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



Mi blog sobre fotografía digital, arte, software libre,
matemática, física y otros delirios

Última edición por RGB; 05-oct-2017 a las 22:18 Razón: Agregar información e indicar que el problema está resuelto
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalar jDownloader con Java. tranzorx FAQs, Manuales y Tutoriales 66 23-ago-2011 00:04
No se inician aplicaciones [SOLUCIONADO] jonsya Software 12 05-oct-2007 13:44
como instalar el plugin de java para firefox head777 Software 1 26-dic-2006 10:33
Java y Ooo 2.0 y Firefox Epifumi Software 4 16-ago-2006 17:24
Grave vulnerabilidad en Java, afecta al IE, Firefox y Opera chuzo Internet, Redes y Wireless 2 27-nov-2004 20:19



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 20:46.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba