Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

No actualizar versión 42.1
  #1  
Antiguo 27-jun-2017, 15:24
Avatar de aldebaran
aldebaran aldebaran está desconectado
Aforado
 
Fecha de Ingreso: 04-junio-2013
Ubicación: Madrid
Versión: 42.3 GNOME
Mensajes: 48
Agradecimientos: 9
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
aldebaran está en el buen camino
No actualizar versión 42.1

Buenas tardes,
esto es una pregunta un poco tonta pero es muy negativo el no actualizar a otra versión superior..? . Resulta que me va muy bien la 42.1 y tengo todos mis aplicaciones y funcionalidades perfectamente integradas y cuando he intentado subir de versión he tenido problemas con anterioridad.

¿ Que me recomendaís..?
__________________
Responder Citando
  #2  
Antiguo 27-jun-2017, 16:19
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.916
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Está por salir la 42.3, en estos casos son cambios menores, es decir se mezcla o añade el SP3.

Por las pruebas de la alpha y beta de la misma, va muy bien, merece la pena esperar.

Y por que no? si ganas en estabilidad, mejoras y tienes soporte actual y oficial, la 42.1 ya dejo de tenerlo, que pasa si hay un problema de seguridad; ahora bien si ya lo tienes, la 42.1 funcionando y te sirve para lo que haces, también se puede mantener, es como un linux dedicado, como por ejemplo ciertos hardware que llevan linux instalado, no están a la última, pero cumple con su cometido.

Sera cuestión de mirar cuando salga las mejoras y problemas que corrigen y si te gusta la nueva versión ya decides ( en mi caso aún conservo la 13.1 en un portátil y cumple con su cometido, ponerle la 42.2 o la 3, puede que no vaya tan fluido como ahora, el hard es un poco viejo,por otro lado tengo varios equipos trabajando con las últimas versiones, incluidos duales boot, con win y otros solo linux, la decisión en mi caso es en ese hard, el estar a la última, si no, no aprovecho toda la potencia del equipo.

Saludos cordiales
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
aldebaran (28-jun-2017)
No actualizar versión 42.1
  #3  
Antiguo 27-jun-2017, 22:22
Avatar de aldebaran
aldebaran aldebaran está desconectado
Aforado
 
Fecha de Ingreso: 04-junio-2013
Ubicación: Madrid
Versión: 42.3 GNOME
Mensajes: 48
Agradecimientos: 9
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
aldebaran está en el buen camino
No actualizar versión 42.1

Entonces seguire con mi Leap 42.1 mas vale no tentar la suerte...
__________________
Responder Citando
  #4  
Antiguo 27-jun-2017, 23:30
Avatar de icomputo
icomputo icomputo está desconectado
Miembro Junior
 
Fecha de Ingreso: 15-julio-2006
Ubicación: /home/icomputo
Versión: TW y 42.2- Gnome, KDE, LXDE
Mensajes: 641
Agradecimientos: 34
Agradecido 90 Veces en 67 Mensajes
Poder de Credibilidad: 12
icomputo está en el buen camino
te recomiendo que pases ala siguiente version, esa ya no tiene soporte. osea ya no se actualizan las aplicaciones.. como firefox..
__________________
"Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

icomputo.com
GNU social
Chat #opensuse-es
Responder Citando
  #5  
Antiguo 28-jun-2017, 08:35
Avatar de aldebaran
aldebaran aldebaran está desconectado
Aforado
 
Fecha de Ingreso: 04-junio-2013
Ubicación: Madrid
Versión: 42.3 GNOME
Mensajes: 48
Agradecimientos: 9
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
aldebaran está en el buen camino
Probare otra vez el cambio a la 42.2, pero me da más miedo...
__________________
Responder Citando
  #6  
Antiguo 28-jun-2017, 12:26
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 493
Agradecimientos: 179
Agradecido 112 Veces en 96 Mensajes
Poder de Credibilidad: 8
Krovikan está en el buen camino
Yo desde que tengo problemas con BTRFS al meter la 42.2 le tengo bastante asquito. Quizás solo fue coincidencia ya que antes BTRFS estaba en HDD (en 42.1) y desde la 42.2 está en SDD.

Y estoy bastante escéptico de que me lo vaya a arreglar el SP3 de Leap (42.3). En fin, ya veremos...


Saludos
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Krovikan Por Este Mensaje:
aldebaran (28-jun-2017)
  #7  
Antiguo 28-jun-2017, 12:31
Avatar de aldebaran
aldebaran aldebaran está desconectado
Aforado
 
Fecha de Ingreso: 04-junio-2013
Ubicación: Madrid
Versión: 42.3 GNOME
Mensajes: 48
Agradecimientos: 9
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
aldebaran está en el buen camino
Ese mismo problema lo he tenido con la 42.1 y lo solucione parcialmente con las indicaciones del foro.

espero que ahora con la 42.2 no me cambien los ficheros de configuración de los snapper y jounald para no tener que volver a tocarlos...

Si lo llego a saber no cambio a BTFRS y me quedo en EXT3 por lo menos no tenia problemas de espacio nunca.
__________________
Responder Citando
No actualizar versión 42.1
  #8  
Antiguo 30-jun-2017, 15:24
Avatar de aldebaran
aldebaran aldebaran está desconectado
Aforado
 
Fecha de Ingreso: 04-junio-2013
Ubicación: Madrid
Versión: 42.3 GNOME
Mensajes: 48
Agradecimientos: 9
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
aldebaran está en el buen camino
No actualizar versión 42.1

Ayer intente actualizar a la versión 42.2 y me dio problemas (al cargar los repositorios) cancelando mi actualización.

¿ Habéis tenido este error en alguna ocasión..?
¿ Elimino los repostorios y lo vuelvo a intentar..?
__________________
Responder Citando
  #9  
Antiguo 30-jun-2017, 16:54
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 493
Agradecimientos: 179
Agradecido 112 Veces en 96 Mensajes
Poder de Credibilidad: 8
Krovikan está en el buen camino
No puedo aconsejarte ya que mi 42.2 fue una instalación de 0 no una actualización.

De todas formas, te habrás asegurado de que los repos externos acaben en 42.2, ¿verdad?


Saludos
Responder Citando
  #10  
Antiguo 30-jun-2017, 17:15
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.916
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Puede que sea temporal y diera ese problema.
¿ como estas haciendo la actualización ? , con la iso de instalación, red, con zypper dup, etc;

Ext3, no va a servir de mucho,ya que no estará disponible en los últimos kernel (creo que mantiene compatibilidad, pero se ha eliminado, ya con ext4 tienen bastante ) .

Saludos cordiales
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
openSUSE Leap 42.1 no tendrá versión para arquitecturas de 32 bits victorhck General OpenSUSE 11 01-sep-2015 07:27
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 16:32
startx automaticamente? danilm Escritorios: KDE, Gnome, otros... 11 16-feb-2009 14:01
XGL error al activarlo Fabricio Guzzo Escritorios: KDE, Gnome, otros... 5 21-sep-2007 11:08
Problemas con video Intel(r) 81845G obituary Hardware 8 12-ene-2006 18:28



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:11.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba