Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Portátiles y otros Dispositivos


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

rapsberri pi3 leap sin sonido
  #1  
Antiguo 26-mar-2017, 22:33
Avatar de javidw21
javidw21 javidw21 está desconectado
Aforado
 
Fecha de Ingreso: 06-julio-2011
Versión: tumbleweed-- 64
Mensajes: 84
Agradecimientos: 15
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 7
javidw21 está en el buen camino
rapsberri pi3 leap sin sonido

Tras instalar opensuse en una rapsberri pi3 no me detecta sonido, el entorno es xfce, me salta un aviso emergente que dice que no hay dispositivo conectado yque no detecta nnguno gstreame was unable to detect any sound device , en yast gestión de sonido puedo añadir de la lista pero ninguno coincide con el de la pi3. Alguien ha instalado opensuse en rpi3? He añadido los repositorios las y no las y actualizado por si ese fuese el problema pero nada, otra cosa que no tengo claro es sismfaltase PulseAudio o ALSA pero esto no se si es necesario ya que lo básico sería que reconociese el hardware y no lo hace.

Última edición por javidw21; 26-mar-2017 a las 23:30
Responder Citando
  #2  
Antiguo 27-mar-2017, 20:06
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Tengo uno, pero aún no he instalado, nada.
El hardware donde mejor se ve es en yast, y el sonido donde hay que configurar lo antes es en yast y definir el hard que aparezca como tarjeta principal y des-activar pulse si no lo vas a usar.

Recordar que hay que completar la configuración en gestión de usuarios y grupos, en detalles y donde pone audio, pulse, etc.... pues unirte a esos grupos.

los demás ajustes ya son, en la sesión de usuarios en sus preferencias.

Por otro lado comprobar que la salida si es por hdmi esté correcta (cable y conectores) .
En el que tengo, aún no hice nada, hay muchas isos y aún no me he decidido, sobre todo las de SUSE Studio (pero prefiero una oficial a otra que este muy personalizada y le puedan faltar cosas) .

Si no te importa comenta que openSUSE has instalado,ten en cuenta que trabajas con un arm y el kernel tiene que contener sus módulos, cosa que quitan si es en x86-64, vamos que dentro del directorio de repositorios del kernel figuran tres uno para arm otro para ppc (power pc) y el último el estándar donde aparecen i586,i686,x86_64,etc... (por eso comprueba si en systemd del sistema que has cargado, contiene los módulos y servicios correspondientes ) .

Se agradece mas aportaciones de datos, de como has instalado el sistema, como me falta experiencia en esto, aún no he leído los pasos a seguir, creo que tengo que meter el cargador y después la iso (ya de estás he bajado algunas, pero no me he decidido ) .

Se me olvidaba el cable, Jack S 3,5 MM macho-macho, lleva audio ( o sea no vaya a ser que esté usando este en vez del hdmi, vamos como el problema que hay a veces con el pc del audio digital y el analógico, que cambiamos en multimedia de preferencias del sistema, una vez que ya habíamos definido el principal en yast donde pone otros (o sea tarjeta de sonido o dispositivo de sonido de audio) . Ejemplo de usar el conector de audio del jack de 3,5 (lo que no se si ese conector ademas de usar audio estereo, pueda llevar vídeo , vamos como un jack de 3,5 de tres contactos el 1º vídeo y los2 restantes audio , lo comento porque en la caja viene como A/V ).



Saludos Cordiales
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
javidw21 (28-mar-2017)
  #3  
Antiguo 28-mar-2017, 15:07
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.561
Agradecimientos: 307
Agradecido 1.127 Veces en 734 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Hola!

en el foro oficial en inglés hay un tema similar:

https://forums.opensuse.org/showthre...d-like-mplayer

No sé si te será de ayuda!
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a victorhck Por Este Mensaje:
javidw21 (28-mar-2017), mikrios (29-mar-2017)
  #4  
Antiguo 28-mar-2017, 20:04
Avatar de javidw21
javidw21 javidw21 está desconectado
Aforado
 
Fecha de Ingreso: 06-julio-2011
Versión: tumbleweed-- 64
Mensajes: 84
Agradecimientos: 15
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 7
javidw21 está en el buen camino
Gracias chicos por vuestras respuestas, continuo con el problema.
Micrios el problema es que no reconoce ninguna tarjeta no aparece ninguna por defecto. Cuando intento añadirle una manualmente, la snd_bcm2835, no aparece en el listado de tarjetas, puede ser lo que comentas de que no venga cargado el módulo.

ya he metido mi usuario en los grupos de pulse audio etc y en yast / sysconfig /hardware/soundcard forzado a cargar todo lo he visto que estaba con valor NO.

Instale pulseaudio por si ese fuese el problema.

Víctor Gracias ya había mirado la página que propones pero tampoco veo nada que se me escape, y la iso la saque de tu Blog en la entrada que hiciste que llevaba aquí
https://en.opensuse.org/HCL:Raspberry_Pi3 creo que es la oficial para la RPi3

En cuanto a lo que preguntas Mikrios si hay que instalar antes algún cargador, no tienes por que yo insale la iso directamete en una sd, aunque si puedes tener un cargador o gestor de sistemas el "oficial" noobs o yo prefiero Berryboot.

de todas lo que he probado hasta ahora para escritorio me quedo con ubuntu mate ya que me funciona todo wifi bluetooth sonido etc.

saludo y gracias de nuevo

Última edición por javidw21; 28-mar-2017 a las 20:29
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a javidw21 Por Este Mensaje:
mikrios (29-mar-2017)
  #5  
Antiguo 29-mar-2017, 19:44
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Gracias a ti y el enlace, de ahí he visto los current, que son los mas actuales y esa página,tiene mas info y enlaces de descarga.

Los que tenía (era Raspbian) y varias isos embebidas, por ejemplo para convertir pi3 en reproductor de medio multimedia,servidores,etc (sin olvidarme de los de SUSE Studio) .

También me gusta mate, pero voy haber que tal es el JeOS.

Muchas gracias y un saludo cordial.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No funciona tarjeta de sonido en Leap Asier Multimedia 3 30-sep-2016 13:57
Problemas con el sonido en Leap pvp Multimedia 10 19-feb-2016 23:29
Traducción Tutorial Sonido en openSuse 11.0 tranzorx Hardware 7 02-mar-2012 05:59
Traducción de SDB:AudioTroubleshooting de openSUSE tranzorx Hardware 6 09-mar-2011 20:10
Sonido se me desconfigura. Tarjeta integrada Azalia. tranzorx General OpenSUSE 12 25-sep-2008 19:27



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 19:17.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba