Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Multimedia


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

fglrx no funciona en Radeon HD 6310 con OpenSuse 42.2
  #1  
Antiguo 07-dic-2016, 00:18
xabner xabner está desconectado
Aforado
 
Fecha de Ingreso: 06-diciembre-2016
Versión: 42.2
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
xabner está en el buen camino
fglrx no funciona en Radeon HD 6310 con OpenSuse 42.2

problemas con video despues de instalar OpenSuse leap 42.2, tengo ATI Wrestler Radeon HD 6310 en AMD, pero no me acepta nungun pinche controlador y la imagen se sobre pone, además de palpitar y no puedo reproducir video de ningun tipo.
Responder Citando
  #2  
Antiguo 07-dic-2016, 03:26
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 494
Agradecimientos: 180
Agradecido 112 Veces en 96 Mensajes
Poder de Credibilidad: 8
Krovikan está en el buen camino
Creo recordar que decían de quitar la Vsync (automático por defecto) en Preferencias del sistema-->Pantalla y monitor-->Compositor.

Ya de paso pon OpenGL en el método de renderizado.


Saludos
Responder Citando
  #3  
Antiguo 08-dic-2016, 16:41
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.591
Agradecimientos: 570
Agradecido 2.476 Veces en 1.674 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

Las tarjetas gráficas muy antiguas no tiene soporte, tendrás que tira del driver libre radeon.

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #4  
Antiguo 09-dic-2016, 10:11
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 843
Agradecimientos: 67
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
El soporte para esas tarjetas se acabó en 42.2.
O te vas al libre, o te quedas en 42.1.
Responder Citando
  #5  
Antiguo 09-dic-2016, 18:16
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.591
Agradecimientos: 570
Agradecido 2.476 Veces en 1.674 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Leer esto de nuestro compañero soyasi: http://www.forosuse.org/forosuse/showthread.php?t=33878
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #6  
Antiguo 04-ene-2017, 02:32
Avatar de cheperobert
cheperobert cheperobert está desconectado
Aforado
 
Fecha de Ingreso: 16-julio-2009
Ubicación: El Salvador
Versión: 13.2
Mensajes: 39
Agradecimientos: 14
Agradecido 10 Veces en 6 Mensajes
Poder de Credibilidad: 0
cheperobert está en el buen camino
Post

Intenta con cualquiera de estas dos formas:

https://lizards.opensuse.org/2016/10...for-leap-42-2/
https://lizards.opensuse.org/2016/03...-is-available/

Espero puedas solucionar tu problema.
Responder Citando
  #7  
Antiguo 18-ene-2017, 18:36
Avatar de NestorAcevedo
NestorAcevedo NestorAcevedo está desconectado
Habitual
 
Fecha de Ingreso: 25-agosto-2008
Ubicación: Bogotá D.C, Colombia
Versión: Tumbleweed
Mensajes: 239
Agradecimientos: 9
Agradecido 12 Veces en 10 Mensajes
Poder de Credibilidad: 10
NestorAcevedo está en el buen camino
Me entra ahora una duda inmensa: Leap 42.2 ya no da soporte al driver fglrx es más, en Windows tampoco se usa. AMD abandonó Catalyst y lo reemplazo por Crimson, entonces para equipos con AMD A8 en adelante, con tarjetas ATI Radeon R5 y superiores, qué controlador usa Leap 42.2?

Enviado desde mi XT1068 mediante Tapatalk
Responder Citando
  #8  
Antiguo 18-ene-2017, 22:28
Avatar de icomputo
icomputo icomputo está desconectado
Miembro Junior
 
Fecha de Ingreso: 15-julio-2006
Ubicación: /home/icomputo
Versión: TW y 42.2- Gnome, KDE, LXDE
Mensajes: 641
Agradecimientos: 34
Agradecido 90 Veces en 67 Mensajes
Poder de Credibilidad: 12
icomputo está en el buen camino
por eso siempre recomiendo usar Nvidia
__________________
"Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

icomputo.com
GNU social
Chat #opensuse-es
Responder Citando
  #9  
Antiguo 06-feb-2017, 18:25
Avatar de NestorAcevedo
NestorAcevedo NestorAcevedo está desconectado
Habitual
 
Fecha de Ingreso: 25-agosto-2008
Ubicación: Bogotá D.C, Colombia
Versión: Tumbleweed
Mensajes: 239
Agradecimientos: 9
Agradecido 12 Veces en 10 Mensajes
Poder de Credibilidad: 10
NestorAcevedo está en el buen camino
Comprobé la información en AMD y para todos los Linux son la misma versión: 15.302 de 2015. Algo muy malo.

ACTUALIZO
Acabo de encontrar un enlace desde el foro oficial de openSUSE en el cual muestran un "paso a paso" para la instalación del nuevo controlador: AMDGPU. https://forums.opensuse.org/showthre...n-RX400-Series

Si alguien tiene oportunidad de probarlo le agradecería.

Enviado desde mi XT1068 mediante Tapatalk

Última edición por NestorAcevedo; 27-feb-2017 a las 21:07 Razón: Enlace de paso a paso para instalar el nuevo controlador
Responder Citando
Respuesta

Marcadores

Etiquetas
ati radeon 6310, controladores video, leap 42.2


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalación y Arranque opensuse Leap 42.1 [solucionado] numael07 Instalación y Actualizaciones 3 30-may-2016 09:11
Ayudemos en el lanzamiento de openSUSE Leap 42.2 victorhck Noticias 12 20-may-2016 22:41
Comandos y mantenimiento de OpenSUSE Tumbleweed joakoej General OpenSUSE 54 10-abr-2015 22:12
¿porque ubuntu es mas popular q suse? goundzchecky El Contubernio 161 16-ago-2012 16:01
Anuncio oficial openSUSE 11.0 (español) elpreto Portal de ForoSUSE 66 18-ago-2008 17:48



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 04:21.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba