Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema de Wine en Opensuse Leap 42.2
  #1  
Antiguo 13-feb-2017, 21:56
cicloturismo cicloturismo está desconectado
Aforado
 
Fecha de Ingreso: 23-enero-2013
Versión: 12
Mensajes: 20
Agradecimientos: 0
Agradecido 5 Veces en 4 Mensajes
Poder de Credibilidad: 0
cicloturismo está en el buen camino
Problema de Wine en Opensuse Leap 42.2

Hola a todos,
no se muy bien donde colocar este post asi que ruego a los administradores que lo coloquen donde crean conveniente.
bueno, por si puede servir de ayuda....
yo funcionaba con opensuse 13.1, wine 1.7 y utilizaba un programa de cartografía llamado SASPlanet.
Pues las pasadas navidades me dio por instalar Opensuse Leap 42.2. Éste ya viene con wine 1.8 y de pronto el programita en cuestión ya ni arrancaba. Se trata de un programa que no requiere instalación, simplemente ejecutar un .exe. Después de dar vueltas por la configuración de wine para emular diferentes SO me encontré que lo que debia hacer era colocar la carpeta del programa dentro de la carpeta /home/.wine/drive_c y entonces si funcionaba el programa.
He de decir que tengo el equipo montado con el /home incluido dentro del raiz; y una particion de datos aparte con formato XFS y era en esta donde colocaba en un principio la carpeta del programa.
un saludo
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a cicloturismo Por Este Mensaje:
Germanlokura (15-feb-2017), nero (15-feb-2017)
  #2  
Antiguo 15-feb-2017, 10:59
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.585
Agradecimientos: 568
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Según tu mensaje parece que has localizado el fallo. ¿Cual es el problema?.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 15-feb-2017, 17:16
cicloturismo cicloturismo está desconectado
Aforado
 
Fecha de Ingreso: 23-enero-2013
Versión: 12
Mensajes: 20
Agradecimientos: 0
Agradecido 5 Veces en 4 Mensajes
Poder de Credibilidad: 0
cicloturismo está en el buen camino
Tienes razón. Planteé el post más como una ayuda para alguien que haya tenido un problema similar y pruebe esta "solución".
Si consideráis cambiarlo de sección o incluso borrarlo, por mi no hay problema.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a cicloturismo Por Este Mensaje:
Germanlokura (15-feb-2017)
  #4  
Antiguo 18-feb-2017, 03:17
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
Hola¡¡

Esta bien colocar conocimientos para los demás, pero creo que lo que quiere decir diablo rojo es que lo que falla es el planteamiento.

Pon un (solucionado) en el titulo al final, así se sabrá que es una solución o tiene solución el problema, y quedará como lo que querías, un mensaje de ayuda no de pedir ayuda que es lo que parece.

Un saludo.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Opensuse Leap 42.2 no arranca Jair_LeBentz Instalación y Actualizaciones 9 20-nov-2016 14:27
openSUSE Leap 42.1 - Lo Bueno, Lo Malo y Lo Peor. zorro_87 Encuestas 4 16-jul-2016 22:00
Instalación y Arranque opensuse Leap 42.1 [solucionado] numael07 Instalación y Actualizaciones 3 30-may-2016 09:11
No es posible acceder al medio de instalación http://download.opensuse.org/repositori tecnocyber001 Instalación y Actualizaciones 4 31-may-2014 00:05
Instalar Opensuse 11.2 y Ubuntu 9, problema con el arranque. Grub suses Instalación y Actualizaciones 3 11-mar-2010 12:23



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:20.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba