Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema tarjeta video HP
  #1  
Antiguo 08-feb-2017, 15:50
surrender surrender está desconectado
Habitual
 
Fecha de Ingreso: 08-agosto-2012
Versión: 13.2
Mensajes: 121
Agradecimientos: 14
Agradecido 5 Veces en 3 Mensajes
Poder de Credibilidad: 6
surrender está en el buen camino
Problema tarjeta video HP

Buenas tardes:

Vuelvo a ustedes con una duda
Ayer pasé de mi opensuse 13.1 a la versión 13.2 en mi notebook HP y me encuentro con el problema que al cargar el modo gráfico falla y muestra pantalla de usuario para realizar la autentificación de usuario, al autentificarme vuelve a fallar y otra vez a la pantalla de usuario.
En modo seguro no presenta ese problema
Realicé un lspci -v | less y hw info y los resultados los expongo más abajo.

Estoy perdido con la solución de este error

Agradezco de antemano su tiempo y orientación




lspci -v | less
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
Subsystem: Hewlett-Packard Company Device 3037
Flags: bus master, fast devsel, latency 0
Capabilities: [e0] Vendor Specific Information: Len=0a <?>
Kernel driver in use: agpgart-intel

00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) (prog-if 00 [VGA controlle
r])
Subsystem: Hewlett-Packard Company Device 3037
Flags: bus master, fast devsel, latency 0, IRQ 10
Memory at 90000000 (64-bit, non-prefetchable) [size=4M]
Memory at 80000000 (64-bit, prefetchable) [size=256M]
I/O ports at 70f0 [size=8]
Expansion ROM at <unassigned> [disabled]
Capabilities: [90] MSI: Enable- Count=1/1 Maskable- 64bit-
Capabilities: [d0] Power Management version 3
Kernel modules: i915

00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
Subsystem: Hewlett-Packard Company Device 3037
Flags: bus master, fast devsel, latency 0
Memory at 90400000 (64-bit, non-prefetchable) [size=1M]
Capabilities: [d0] Power Management version 3

hwinfo

14: PCI 02.0: 0300 VGA compatible controller (VGA)
[Created at pci.328]
Unique ID: _Znp.3LRtOkljCaC
SysFS ID: /devices/pci0000:00/0000:00:02.0
SysFS BusID: 0000:00:02.0
Hardware Class: graphics card
Model: "Intel Mobile 4 Series Chipset Integrated Graphics Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x2a42 "Mobile 4 Series Chipset Integrated Graphics Controller"
SubVendor: pci 0x103c "Hewlett-Packard Company"
SubDevice: pci 0x3037
Revision: 0x07
Memory Range: 0x90000000-0x903fffff (rw,non-prefetchable)
Memory Range: 0x80000000-0x8fffffff (ro,non-prefetchable)
I/O Ports: 0x70f0-0x70f7 (rw)
IRQ: 10 (no events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: "pci:v00008086d00002A42sv0000103Csd00003037bc03sc0 0i00"
Driver Info #0:
Driver Status: i915 is active
Driver Activation Cmd: "modprobe i915"
Config Status: cfg=new, avail=yes, need=no, active=unknown

15: PCI 02.1: 0380 Display controller
[Created at pci.328]
Unique ID: ruGf.anoVIa2OUB2
SysFS ID: /devices/pci0000:00/0000:00:02.1
SysFS BusID: 0000:00:02.1
Hardware Class: graphics card
Model: "Intel Mobile 4 Series Chipset Integrated Graphics Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x2a43 "Mobile 4 Series Chipset Integrated Graphics Controller"
SubVendor: pci 0x103c "Hewlett-Packard Company"
SubDevice: pci 0x3037
Revision: 0x07
Memory Range: 0x90400000-0x904fffff (rw,non-prefetchable)
Module Alias: "pci:v00008086d00002A43sv0000103Csd00003037bc03sc8 0i00"
Config Status: cfg=new, avail=yes, need=no, active=unknown
Responder Citando
  #2  
Antiguo 09-feb-2017, 18:38
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Las tarjetas gráficas Intel esta soportadas nativamente por el kernel. Creo que tu problema es otro.
Mira con el comando de abajo si sale un error.
cat /var/log/Xorg.0.log | grep '(EE)'

Si no es así, mira si alguno de los archivos ocultos y de configuración es propiedad del suerusuario root con
ls -al ~ | grep 'root'
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 09-feb-2017, 18:46
surrender surrender está desconectado
Habitual
 
Fecha de Ingreso: 08-agosto-2012
Versión: 13.2
Mensajes: 121
Agradecimientos: 14
Agradecido 5 Veces en 3 Mensajes
Poder de Credibilidad: 6
surrender está en el buen camino
Diablo:

También me pareció raro el problema (nunca antes lo tuve con Opensuse) Hoy instalé la versión 42.2 y todo anda de maravilla, aunque debo reconocer que visualmente me gustaba más la versión anterior

Muchas gracias
Responder Citando
Respuesta

Marcadores

Etiquetas
grafica, notebook hp


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con tarjeta gráfica Intel GMA X4500 iroh Hardware 8 13-ene-2012 02:02
Problema sonido tarjeta de TV Kword plusTV [SOLUCIONADO] julio Hardware 0 10-sep-2010 17:58
Problema con Video Intel 82845G sescalad Hardware 4 23-jul-2010 16:51
plasma en kde4.1 no arranca ÆPEDRAZA Software 18 27-sep-2008 00:13
Problema con tarjeta de tv Uchiha20 Hardware 12 01-jul-2007 20:02



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:47.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba