Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

problemas con contraseña en Leap
  #1  
Antiguo 05-ene-2017, 18:27
solracasp solracasp está desconectado
Aforado
 
Fecha de Ingreso: 05-enero-2017
Versión: 42.2
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
solracasp está en el buen camino
problemas con contraseña en Leap

buenas...

acabo de instalar leap 42.2 en un disco nuevo.

instale primero en ext4 como de costumbre....
pero algo raro esta pasando no me reconoce el password cuando se bloquea la pantalla, tampoco al cambio de usuario
pensando que era un problema de que no estaba reconociendo el teclado y estaba cambiando alguno de los caracteres escribi el password en el usuario y todo funcionaba bien lo copie por si extrañamente me hubiera equivocado todas las veces anteriores y nada

ahora volvi a instalarlo en gpt brtf y sigue sucediendo lo mismo

estoy en nivel usuario sin poder realizar ninguna configuracion ya que me pide la contraseña y por bien escrita que este no me sale como fallido

no encontre este problema asi por aca lo dejo

Última edición por solracasp; 05-ene-2017 a las 18:36 Razón: enviado sin haber terminado de escribir
Responder Citando
  #2  
Antiguo 05-ene-2017, 22:32
Avatar de gvcastellon
gvcastellon gvcastellon está desconectado
Miembro Senior
 
Fecha de Ingreso: 17-febrero-2012
Ubicación: Somewhere in the third planet of the Solar System ;)
Versión: Leap 42.1
Mensajes: 1.190
Agradecimientos: 958
Agradecido 545 Veces en 351 Mensajes
Poder de Credibilidad: 7
gvcastellon está en el buen camino
Cita:
Iniciado por solracasp Ver Mensaje
buenas...

acabo de instalar leap 42.2 en un disco nuevo.

instale primero en ext4 como de costumbre....
pero algo raro esta pasando no me reconoce el password cuando se bloquea la pantalla, tampoco al cambio de usuario
pensando que era un problema de que no estaba reconociendo el teclado y estaba cambiando alguno de los caracteres escribi el password en el usuario y todo funcionaba bien lo copie por si extrañamente me hubiera equivocado todas las veces anteriores y nada

ahora volvi a instalarlo en gpt brtf y sigue sucediendo lo mismo

estoy en nivel usuario sin poder realizar ninguna configuracion ya que me pide la contraseña y por bien escrita que este no me sale como fallido

no encontre este problema asi por aca lo dejo

Hola y Bienvenido al Foro, si no te has registrado debes hacerlo, además lee las normas, son de gran ayuda para usar el Foro.

No estoy claro de tu problema, no se si te refieres al password del usuario o del root.

Siempre tienes la opcion de hacer un "Ctrl + Alt + F1" (tty1) desde ahí intenta entrar al usuario, si todo está bien debe funcionar, si logras entrar actualiza el sistema con "zypper" y luego regresa a la interfaz gráfica con "Ctrl + Alt + F7" y trata de entrar con el usuario. ...ya nos contaras.

...para actualizar con zypper:

Código:
sudo zypper ref ; sudo zypper inr ; sudo zypper patch ; sudo zypper up


Suerte
__________________
The box said: 'Requires Windows 95 or better' SO I INSTALLED LINUX


Kernel: 4.4.76-1-default x86_64
Distro: openSUSE Leap 42.3 /TW
KDE Plasma 5.8.7
Motherboard-ASUS M4A78LT-M LE
Quad core AMD Phenom II X4 B50Processor- 3.2 GHz
RAM-8.0 GiB
Video-AMD Radeon HD-6770
Responder Citando
  #3  
Antiguo 05-ene-2017, 23:17
solracasp solracasp está desconectado
Aforado
 
Fecha de Ingreso: 05-enero-2017
Versión: 42.2
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
solracasp está en el buen camino
gracias... no soy nuevo pero al parecer se desactivo mi cuenta anterior por falta de uso quizas

y no ha entrado de ninguna manera la contraseña...tanto de usuario o root
pasa la instalacion y de ahi estoy nulificado para cualquier accion sin los permisos

la contraseña no esta en MBR, porque no lo permite con gpt...
Responder Citando
  #4  
Antiguo 06-ene-2017, 00:57
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.175
Agradecimientos: 40
Agradecido 1.238 Veces en 910 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Hola.

La selección del maña de teclado con la que se instaló el sistema no es la misma que la que se eligió para el sistema instalado.

Hay varias posibilidades; como para root y para usuario seguramente tengas las misma contraseña, lo más sencillo es tratar de arrancar como usuario root y cambiar la contraseña "por las bravas".

Para eso, en el menú grub añade un 1 (puedes buscar en el foro cómo hacerlo si no lo tienes claro).

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #5  
Antiguo 06-ene-2017, 11:28
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.478
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

Cuando instalastes, te pidió que crearas una contraseña para ese usuario. ¿Te acuerdas de ella?.

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #6  
Antiguo 06-ene-2017, 13:53
solracasp solracasp está desconectado
Aforado
 
Fecha de Ingreso: 05-enero-2017
Versión: 42.2
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
solracasp está en el buen camino
buenas.... se me habia olvidado la presentacion....

no, no soy nuevo, pero mi cuenta antigua no la acepto y tuve que hacerme esta para preguntar

si, de hecho la ultima vez hice una contraseña sencilla precisamente para ver que no se complicara por el teclado la misma para el usuario como para root

voy a intentar lo de cambiar la contraseña... pero el problema es que no las reconoce cuando ya esta funcionando

gracias
Responder Citando
  #7  
Antiguo 06-ene-2017, 14:05
solracasp solracasp está desconectado
Aforado
 
Fecha de Ingreso: 05-enero-2017
Versión: 42.2
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
solracasp está en el buen camino
encontre un usuario con un problema similar pero... esta tambien sin solucion de momento

Cita:
Iniciado por Leinad Ver Mensaje
Fecha de Ingreso: 17-mayo-2016
Versión: 42.1
Mensajes: 6
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Leinad está en el buen camino
inicio de sesion fallido opensuse Leap 42.1
Hola...

Ayer despues de un tiempo de tener instalada la versión de 13.2 de suse me decidi por probar la nueva versión, la Leap 42.1 por la curiosidad de probar Plasma 5, ya que en mi antigua version fueron pequeños inconvenientes los que tuve, apesar de tener gnome y kde juntos.

El proceso de instalacion fue sensillo solo con el inconveniente de que NetworkManager estaba bloqueado o mejor dicho desactivado y me fue imposible configurar una red por cable mucho menos una de wifi, asi que instale sin conexión por que ya luego actualizaria sin complicarme tanto.

Al configurar mi usuario deje desactivada la opcion de pedir la contraseña, por lo que al reiniciar el sistema en su primer arranque entro sin ningun problema, asi que lo primero que hice fue ver el problema de conexión de internet y a como lo sospeche un pequeño bug me imposibilitaba activar NetworkManager, este problema lo resolvi desactivandolo y reactivandolo, para de forma inmediata localizar mi red wifi y con ello pase al siguiente proceso, actualizar.

Me fui a la consola y comence el proceso de los zypper, actualizando y agregando dos repositorios mas para poder tener el sistema al 100.

Luego reinicie y comence a trastear mi opensuse y la verdad que apesar de tener unos cuantos bug, la imagen de este me gusto, por lo que acto seguido me fui a yast para asegurar mi nuevo sistema y ordenarle pedir mi contra al encender o reinicia y aqui comienza lo feo.

Al reinicia suse me pide el passwd a como lo habia configurado, y error, asi que intente 1 2 3 4 5 6 y muchas veces mas y nada, mi passwd no era aceptado, por lo que quise pensar que algo habia hecho mal y me di a la tarea de entrar en modo rescate para usar el init=/bin/bash y cambia el passwd, pero al reiniciar error, el sistema seguia sin reconocer mi contraseña, por lo que entre nuevamente en modo rescate y ahora volvi a cambiar la contra y me fui a /usr/bin/yast para agregar otro usuario y ver si asi podia entrar, reinicie y meti el passwd y adivinen? inicio de sesion fallido.. por lo que en un ataque de enojo me decidi a reinstalar, repitiendo los pasos del inicio y actualizando, pero sin agregar algun repo que pudiera causar el desastre.

Reinicie y hasta ahi todo bien, asi que fui de nuevo a yast y marque la casilla de identificacion de mi login, pero al reinicia se repite el desastre, por lo que ahora les escribo desde mi android, esperando alguien me de una luz de como resolver el dichoso problema

Saludos y disculpen sea muy extenso..
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Unificar Problemas AMD con Leap. mikrios El Contubernio 48 30-jun-2016 18:46
Problemas al Instalar OPENSUE LEAP 42.1 arielf Instalación y Actualizaciones 10 28-abr-2016 12:11
Problemas con el sonido en Leap pvp Multimedia 10 19-feb-2016 23:29
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 15:32
Problemas con la contraseña rruisan Internet, Redes y Wireless 4 16-jun-2009 21:17



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 23:31.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba