Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Instalación Leap 42.2 con UEFI
  #1  
Antiguo 27-nov-2016, 15:16
alikate alikate está desconectado
Aforado
 
Fecha de Ingreso: 26-mayo-2007
Ubicación: Spain
Versión: 10.2
Mensajes: 14
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
alikate está en el buen camino
Instalación Leap 42.2 con UEFI

Buenas:

Tengo un equipo con Windows 10 Prof. instalado, Bios UEFI. El Windows 10 Prof. está instalado con UEFI, con lo cual si quiero poner una Leap 42.2 debería ser con UEFI también. Sería demasiado incómodo tener que entrar cada vez en la Bios para poder entrar en un sistema operativo o en otro, seleccionando en la Bios en modo Legacy o UEFI.
Entonces busco una manera de instalar Leap 42.2 con UEFI. El "Secure Boot" me da igual desactivarlo, aunque creo que Leap es compatible también con el "Secure Boot"; pero me daría igual desactivarlo.
Por lo que tengo leído debería ser tan sencillo como bajarse la distro e instalarla de la manera habitual.
He probado con una imagen "netinstall" para hacer la instalación a través de la red; pero esta me funciona pero no me reconoce el disco duro. No se si es por el tipo de instalación que estoy haciendo que no me lo hace en UEFI.
Pued ser que al ser "netinstall", instalación mediante una imagen mínima y descargándose todos los paquetes de la red, que no sea capaz de hacer una instalación UEFI ???
He estado investigando la problemática UEFI y linux y hay mucha información, pero creo que está un poco obsoleta. Ya las nuevas distros como Suse, Fedora, etc. se instalan sin mayores problemas. O eso es lo que he leído. En esto estoy en lo cierto, no?

A ver si alguien me puede indicar un poco el camino.

Muchas gracias.
Responder Citando
  #2  
Antiguo 27-nov-2016, 15:49
Avatar de ariellovera
ariellovera ariellovera está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Oberá, Misiones, Argentina
Versión: 42.2 64 Bits
Mensajes: 665
Agradecimientos: 20
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 13
ariellovera está en el buen camino
Enviar un mensaje por ICQ a ariellovera Enviar un mensaje por MSN a ariellovera Enviar un mensaje por Skype™ a ariellovera
Hola camarada ¿como estas?... lo que deberías hacer es crearte un pendrive y la imagen iso de opensuse con la aplicación rufus y en donde dice tipo de particion deberias elegir "gpt para computadoras uefi" de esta forma vas a poder arrancar opensuse 42.2 en modo uefi, despues cuando estes en el apartado de las particiones tenes que fijarte donde esta la particion uefi que creo windows y tenes que montar tambien esa particion (/boot/efi)
cualquier duda que tengas pregunta nomas yo lo instale asi
__________________
“Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”
Responder Citando
  #3  
Antiguo 28-nov-2016, 04:09
Avatar de icomputo
icomputo icomputo está desconectado
Miembro Junior
 
Fecha de Ingreso: 15-julio-2006
Ubicación: /home/icomputo
Versión: TW y 42.2- Gnome, KDE, LXDE
Mensajes: 641
Agradecimientos: 34
Agradecido 90 Veces en 67 Mensajes
Poder de Credibilidad: 12
icomputo está en el buen camino
openSUSE es completamente compatible con uefi.

puedes usar el "image write" para crear USB booteables
__________________
"Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

icomputo.com
GNU social
Chat #opensuse-es
Responder Citando
  #4  
Antiguo 28-nov-2016, 14:10
alikate alikate está desconectado
Aforado
 
Fecha de Ingreso: 26-mayo-2007
Ubicación: Spain
Versión: 10.2
Mensajes: 14
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
alikate está en el buen camino
Hola de nuevo:

El problema en concreto es que no me reconoce el HD de tipo Nvme 512Gb de Toshiba. Al realizar el proceso de instalación siempre me detecta el usb y no el disco duro Nvme. He leído en otros foros que a veces es necesario dar como parámetro Nvme_load=YES en la instalación. Pero tampoco veo manera de darle ningún parámetro a la hora de hacer lla instalación. En los instalaciones antiguos había manera de poner algún parámetro, había una opción donde podías indicar los parámetros necesarios.

Gracias ariellovera por indicarme que hay que montar "/boot/efi". Tomo buena nota.

Gracias a todos.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
instalacion leap 42.2 y GeForce 7025 1persona Hardware 22 10-abr-2017 22:18
Instalar Leap 42.2 con instalador de red para Portátil Xps 15 9550 alikate Instalación y Actualizaciones 4 26-nov-2016 18:51
Instalar Win7-MBR con Leap y 13.2 en UEFI mikrios Instalación y Actualizaciones 0 18-abr-2016 03:44
Ayuda para instalación con UEFI jcsl Colaboración wiki opensuse 24 16-feb-2014 03:03
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 12:02.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba