Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Portátiles y otros Dispositivos


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema al instalar dos sistemas operativos
  #1  
Antiguo 01-oct-2016, 20:34
DavidR DavidR está desconectado
Aforado
 
Fecha de Ingreso: 11-septiembre-2016
Versión: 42.1
Mensajes: 6
Agradecimientos: 6
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
DavidR está en el buen camino
Unhappy Problema al instalar dos sistemas operativos

Hola a todos, creo que este es el lugar más adecuado para publicar mi duda, si no lo es una disculpa.

Bueno, hace poco me quería iniciar en linux, instalé opensuse en una partición junto a Windows y todo bien, hasta el día de hoy que quise arrancar con Windows y no podía, me llevaba a una ventana azul con opciones de reparación (que por cierto, ninguna opción hace nada, solo reinicia la laptop).

Actualmente solo tengo OpenSuse 42.1 KDE y una laptop HP con la partición de OpenSuse y otra de 700gb que es donde quiero volver a instalar windows.

Entonces lo que hice fue poner el USB booteable con Windows 10 y quise arrancar con él, pero vi que no me ponía la opción para arrancar desde USB, busqué un poco y parecía que era algo de UEFI que no entiendo mucho, al final según la solución es desactivar el arranque seguro desde la BIOS y activar el "Legacy", dejé arriba la opción para arrancar con USB y funcionó, pude arrancar con la USB y todo parecía ir bien hasta la parte en que pide en qué partición instalar, pero al seleccionar la que quiero me sale este mensaje: "Windows no se puede instalar en este disco, el disco seleccionado tiene el estilo de partición GTP", a lo que me dijeron que diera a Formatear y luego Nuevo, pero no solucionó nada, y de ahí no se qué hacer, he leído que para evitar ésto hay que iniciar en modo de arranque seguro UEFI, pero cuando lo hago no me deja iniciar desde USB.

¿Hay alguna solución para ésto? No quiero borrar OpenSuse, quiero tener ambos sistemas como antes .

Última edición por DavidR; 01-oct-2016 a las 20:40
Responder Citando
  #2  
Antiguo 01-oct-2016, 23:07
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.551
Agradecimientos: 1.916
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Mira de aportar datos de las particiones -----> fdisk -l /dev/sda si es gpt gdisk -l /dev/sda

En Bios Habilita CSM y que arranquen primero UEFI y Segundo Legacy ( mira en boot como arranca openSUSE como modo seguro o como dispositivo UEFI , aunque ambos son en modo UEFI, uno viene firmado y el otro no , el que no tiene las dos cosas es en legacy) en 64bit los equipos suele dar partición gpt , si vas a poner win10 no pongas arranque seguro y si lo pones deja que actúe el de otros sistemas operativos como que lo firme Leap

Aunque no es de mucha importancia, el que no te salga usb es por configuración de bios, no uses usb3.0, usa uno 2.0 para la instalación, es mas estable a pendrive de todo tipo y tiene menos contactos que el 3.0.

Edito: En GPT el limite de primarias anda sobre las 128, solo uso UEFI, por lo que no tengo problemas ejemplo:

Cita:
X99-test:~ # lsblk -fm
NAME FSTYPE LABEL UUID MOUNTPOINT NAME SIZE OWNER GROUP MODE
sda sda 465.8G root disk brw-rw----
├─sda1 ntfs Recovery D862897062895462 ├─sda1 600M root disk brw-rw----
├─sda2 vfat ESP B08C-05B8 ├─sda2 300M root disk brw-rw----
├─sda3 ├─sda3 128M root disk brw-rw----
├─sda4 ntfs Acer 10B09156B0914360 ├─sda4 450.8G root disk brw-rw----
└─sda5 ntfs Push Button Reset 767294DD7294A381 └─sda5 14G root disk brw-rw----
sdb sdb 931.5G root disk brw-rw----
├─sdb1 vfat C0E5-2EEC ├─sdb1 156M root disk brw-rw----
├─sdb2 swap fddda75b-42f9-46ff-93e6-91b74a9815df [SWAP] ├─sdb2 2G root disk brw-rw----
├─sdb3 btrfs 9b45ff47-fe8b-4832-b772-808b7cea6b6f ├─sdb3 40G root disk brw-rw----
└─sdb4 xfs 76626cc5-8f0b-4eb2-849d-a09516ff7379 └─sdb4 889.4G root disk brw-rw----
sdc sdc 931.5G root disk brw-rw----
├─sdc1 vfat A02E-6F8E /boot/efi ├─sdc1 156M root disk brw-rw----
├─sdc2 btrfs 524b7495-abca-4af3-91bf-1a1196edc201 /var/lib/mysql ├─sdc2 40G root disk brw-rw----
└─sdc3 xfs 7c6bc2a2-ea4b-4ec1-aee2-6fe9d57967d5 /home └─sdc3 891.4G root disk brw-rw----
sdd sdd 931.5G root disk brw-rw----
├─sdd1 vfat FB96-366A ├─sdd1 156M root disk brw-rw----
├─sdd2 btrfs 7cd030bf-910b-4ab8-8e5a-8aee98160d39 ├─sdd2 40G root disk brw-rw----
└─sdd3 xfs c01da9bb-849a-4305-af8c-cbf683d94e5c └─sdd3 891.4G root disk brw-rw----
sde sde 223.6G root disk brw-rw----
├─sde1 vfat 0CF2-1476 ├─sde1 156M root disk brw-rw----
├─sde2 btrfs a2854656-5f31-4b5f-b061-36caad6eb0c8 ├─sde2 40G root disk brw-rw----
└─sde3 btrfs a47934b1-7c39-48eb-a457-a4055a54081d └─sde3 183.4G root disk brw-rw----
sr0 sr0 1024M root cdrom brw-rw----
sda= win10, sdb=Leap 42.1, sdc= 42.2, sde = TW, 4 sistemas operativos intalados, pensaba meter el 13.2 también , si todo se hace correcto y el hardware no da problemas , todo sale bien, ahora si es al revés, siempre puede dar fallos, el mio es usar hard moderno y la gtx970 me trae por la cara de la amargura, lo noto falta de integración en el kernel, pero con los privativos , sin problemas.

Gracias y saludos cordiales .

Última edición por mikrios; 02-oct-2016 a las 05:35 Razón: corregir-editar
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con la actualización online algosuntos Instalación y Actualizaciones 6 10-abr-2013 04:19
Problema al instalar VLC Fitap Instalación y Actualizaciones 4 25-nov-2012 23:47
Problema para instalar goblin atimus Instalación y Actualizaciones 0 11-sep-2009 12:30
Problema con "gpk-application" para instalar sofware stell Software 4 14-mar-2009 01:52
Problema al instalar driver nvidia emi87 Hardware 11 25-feb-2009 23:46



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 02:44.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba